About Etext Wizard

EtextWizard

目录：

一、关于Etext Wizard:

  1. 软件开发目的及软件用途
  2. 软件的主要功能
  3. 软件的安装及卸载
  4. 软件的注册
  5. 软件的下载地址

二、“北极星工作室”的其他软件：

三、我的主页及联系方式：
一、关于Etext Wizard: Top
1.软件开发目的及软件用途 Top
相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：
技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些
精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；
读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且
第二天也找不到昨天读到那里了，你说急人不急人！
   终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个
文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要
一个又一个地“手工重复劳作”........
  我曾经用Help&Manual手工作了一个包含两千多条Delphi技巧的帮助文件，
历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振.......
  有时，真的希望有人把我想要的文本全处理好再放到网上，可是...
  面对网上成兆亿的文本难道只有手工处理吗？
  由此，萌发了我的软件开发方向：电子文档处理。

“把繁重而又重复乏味的工作全部交给电脑去做吧！
    人的智慧在于告诉它应该怎么做！”
                                —xxx如是说。

2.软件的主要功能 Top

                功能
                 | 简介

                Txt->Help
                 | 文本文件转帮助文件，支持UNIX格式的TXT，自动添加标题、目录、索引。

                Txt->Html
                 | 文本文件转网页，自动处理URL&EMAIL

                Txt->Chm
                 | 文本文件转网页帮助文件，自动添加目录、索引、
                前页、后页等

                Html->Txt
                 | 网页文件转文本，转换完成比较干净彻底
                （可处理&nbsp;等），支持部分ASP文件。

                Html->Chm
                 | 网页文件转网页帮助文件，自动添加目录、索引。

                VBcode->Html
                 | VB源程序转为网页文件便于浏览。

                FileRenamer
                 | 批量文件改名，可预览结果，众多实用选项。

                Index Maker
                 | 对一个或多个目录下的所有或部分文件作索引，
                自动提取网页的<Title>作为标题，自动提取
                TXT第一行作为标题，多种输出格式。

                Dir Maker
                 | 批量目录建造。 *

                Title Editor
                 | 文本文件的标题编辑器及文件预览器。*

                Find&Replace
                 | 批量文件字符串查找替换器
                *

                Big5->GB

       注解：带*的项目尚未最终完成

3.软件的安装及卸载 Top

运行环境： MS win95;win98;win2000. win98以前的版本运行需要VB5.0
          的链接库文件MSVBVM50.DLL。

安装：

直接运行完全安装版即可（建议初次安装使用完全安装版）；
如果你以前安装过EtextWizard，直接下载新版本的主执行文件
EtextWizard.exe覆盖原来的即可。

卸载：

运行“控制面版”的“添加和删除程序”，找到“电子文档处理器”，
  选“卸载”，再依屏幕操作即可。

4.软件的注册 Top

本软件为“共享软件”，即“先试后买”的软件。

由于目前正处于测试阶段，故软件价格待定。

5.软件的下载地址:

本软件将会不定期更新版本，请留意！

http://dadao.net/pub/guohua99/softdown.htm

二、“北极星工作室”的其他软件： Top

TextVampire(网络即时贴) v1.0：Top
浏览文本或网页时，随时把你喜欢的文字很方便地存成.Txt文件。
你要做的只是选好文本，再按一下CTRL-C，这时，点击“网络即时贴”的
粘贴并生成文本文件”钮，TextVampire会自动截取所选文本的第一行（非空）
作为文件名保存起来，方便你将来收集整理、查找；同时也简化了你的击键次数。

http://dadao.net/pub/guohua99/softdown.htm

三、我的主页及联系方式： Top

我的主要站点：

http://dadao.net/pub/guohua99/
 (北极星书库)

(虚拟域名：http://fengguoguohua.yeah.net/)

http://fengguohua.myrice.com/
 (北极星软件库)

http://go.163.com/~guohua99/(电子文档处理器)

镜像站点：

http://members.xoom.com/fengguohua/

http://guohua99.363.net/

eMail:

fengguohua@hotmail.com

警告：Top

对重要文件请先作好备份，以免造成不必要的损失；
用户试用此软件的同时由用户个人承担试用此软件的一切风险，如用户不接受
此项要求请马上把本程序从你的硬盘删除； TXT转HELP结束后，程序会自动删除
已处理过的目录下的所有RTF文件，请在运行前
检查该目录下是否有重要的RTF文件，请作好备份。
请不要使用本软件制作非法电子出版物，否则一切后果由制作人自行承担，与本软件作者无关。
请不要修改本软件的版权信息（包括随软件发布的一切文档），否则作者将保留追究其法律责任的权利。
在不修改作者版权信息及保证软件完整性的前提下，任何个人或组织可随意发布或试用本软件的免费共享版，
但不得对本软件做任何逆向工程（指反汇编、反编译，公布注册码、散发正式版等）。
本文档中所指“程序”或“本程序”均指EtextWizard(中文名：电子文档处理器)。

注：MS,Windows Help(hcw.exe,hcrtf.exe),Html Help(hhw.exe,hhc.exe)的版权均归美国微软公司所有。

All Rights Reserved, Fengguohua of North Star, 2000-05-03

Top


北极星书库——韩诗外传

北极星书库

韩诗外传

卷一 | 卷二
卷三 | 卷四
卷五 | 卷六
卷七 | 卷八
卷九 | 卷十


Get Update News

Update Link:
http://dadao.net/pub/guohua99/softdown.htm

程序会经常更新，请登陆网站以得到最新版本。如有任何意见和建议也请给我发Email。

我的Email地址： fengguohua@hotmail.com。


Goto EtextWizard's Homepage

My Homepage:
http://dadao.net/pub/guohua99/

这里有许多已经经过我的“电子文档处理器”处理过的Windows帮助文件或Windows HtmlHelp格式的小说、传记等作为范本供大家参考。


北极星书库---韩诗外传

 韩诗外传
卷一
    曾子仕于莒，得粟三秉，方是之时，曾子重其禄而轻其身；亲没之后，齐迎以相，楚迎
以令尹，晋迎以上卿，方是之时，曾子重其身而轻其禄。怀其宝而迷其国者，不可与语仁；
窘其身而约其亲者，不可与语孝；任重道远者，不择地而息；家贫亲老者，不择官而仕。故
君子桥褐趋时，当务为急。传云：不逢时而仕，任事而敦其虑，为之使而不入其谋，贫焉故
也。诗云：“夙夜在公，实命不同。”
    传曰：夫行露之人许嫁矣，然而未往也，见一物不具，一礼不备，守节贞理，守死不
往，君子以为得妇道之宜，故举而传之，扬而歌之，以绝无道之求，防污道之行乎！诗曰：
“虽速我讼，亦不尔从。”
    孔子南游，适楚，至于阿谷之隧，有处子佩瑱而浣者。孔子曰：“彼妇人其可与言矣
乎！”抽觞以授子贡，曰：“善为之辞，以观其语。”子贡曰：“吾、北鄙之人也，将南之
楚，逢天之暑，思心潭潭，愿乞一饮，以表我心。”妇人对曰：“阿谷之隧，隐曲之泛，其
水载清载浊，流而趋海，欲饮则饮，何问妇人乎？”受子贡觞，迎流而挹之，奂然而弃之，
促流而挹之，奂然而溢之，坐、置之沙上，曰：“礼固不亲受。”子贡以告。孔子曰：“丘
知之矣。”抽琴去其轸，以授子贡，曰：“善为之辞，以观其语。”子贡曰：“向子之言，
穆如清风，不悖我语，和畅我心。于此有琴而无轸，愿借子以调其音。”妇人对曰：“吾，
野鄙之人也，僻陋而无心，五音不知，安能调琴。”子贡以告。孔子曰：“丘知之矣。”抽
絺纮五两，以授子贡，曰：“善为之辞，以观其语。”子贡曰：“吾、北鄙之人也，将南之
楚。于此有絺纮五两，吾不敢以当子身，敢置之水浦。”妇人对曰：“客之行，差迟乖人，
分其资财，弃之野鄙。吾年甚少，何敢受子，子不早去，今窃有狂夫守之者矣。”诗曰：
“南有乔木，不可休思。汉有游女，不可求思。”此之谓也。
    哀公问孔子曰：“有智寿乎？”孔子曰：“然。人有三死而非命也者，自取之也：居处
不理，饮食不节，劳过者，病共杀之。居下而好干上，嗜欲不厌，求索不止者，刑共杀之。
少以敌众，弱以侮强，忿不量力者，兵共杀之。故有三死而非命者，自取之也。”诗云：
“人而无仪，不死何为！”
    传曰：在天者、莫明乎日月，在地者、莫明于水火，在人者、莫明乎礼仪。故日月不
高，则所照不远；水火不积，则光炎不博：礼义不加乎国家，则功名不白。故人之命在天，
国之命在礼。君人者、降礼尊贤而王，重法爱民而霸，好利多诈而危，权谋倾覆而亡。诗
曰：“人而无礼，胡不遄死！”
    君子有辩善之度，以治气养性，则身后彭祖；修身自强，则名配尧禹；宜于时则达，厄
于穷则处，信礼者也。凡用心之术，由礼则理达，不由礼则悖乱。饮食衣服，动静居处，由
礼则知节，不由礼则垫陷生疾。容貌态度，进退移步，由礼则夷国。政无礼则不行，王事无
礼则不成，国无礼则不宁，王无礼则死亡无日矣。诗曰：“人而无礼，胡不遄死！”
    传曰：不仁之至忽其亲，不忠之至倍其君，不信之至欺其友。此三者、圣王之所杀而不
赦也。诗曰：“人而无礼，不死何为！”
    王子比干杀身以成其忠，柳下惠杀身以成其信，伯夷叔齐杀身以成其廉，此三子者，皆
天下之通士也，岂不爱其身哉！为夫义之不立，名之不显，则士耻之，故杀身以遂其行。由
是观之，卑贱贫穷，非士之耻也；天下举忠而士不与焉，举信而士不与焉，举廉而士不与
焉，三者存乎身，名传于世，与日月并而息，天不能杀，地不能生，当桀纣之世不之能污
也，然则非恶生而乐死也，恶富贵好贫贱也，由其理，尊贵及己而仕也不辞也。孔子曰：
“富而可求，虽执鞭之士吾亦为之。”故阨穷而不悯，劳辱而不苟，然后能有致也。诗曰：
“我心匪石，不可转也，我心匪席，不可卷也。”此之谓也。
    原宪居鲁，环堵之室，茨以蒿莱，蓬户瓮牖，桷桑而无枢，上漏下湿，匡坐而弦歌。子
贡乘肥马，衣轻裘，中绀而表素，轩不容巷，而往见之。原宪楮冠黎杖而应门，正冠则缨
绝，振襟则肘见，纳履则踵决。子贡曰：“嘻！先生何病也！”原宪仰而应之曰：“宪闻
之：无财之谓贫，学而不能行之谓病。宪、贫也，非病也。若夫希世而行，比周而友，学以
为人，教以为己，仁义之匿，车马之饰，衣裘之丽，宪不忍为之也。”子贡逡巡，面有惭
色，不辞而去。原宪乃徐步曳杖，歌商颂而反，声沦于天地，如出金石。天子不得而臣也，
诸侯不得而友也。故养身者忘家，养志者忘身，身且不爱，孰能忝之。诗曰：“我心匪石，
不可转也；我心匪席，不可卷也。”
    传曰：所谓士者，虽不能尽备乎道术，必有由也；虽不能尽乎美者，必有处也。言不务
多，务审所行而已，行既已尊之，言既已由之，若肌肤性命之不可易也。诗曰：“我心匪
石，不可转也；我心匪席，不可卷也。”
    传曰：君子洁其身而同者合焉，善其音而类者应焉。马鸣而马应之，牛鸣而牛应之，非
知也，其势然也。故新沐者必弹冠，新浴者必振衣，莫能以己之皭皭，容人之混污然。诗
曰：“我心匪鉴，不可以茹。”
    荆伐陈，陈西门坏，因其降民使修之，孔子过而不式。子贡执辔而问曰：“礼、过三人
则下，二人则式。今陈之修门者众矣，夫子不为式，何也？”孔子曰：“国亡而弗知，不智
也；知而不争，非忠也；亡而不死，非勇也。修门者虽众，不能行一于此，吾故弗式也。”
诗曰：“忧心悄悄，愠于群小。”小人成群，何足礼哉！
    传曰：喜名者必多怨，好与者必多辱，唯灭迹于人，能随天地自然，为能胜理，而无爱
名；名兴则道不用，道行则人无位矣。夫利为害本，而福为祸先，唯不求利者为无害，不求
福者为无祸。诗曰：“不忮不求，何用不臧。”
    传曰：聪者自闻，明者自见，聪明则仁爱着而廉耻分矣。故非道而行之，虽劳不至；非
其有而求之，虽强不得。故智者不为非其事，廉者不求非其有，是以害远而名彰也。诗云：
“不忮不求，何用不臧。”
    传曰：安命养性者，不待积委而富；名号传乎世者，不待势位而显；德义畅乎中而无外
求也。信哉！贤者之不以天下为名利者也。诗曰：“不忮不求，何用不臧。”
    古者、天子左五钟，将出，则撞黄钟，而右五钟皆应之，马鸣中律，驾者有文，御者有
数，立则磬折，拱则抱鼓，行步中规，折旋中矩，然后太师奏升车之乐，告出也。入则撞蕤
宾，以治容貌，容貌得则颜色齐，颜色齐则肌肤安，蕤宾有声，鹄震马鸣，及?介之虫，无
不延颈以听，在内者皆玉色，在外者皆金声，然后少师奏升堂之乐，即席告入也。此言音乐
有和，物类相感，同声相应之义也。诗云：“钟鼓乐之。”此之谓也。
    枯鱼衔索，几何不蠹！二亲之寿，忽如过●；树木欲茂，霜露不凋使；贤士欲成其名，
二亲不待。家贫亲老，不择官而仕。诗曰：“虽则如毁，父母孔迩。”此之谓也。
    孔子曰：“君子有三忧：弗知，可无忧与！知而不学，可无忧与！学而不行，可无忧
与！”诗曰：“未见君子，忧心惙惙。”
    鲁公甫文伯死，其母不哭也。季孙闻之，曰：“公甫文伯之母、贞女也。子死不哭，必
有方矣。”使人问焉。对曰：“昔、是子也，吾使之事仲尼，仲尼去鲁，送之，不出鲁郊，
赠之，不与家珍。病、不见士之视者；死、不见士之流泪者；死之日，宫女缞绖而从者，十
人。此不足于士，而有余于妇人也。吾是以不哭也。”诗曰：“乃如之人兮，德音无良”。
    传曰：天地有合，则生气有精矣；阴阳消息，则变化有时矣；时得则治，时失则乱。故
人生而不具者五：目无见，不能食，不能行，不能言，不能施化。三月微的，而后能见；七
月而生齿，而后能食；?年髑就，而后能行；三年脑合，而后能言；十六精通，而后能施
化。阴阳相反，阴以阳变，阳以阴变。故男、八月生齿，八岁而龆齿，十六而精化小通。
女、七月生齿，七岁而龀齿，十四而精化小通。是故阳以阴变，阴以阳变。故不肖者、精化
始具，而生气感动，触情纵欲，反施化，是以年寿亟夭，而性不长也。诗曰：“乃如之人
兮，怀婚姻也，太无信也，不知命也。”贤者不然，精气阗溢，而后伤时不可过也。不见道
端，乃陈情欲，以歌道义。诗曰：“静女其姝，俟我乎城隅，爱而不见，搔首踟蹰。瞻彼日
月，悠悠我思，道之云远，曷云能来。”急时辞也，是故称之日月也。
    楚白公之难，有仕之善者，辞其母，将死君。其母曰：“弃母而死君，可乎？”曰：
“闻事君者、内其禄而外其身。今之所以养母者，君之禄也，请往死之。”比至朝，三废车
中。其仆曰：“子惧、何不反也？”曰：“惧、吾私也，死君、吾公也。吾闻君子不以私害
公。”遂死之。君子闻之曰：“好义哉！必济矣夫！”诗云：“深则厉，浅则揭。”此之谓
也。
    晋灵公之时，宋人杀昭公。赵宣子请师于灵公而救之。灵公曰：“非晋国之急也。”宣
子曰：“不然。夫大者天地，其次君臣，所以为顺也。今杀其君，所以反天地、逆人道也，
天必加灾焉。晋为盟主而不救，天罚惧及矣。诗云：‘凡民有丧，匍匐救之。’而况国君
乎！”于是灵公乃与师而从之。宋人闻之，俨然感说，而晋国日昌，何则？以其诛逆存顺。
诗曰：“凡民有丧，匍匐救之。”赵宣子之谓也。
    传曰：水浊则鱼喁，令苛则民乱，城削则崩，岸削则陂。故吴起削刑而车裂，商鞅峻法
而支解。治国者譬若乎张琴然，大弦急，则小弦绝矣。故急辔御者、非千里之御也。有声之
声，不过百里，无声之声，延及四海。故禄过其功者削，名过其实者损，情行合名，祸福不
虚至矣。诗云：“何其处也？必有与也。何其久也？必有以也。”故惟其无为，能长生久
视，而无累于物矣。
    传曰：衣服容貌者，所以说目也，应对言语者、所以说耳也，好恶去就者、所以说心
也。故君子衣服中，容貌得，则民之目悦矣；言语逊，应对给，则民之耳悦矣；就仁去不
仁，则民之心悦矣。三者存乎身，虽不在位，谓之素行。故中心存善而日新之，虽独居而
乐，德充而形。诗曰：何其处也？必有与也。何其久也？必有以也。”
    仁道有四：磏为下。有圣仁者，有智仁者、有德仁者，有磏仁者。上知天，能用其时；
下知地，能用其财；中知人，能安乐之；是圣仁者也。上亦知天，能用其时；下知地、能用
其财；中知人，能使人肆之；是智仁也。宽而容众，百姓信之；道所以至，弗辱以时；是德
仁者也。廉洁直方，疾乱不治、恶邪不匡；虽居乡里，若坐涂炭；命入朝廷，如赴汤火；非
其民、不使，非其食、弗尝；疾乱世而轻死，弗顾弟兄，以法度之，比于不详，是磏仁者
也。传曰：山锐则不高，水径则不深，仁磏则其德不厚，志与天地拟者、其人不祥，是伯
夷、叔齐、卞随、介子推、原宪、鲍焦、袁旌目、申徒狄之行也，其所受天命之度，适至是
而亡，弗能改也，虽枯稿弗舍也。诗云：“亦己焉哉！天实为之，谓之何哉！”磏仁虽下，
然圣人不废者、匡民隐括，有在是中者也。
    申徒狄非其世，将自投于河。崔嘉闻而止之，曰：“吾闻圣人仁士之于天地之间也，民
之父母也，今为儒雅之故，不救溺人，可乎？”申徒狄曰：“不然。桀杀关龙逢、纣杀王子
比干，而亡天下。吴杀子胥，陈杀泄冶、而灭其国。故亡国残家，非无圣智也，不用故
也。”遂抱石而沉于河。君子闻之，曰：“廉矣！如仁欤？则吾未之见也。”诗曰：“天实
为之，谓之何哉！”
    鲍焦衣弊肤见，挈畚持蔬，遇子贡于道。子贡曰：“吾子何以至于此也？”鲍焦曰：
“天下之遗德教者、众矣，吾何以不至于此也！吾闻之：世不己知而行之不已者、爽行也；
上不己用而干之不止者、是毁廉也。行爽毁廉，然且弗舍，惑于利者也。”子贡曰：“吾闻
之：非其世者、不生其利；污其君者、不履其土。非其世而持其蔬，诗曰：‘溥天之下，莫
非王土。’此谁有之哉？”鲍焦曰：“于戏！吾闻贤者重进而轻退，廉者易愧而轻死。”于
是弃其蔬而立槁于洛水之上。君子闻之，曰：“廉夫！刚哉！夫山锐则不高，水径则不深，
行磏者德不厚，志与天地拟者，其为人不祥。鲍焦可谓不祥矣！其节度浅深，适至于是
矣！”诗云：“亦已焉哉！天实为之，谓之何哉！”
    昔者、周道之盛，邵伯在朝，有司请营邵以居。邵伯曰：“嗟！以吾一身，而劳百姓，
此非吾先君文王之志也。”于是，出而就蒸庶于阡陌陇亩之间，而听断焉。邵伯暴处远野，
庐于树下，百姓大悦，耕桑者倍力以劝，于是岁大稔，民给家足。其后在位者骄奢，不恤元
元，税赋繁数，百姓困乏，耕桑失时。于是诗人见召伯之所休息树下，美而歌之。诗曰：
“蔽茀甘棠，勿剪勿伐，召伯所茇。”此之谓也。


 韩诗外传
卷二
    楚庄王围宋，有七日之粮，曰：“尽此而不克，将去而归。”于是使司马子反乘闼而窥
宋城，宋使华元乘闼而应之。子反曰：“子之国何若矣？”华元曰：“惫矣！易子而食之，
●骸而爨之。”子反曰：“嘻！甚矣惫。虽然，吾闻围者之国，箝马而抹之，使肥者应客。
今何吾子之情也？”华元曰：“吾闻君子见人之困则矜之，小人见人之困则幸之。吾望见吾
子似于君子，是以情也。”子反曰：“诺。子其勉之矣！吾军有七日粮尔！”揖而去。子反
告庄王，庄王曰：“若何？”子反曰：“惫矣！易子而食之，骸而爨之。”庄王曰：
“嘻！甚矣惫。今得此而归尔。”子反曰：“不可。吾已告之矣，曰：军亦有七日粮尔。”
庄王怒曰：“吾使子视之，子曷为而告之？”子反曰：“区区之宋，犹有不欺之臣，何以楚
国而无乎？吾是以告之也。”庄王曰：“虽然，吾子今得此而归尔。”子反曰：“王请处
此，臣请归耳。”王曰：“子去我而归，吾孰与处乎此？吾将从子而归。”遂师而归。君子
善其平已也，华元以诚告子反，得以解围，全二国之命。诗云：“彼姝者子，何以告之。”
君子善其以诚相告也。
    鲁监门之女婴相从绩，中夜而泣涕。其偶曰：“何谓而泣也？”婴曰：“吾闻卫世子不
肖，所以泣也。”其偶曰：“卫世子不肖，诸侯之忧也，子曷为泣也？”婴曰：“吾闻之异
乎子之言也。昔者、宋之桓司马得罪于宋君，出于鲁，其马佚而●吾园，而食吾园之葵，是
岁、吾闻园人亡利之半。越王勾践起兵而攻吴，诸侯畏其威，鲁往献女，吾姊与焉，兄往视
之，道畏而死。越兵威者、吴也，兄死者、我也。由是观之，祸与福相反也。今卫世子甚不
肖，好兵，吾男弟三人，能无忧乎？”诗曰：“大夫跋涉，我心则忧。”是非类与乎！
    高子问于孟子曰：“夫嫁娶者、非己所自亲也，卫女何以得编于诗也？”孟子曰：“有
卫女之志则可，无卫女之志则怠。若伊尹于太甲，有伊尹之志则可，无伊尹之志则篡。夫道
二：常之谓经，变之谓权，怀其常道，而挟其变权，乃得为贤。夫卫女、行中孝，虑中圣，
权如之何？”诗曰：“既不我嘉，不能旋反。视尔不臧，我思不远。”
    楚庄王听朝罢晏。樊姬下堂而迎之，曰：“何罢之晏也？得无饥倦乎？”庄王曰：“今
日听忠贤之言，不知饥倦也。”樊姬曰：“王之所谓忠贤者，诸侯之客欤？中国之士欤？”
庄王曰：“则沈令尹也！”樊姬掩口而笑。庄王曰：“姬之所笑，何也？”姬曰：“妾得于
王，尚汤沐，执巾栉，振衽席，十有一年矣；然妾未尝不遣人之梁郑之间，求美女而进之于
王也；与妾同列者、十人，贤于妾者、二人，妾岂不欲擅王之宠哉！不敢私愿蔽众美，欲王
之多见则娱。今沈令尹相楚数年矣，未尝见进贤而退不肖也，又焉得为忠贤乎！”庄王旦
朝，以樊姬之言告沈令尹，令尹避席而进孙叔敖。叔敖治楚，三年，而楚国霸。楚史援笔而
书之于策，曰：“楚之霸，樊姬之力也。”诗曰：“百尔所思，不如我所之。”樊姬之谓也！
    闵子骞始见于夫子，有菜色，后有刍豢之色。子贡问曰：“子始有菜色，今有刍豢之
色，何也？”闵子曰：“吾出蒹葭之中，入夫子之门，夫子内切瑳以孝，外为之陈王法，心
窃乐之；出见羽盖龙旗裘旃相随，心又乐之；二者相攻中，而不能任，是以有菜色也。今
被夫子之文寖深，又赖二三子切瑳而进之，内明于去就之义，出见羽盖龙旗旃裘相随，视之
如坛土矣，是以有刍豢之色。”诗曰：“如切如瑳，如琢如磨。”
    传曰：“●而雨者，何也？”曰：“无何也，犹不●而雨也。”“星坠木鸣，国人皆
恐，何也？”“是天地之变，阴阳之化，物之罕至者也，怪之、可也，畏之，非也。夫日月
之薄蚀，怪星之党见，风雨之不时，是无世而不尝有也，上明政平，是虽并至，无伤也；上
闇政险，是虽无一，无益也。夫万物之有灾，人妖最可畏也。”曰：“何谓人妖？”曰：
“枯耕伤稼，枯耘伤岁，政险失民；田秽稼恶，籴贵民饥，道有死人；寇盗并起，上下乖
离，邻人相暴，对门相盗，礼义不修；牛马相生，六畜作妖；臣下杀上，父子相疑，是谓人
妖，是生于乱。”传曰：“天地之灾，隐而废也；万物之怪，书不说也。无用之变，不急之
灾，弃而不治；若夫君臣之义，父子之亲，男女之别，切瑳而不舍也。”诗曰：“如切如
瑳，如琢如磨。”
    孔子曰：“口欲味，心欲佚，教之以仁；心欲兵，身恶劳，教之以恭；好辩论而畏惧，
教之以勇；目好色，耳好声，教之以义。”易曰：“艮其限，列其●，厉熏心。”诗曰：
“吁嗟女兮，无与士耽。”皆防邪禁佚，调和心志。
    高墙丰上激下，未必崩也；降雨兴，流潦至，则崩必先矣。草木根荄浅，未必撅也；飘
风兴，暴雨坠，则撅必先矣。君子居是邦也，不崇仁义，尊贤臣，以理万物，未必亡也；一
旦有非常之变，诸侯交争，人趋车驰，迫然祸至，乃始忧愁，干喉焦唇，仰天而叹，庶几乎
望其安也，不亦晚乎！孔子曰：“不慎其前，而悔其后。”嗟乎！虽悔无及矣。诗曰：“掇
其泣矣，何嗟及矣。”
    曾子曰：“君子有三言可贯而佩之：一曰：无内疏而外亲，二曰：身不善而怨他人，三
曰：患至而后呼天。”子贡曰：“何也？”曾子曰：“内疏而外亲，不亦反乎！身不善而怨
他人，不亦远乎！患至而后呼天，不亦晚乎！”诗曰：“惙其泣矣，何嗟及矣。”
    夫霜雪雨露、杀生万物者也，天无事焉，犹之贵天也。执法厌文，治官治民者、有司
也，君无事焉，犹之尊君也。夫辟土殖谷者、后稷也，决江流河者，禹也，听狱执中者，皋
陶也，然而圣后者，尧也。故有道以御之，身虽无能也，必使能者为己用也；无道以御之，
彼虽多能，犹将无益于存亡矣。诗曰：“执辔如组，两骖如舞。”贵能御也。
    传曰：孔子云：“美哉！颜无父之御也。马知后有舆而轻之，知上有人而爱之，马亲其
正，而爱其事，如使马能言，彼将必曰：‘乐哉！今日之驺也。’至于颜沦少衰矣，马知后
有舆而轻之，知上有人而敬之，马亲其正，而敬其事，如使马能言，彼将必曰：‘驺来！其
人之使我也。’至于颜夷而衰矣，马知后有舆而重之，知上有人而畏之，马亲其正，而畏其
事，如使马能言，彼将必曰：‘驺来！驺来！女不驺，彼将杀女。”故御马有法矣，御民有
道矣，法得则马和而欢，道得则民安而集。诗曰：‘执辔如组，两骖如舞。’此之谓也。”
    颜渊侍坐鲁定公于台，东野毕御马于台下。定公曰：“善哉！东野毕之御也。”颜渊
曰：“善则善矣！其马将佚矣。”定公不说，以告左右曰：“闻君子不谮人，君子亦谮人
乎？”颜渊退，俄而、厩人以东野毕马佚闻矣。定公揭席而起，曰：“趣驾召颜渊。”颜渊
至，定公曰：“乡寡人曰：‘善哉！东野毕之御也。’吾子曰：‘善则善矣！然则马将佚
矣。’不识吾子以何知之？”颜渊曰：“臣以政知之。昔者舜工于使人，造父工于使马，舜
不穷其民，造父不极其马，是以舜无佚民，造父无佚马。今东野毕之上车执辔，御体正矣，
周旋步骤，朝礼毕矣，历险致远，马力殚矣，然犹策之不已，所以知佚也。”定公曰：
“善。可少进。”颜渊曰：“兽穷则啮，鸟穷则啄，人穷则诈。自古及今，穷其下能不危
者，未之有也。诗曰：‘执辔如组，两骖如舞。’善御之谓也。”定公曰：“寡人之过矣。”
    崔杼弒庄公，合士大夫盟，盟者皆脱剑而入，言不疾，措血至者死，所杀者十余人，次
及晏子，奉杯血，仰天而叹曰：“恶乎！崔杼将为无道，而杀其君。”于是盟者皆视之。崔
杼谓晏子曰：“子与我，吾将与子分国；子不与，我杀子。直兵将推之，曲兵将钩之。吾愿
子之图之也。”晏子曰：“留以利而倍其君，非仁也；劫以刃而失其志者、非勇也。诗曰：
‘莫莫葛藟，延于条枚。恺悌君子，求福不回。’婴其可回矣！直兵推之，曲兵钩之，婴不
之革也。”崔杼曰：“舍晏子。”晏子起而出，授绥而乘，其仆驰，晏子抚其手曰：“麋鹿
在山林，其命在庖厨。命有所悬，安在疾驱。”安行成节，然后去之。诗曰：“羔裘如濡，
恂直且侯；彼已之子，舍命不偷。”晏子之谓也。
    楚昭王有士曰石奢，其为人也，公而好直，王使为理。于是道有杀人者，石奢追之，则
父也，还返于廷，曰：“杀人者，臣之父也。以父成政，非孝也；不行君法，非忠也；弛罪
废法，而伏其辜，臣之所守也。”遂伏斧锧，曰：“命在君。”君曰：“追而不及，庸有罪
乎？子其治事矣。”石奢曰：“不然。不私其父，非孝也；不行君法、非忠也；以死罪生、
不廉也。君欲赦之，上之惠也；臣不能失法，下之义也。”遂不去鈇锧，刎颈而死乎廷。君
子闻之曰：“贞夫法哉！石先生乎！”孔子曰：“子为父隐，父为子隐，直在其中矣。”诗
曰：“彼已之子，邦之司直。”石先生之谓也。
    外宽而内直，自设于隐括之中，直己不直人，善废而不悒悒，蘧伯玉之行也。故为人父
者，则愿以为子，为人子者，则愿以为父，为人君者、则愿以为臣，为人臣者，则愿以为
君。名昭诸侯，天下愿焉。诗曰：“彼已之子，邦之彦兮。”此君子之行也。
    传曰：孔子遭齐程本子于郯之间，倾盖而语，终日，有间，顾子路曰：“由，东帛十
匹，以赠先生。”子路不对，有间，又顾曰：“东帛十匹，以赠先生。”子路率尔而对曰：
“昔者、由也闻之于夫子，士不中道相见，女无媒而嫁者、君子不行也。”孔子曰：“夫诗
不云乎！野有蔓草，零露漙兮。有美一人，清扬婉兮。邂逅相遇，适我愿兮。且夫齐程本
子，天下之贤士也，吾于是不赠，终身不之见也。大德不踰闲，小德出入可也。”
    君子有主善之心，而无胜人之色；德足以君天下，而无骄肆之容；行足以及后世，而不
以一言非人之不善。故曰：君子盛德而卑，虚己以受人，旁行不流，应物而不穷，虽在下
位，民愿戴之，虽欲无尊，得乎哉！诗曰：“彼己之子，美如英，美如英，殊异乎公行。”
    君子易和而难狎也，易惧而不可劫也，畏患而不避义死，好利而不为所非，交亲而不
比，言辩而不乱。荡荡乎！其易不可失也，磏乎！其廉而不刿也，温乎！其仁厚之光大也，
超乎！其有以殊于世也。诗曰：“美如玉，美如玉，殊异乎公族。”
    商容尝执羽钥，冯于马徒，欲以伐纣而不能，遂去，伏于太行。及武王克殷，立为天
子，欲以为三公。商容辞曰：“吾常冯于马徒，欲以伐纣而不能，愚也；不争而隐，无勇
也；愚且无勇，不足以备乎三公。”遂固辞不受命。君子闻之曰：“商容可谓内省而不诬能
矣！君子哉！去素餐远矣！”诗曰：“彼君子兮，不素餐兮。”商先生之谓也。
    晋文侯使李离为大理，过听杀人，自拘于廷，请死于君。君曰：“官有贵贱，罚有轻
重，下吏有罪，非子之罪也。”李离对曰：“臣居官为长，不与下吏让位；受爵为多，不与
下吏分利。今过听杀人，而下吏蒙其死，非所闻也。不受命。”君曰：“自以为罪，则寡人
亦有罪矣。”李离曰：“法失则刑，刑失则死。君以臣为能听微决疑，故使臣为理。今过听
杀人之罪，罪当死。”君曰：“弃位委官，伏法亡国，非所望也。趣去，无忧寡人之心。”
李离对曰：“政乱国危，君之忧也；军败卒乱，将之忧也。夫无能以事君，闇行以临官，是
无功不食禄也。臣不能以虚自诬。”遂伏剑而死。君子闻之曰：“忠矣乎！”诗曰：“彼君
子兮，不素餐兮。”李先生之谓也。
    楚狂接舆躬耕以食。其妻之市，未返，楚王使使者赉金百镒，造门曰：“大王使臣奉金
百镒，愿请先生治河南。”接舆笑而不应，使者遂不得辞而去。妻从市而来曰：“先生少而
为义，岂将老而遗之哉！门外车轶，何其深也！”接舆曰：“今者、王使使者赉金百镒，欲
使我治河南。”其妻曰：“岂许之乎？”曰：“未也。”妻曰：“君使不从，非忠也；从
之，是遗义也。不如去之。”乃夫负釜甑，妻戴经器，变易姓字，莫知其所之。论语曰：
“色斯举矣，翔而后集。”接舆之妻是也。诗曰：“逝将去汝，适彼乐土；乐土乐土，爰得
我所。”
    昔者桀为酒池糟堤，纵靡靡之乐，而牛饮者三千，群臣皆相持而歌，“江水沛兮！舟楫
败兮！我王废兮！趣归于亳，亳亦大兮！”又曰：“乐兮乐兮！四壮骄兮！六辔沃兮！去不
善兮善，何不乐兮！”伊尹知大命之将去，举觞造桀曰：“君王不听臣言，大命去矣，亡无
日矣。”桀相然而抃，盍然而笑曰：“子又妖言矣。吾有天下，犹天之有日也，日有亡乎？
日亡，吾亦亡也。”于是伊尹接履而趋，遂适于汤，汤以为相。可谓适彼乐土，爰得其所
矣。诗曰：“逝将去汝，适彼乐土；乐土乐土，爰得我所。”
    伊尹去夏入殷，田饶去鲁适燕，介之推去晋入山。田饶事鲁哀公而不见察，田饶谓哀公
曰：“臣将去君，黄鹄举矣。”哀公曰：“何谓也？”曰：“君独不见夫鸡乎！首戴冠者，
文也，足搏距者，武也，敌在前敢斗者、勇也，得食相告，仁也，守夜不失时，信也。鸡有
此五德，君犹日瀹而食之者，何也？则以其所从来者近也。夫黄鹄一举千里，止君园池，食
君鱼鳖，啄君黍粱，无此五者，君犹贵之，以其所从来者远矣。臣将去君，黄鹄举矣！”哀
公曰：“止。吾将书子言也。”田饶曰：“臣闻：食其食者，不毁其器；阴其树者，不折其
枝。有臣不用，何书其言？”遂去，之燕。燕立以为相，三年，燕政大平，国无盗贼。哀公
喟然太息，为之辟寝三月，减损上服。曰：“不慎其前，而悔其后，何可复得。”诗云：
“逝将去汝，适彼乐国；乐国乐国，爰得我直。”
    子贱治单父，弹鸣琴，身不下堂，而单父治。巫马期以星出，以星入，日夜不处，以身
亲之，而单父亦治。巫马期问于子贱，子贱曰：“我任人，子任力。任人者佚，任力者
劳。”人谓子贱，则君子矣，佚四肢，全耳目，平心气，而百官理，任其数而已。巫马期则
不然，乎然事惟，劳力教诏，虽治，犹未至也。诗曰：“子有衣裳，弗曳弗娄；子有车马，
弗驰弗驱。”
    子路曰：“士不能勤苦，不能轻死亡，不能恬贫穷，而曰我行义，吾不信也。昔者申包
胥立于秦廷，七日七夜，哭不绝声，是以存楚，不能勤苦，焉得行此！比干且死，而谏愈
忠；伯夷叔齐饿于首阳，而志益彰；不轻死亡，焉能行此。曾子褐衣缊绪，未尝完也，粝米
之食，未尝饱也；义不合，则辞上卿，不恬贫穷，焉能行此！夫士欲立身行道，无顾难易，
然后能行之；欲行义白名，无顾利害，然后能行之。”诗曰：“彼己之子，硕大且笃。”良
非笃修身行之君子，其孰能与之哉！
    子路与巫马期薪于韫丘之下，陈之富人有虞师氏者，脂车百乘，觞于韫丘之上。子路与
巫马期曰：“使子无忘子之所知，亦无进子之所能，得此富，终身无复见夫子，子为之
乎？”巫马期喟然仰天而叹，闟然投鎌于地，曰：“吾尝闻之夫子，勇士不忘丧其元，志士
仁人不忘在沟壑。子不知予与？试予与？意者、其志与？”子路心惭，故负薪先归。孔子
曰：“由来，何为偕出而先返也？”子路曰：“向也，由与巫马期薪于韫丘之下，陈之富人
有处师氏者，脂车百乘，觞于韫丘之上，由谓巫马期曰：‘使子无忘子之所知，亦无进子之
所能，得此富，终身无复见夫子，子为之乎？’巫马期喟然仰天而叹，闟然投鎌于地，曰：
‘吾尝闻夫子：勇士不忘丧其元，志士仁人不忘在沟壑。子不知予与？试予与？意者，其志
与？’由也心惭，故先负薪归。”孔子援琴而弹：“诗曰：‘肃肃鸨羽，集于苞栩。王事靡
盬，不能蓺稷黍。父母何怙？悠悠苍天，曷其有所？’予道不行邪，使汝愿者。……”
    孔子曰：“士有五：有埶尊贵者，有家富厚者，有资勇悍者，有心智惠者，有貌美好
者。有埶尊贵者，不以爱民行义理，而反以暴敖。家富厚者，不以振穷救不足，而反以侈靡
无度。资勇悍者，不以卫上攻战，而反以侵陵私斗。心智惠者，不以端计数，而反以事奸饰
诈。貌美好者，不以统朝莅民，而反以蛊女从欲。此五者，所谓士失其美质者也。诗曰：
“温其如玉，在其板屋，乱我心曲。”
    上之人所遇，色为先，声音次之，事行为后。故望而宜为人君者、容也，近而可信者、
色也，发而安中者、言也，久而可观者、行也。故君子容色，天下仪象而望之，不假言而知
为人君者。诗曰：“颜如渥丹，其君也哉！”
    子夏读诗已毕。夫子问曰：“尔亦何大于诗矣？”子夏对曰：“诗之于事也，昭昭乎若
日月之光明，燎燎乎如星辰之错行，上有尧舜之道，下有三王之义，弟子不敢忘，虽居蓬户
之中，弹琴以咏先王之风，有人亦乐之，无人亦乐之，亦可发愤忘食矣。诗曰：‘衡门之
下，可以栖迟；泌之洋洋，可以乐饥。’”夫子造然变容，曰：“嘻！吾子始可以言诗已
矣，然子以见其表，未见其里。”颜渊曰：“其表已见，其里又何有哉？”孔子曰：“窥其
门，不入其中，安知其奥藏之所在乎！然藏又非难也。丘尝悉心尽志，已入其中，前有高
岸，后有深谷，冷冷然如此既立而已矣，不能见其里，未谓精微者也。”
    传曰：国无道，则飘风厉疾，暴雨折木，阴阳错氛，夏寒冬温，春热秋荣，日月无光，
星辰错行，民多疾病，国多不祥，群生不寿，而五谷不登。当成周之时，阴阳调，寒暑平，
群生遂，万物宁，故曰：其风治，其乐连，其驱马舒，其民依依，其行迟迟，其意好好，诗
曰：“匪风发兮，匪车偈兮。顾瞻周道，中心怛兮。”
    夫治气养心之术：血气刚强，则务之以调和；智虑潜深，则一之以易谅；勇毅强果，则
辅之以道术；齐给便捷，则安之以静退；卑摄贪利，则抗之以高志；容众好散，则劫之以师
友；怠慢摽弃，则慰之以祸灾，愿婉端悫，则合之以礼乐。凡治气养心之术，莫径由礼，莫
优得师，莫慎一好。好一则博，博则精，精则神，神则化，是以君子务结心乎一也。诗曰：
“淑人君子，其仪一兮，其仪一兮，心如结兮。”
    玉不琢，不成器；人不学，不成行。家有千金之玉，不知治，犹之贫也；良工宰之，则
富及子孙。君子谋之，则为国用。故动则安百姓，议则延民命。诗曰：“淑人君子，正是国
人；正是国人，胡不万年。”
    嫁女之家，三夜不息烛，思相离也。取妇之家，三日不举乐，思嗣亲也。是故婚礼不
贺，人之序也。三月而庙见，称来妇也。厥明见舅姑，舅姑降于西阶，妇升自阼阶，授之室
也。忧思三日，不杀三月，孝子之情也。故礼者、因人情为文。诗曰：“亲结其缡，九十其
仪。”言多仪也。
    原天命，治心术，理好恶，适情性，而治道毕矣。原天命则不惑祸福，不惑祸福则动静
修。治心术则不妄喜怒，不妄喜怒则赏罚不阿。理好恶则不贪无用，不贪无用则不害物性。
适情性则不过欲，不过欲则养性知足。四者不求于外，不假于人，反诸已而存矣。夫人者、
说人者也，形而为仁义，动而为法则。诗曰：“伐柯伐柯，其则不远。”


 韩诗外传
卷三
    传曰：昔者、舜甑盆无膻，而下不以余获罪；饭乎土簋，啜乎土型，而农不以力获罪；
麑衣而●领，而女不以巧获罪；法下易由，事寡易为功，而民不以政获罪。故大道多容，大
德多下，圣人寡为，故用物常壮也。传曰：易简而天下之理得矣。诗曰：“政有夷之行，子
孙保之。”忠易为礼，诚易为辞，贤人易为民，工巧易为材。诗曰：“政有夷之行，子孙保
之。”
    有殷之时，谷生汤之廷，三日而大拱。汤问伊尹曰：“何物也？”对曰：“谷树也。”
汤问：“何为而生于此？”伊尹曰：“谷之出泽，野物也，今生天子之庭，殆不吉也。”汤
曰：“奈何？”伊尹曰：“臣闻：妖者、祸之先，祥者、福之先。见妖而为善，则祸不至，
见祥而为不善，则福不臻””汤乃斋戒静处，夙兴夜寐，吊死问疾，赦过赈穷，七日而谷
亡，妖孽不见，国家昌。诗曰：“畏天之威，于时保之。”
    昔者、周文王之时，莅国八年，夏六月，文王寝疾，五日而地动，东西南北不出国郊。
有司皆曰：“臣闻：地之动，为人主也。今者、君王寝疾，五日而地动，四面不出国郊，群
臣皆恐，请移之。”文王曰：“奈何其移之也？”对曰：“兴事动众，以增国城，其可移之
乎！”文王曰：“不可。夫天之道见妖，是以罚有罪也，我必有罪，故此罚我也。今又专兴
事动众，以增国城，是重吾罪也，不可以之。昌也请改行重善移之，其可以免乎！”于是遂
谨其礼节祑皮革，以交诸侯；饰其辞令币帛，以礼俊士；颁其爵列等级田畴，以赏有功。遂
与群臣行此，无几何而疾止。文王即位八年而地动，之后四十三年，凡莅国五十一年而终，
此文王之所以践妖也。诗曰：“畏天之威，于时保之。”
    王者之论德也，而不尊无功，不官无德，不诛无罪。朝无幸位，民无幸生。故上贤使
能，而等级不踰；折暴禁悍，而刑罚不过。百姓晓然皆知夫为善于家，取赏于朝也；为不善
于幽，而蒙刑于显。夫是之谓定论，是王者之德。诗曰：“明昭有周，式序在位。”
    传曰：以从俗为善，以货财为宝，以养性为己为道，是民德也，未及于士也。行法而志
坚，不以私欲害其所闻，是劲士也，未及于君子也。行法而志坚，好修其所闻，以矫其情；
言行多当，未安谕也；知虑多当，未周密也；上则能大其所隆也，下则能开道不若己者，是
笃厚君子，未及圣人也。若夫百王之法，若别白黑；应当世之变，若数三纲；行礼要节，若
运四支；因化之功，若推四时；天下得序，群物安居，是圣人也。诗曰：“明昭有周，式序
在位。”
    魏文侯欲置相，召李克问曰：“寡人欲置相，非翟黄则魏成子，愿卜之于先生。”李克
避席而辞曰：“臣闻之；卑不谋尊，疏不间亲。臣外居者也，不敢当命。”文侯曰：“先生
临事勿让。”李克曰：“夫观士也，居则视其所亲，富则视其所与，达则视其所举，穷则视
其所不为，贫则视其所不取。此五者足以观矣。”文侯曰：“请先生就舍，寡人之相定
矣。”李克出，遇翟黄，曰：“今日闻君召先生而卜相，果谁为之？”李克曰：“魏成子为
之。”翟黄悖然作色，曰：“吾何负于魏成子！西河之守，吾所进也；君以邺为忧，吾进西
门豹，君欲伐中山，吾进乐羊；中山既拔，无守之者，吾进先生；君欲置太子傅，吾进赵
苍。皆有成功就事，吾何负于魏成子！”克曰：“子之言克于子之君也，岂比周以求大官
哉！君问置相，非成则黄，二子何如？臣对曰：君不察故也。居则视其所亲，富则视其所
与，达则视其所举，穷则视其所不为，贫则视其所不取。五者以定矣，何待克哉！是以知魏
成子为相也。且子焉得与魏成子比！魏成子食禄日千钟，什一在内，以聘约天下之士，是以
得卜子夏，田子方，段干木，此三人，君皆师友之，子之所进皆臣之，子焉得与魏成子比
乎！”翟黄逡巡再拜曰：“鄙人固陋，失对于夫子。”诗曰：“明昭有周，式序在位。”
    成侯嗣公，聚歛计数之君也，未及取民也；子产取民也，未及为政也；管仲为政也，未
及修礼。故修礼者王，为政者强，取民者安，聚歛者亡。故聚歛以招谷，积财以肥敌，危身
亡国之道也，明君不蹈也。将修礼以齐朝，正法以齐官，平政以齐下，然后节奏齐乎朝，法
则度量正乎官，忠信爱刑平乎下。如是，百姓爱之如父母，畏之如神明。是以德泽洋乎海
内，福祉归乎王公。诗曰：“降福简简，威仪反反，既醉既饱，福禄来反。”
    楚庄王寝疾，卜之，曰：“河为崇。”大夫曰：“请用牲。”庄王曰：“止。古者、圣
王制祭不过望，濉漳江汉，楚之望也，寡人虽不德，河非所获罪也。”遂不祭，三日而疾有
瘳。孔子闻之，曰：“楚庄王之霸，其有方矣，制节守职，反身不贰，其霸不亦宜乎！”诗
曰：“嗟嗟保介！”庄王之谓也。
    人主之疾，十有二发，非有贤医，莫能治也。何谓十二发？痿、蹶、逆、胀、满、支、
膈、盲、烦、喘、痹、风，此之曰十二发。贤医治之何？曰：省事轻刑，则痿不作；无使小
民饥寒，则蹶不作；无令财货上流，则逆不作；无令仓廪积腐，则胀不作；无使府库充实，
则满不作；无使群臣纵恣，则支不作；无使下情不上通，则隔不作；上材恤下，则肓不作；
法令奉行，则烦不作；无使下怨，则喘不作；无使贤伏匿，则痹不作；无使百姓歌吟诽谤，
则风不作。夫重臣群下者，人主之心腹支体也，心腹支体无疾，则人主无疾矣，故非有贤
医，莫能治也。人皆有此十二疾，而不用贤医，则国非其国也。诗曰：“多将熇熇，不可救
药。”终亦必亡而已矣。故贤医用，则众庶无疾，况人主乎！
    传曰：太平之时，无瘖、●、跛、眇、尪蹇、侏儒、折短，父不哭子，兄不哭弟，道无
襁负之遗育，然各以序终者，贤医之用也。故安止平正除疾之道无他焉，用贤而已矣。诗
曰：“有瞽有瞽，在周之庭。”纣之遗民也。
    传曰：“丧祭之礼废，则臣子之恩薄，臣子之恩薄，则背死亡生者众。”小雅曰：“子
子孙孙，勿替引之。”
    人事伦，则顺于鬼神；顺于鬼神，则降福孔皆。诗曰：“以享以祀，以介景福。”
    武王伐纣，到于邢丘，楯折为三，天雨，三日不休。武王心惧，召太公而问曰：“意
者，纣未可伐乎？”太公对曰：“不然。楯折为三者，军当分为三也。天雨、三日不休，欲
洒吾兵也。”武王曰：“然何若矣？”太公曰：“爱其人，及屋上乌；恶其人者，憎其骨
余。咸刘厥敌，靡使有余。”武王曰：“于戏！天下未定也！”周公趋而进曰：“不然。使
各度其宅，而佃其田，无获旧新。百姓有过，在予一人。”武王曰：“于戏！天下已定
矣。”乃修武勒兵于宁，更名邢丘曰怀，宁曰修武，行克纣于牧之野。诗曰：“牧野洋洋，
檀车皇皇，驷騵彭彭，维师尚父，时维鹰扬，凉彼武王，肆伐大商，会朝清明。”既反商，
及下车，封黄帝之后于蒯，封帝尧之后于祝，封舜之后于陈。下车而封夏后氏之后于杞，封
殷之后于宋，封比干之墓，释箕子之囚，表商容之闾。济河而西，马放华山之阳，示不复
乘；牛放桃林之野，示不复服也；车甲?而藏之于府库，示不复用也。于是废军而郊射，左
射狸首，右射驺虞，然后天下知武王不复用兵也。祀乎明堂，而民知孝；朝觐，然后诸侯知
以敬；坐三老于大学，天子执酱而馈，执爵而酳，所以教诸侯之悌也。此四者，天下之大教
也。夫武之久，不亦宜乎！诗曰：“胜殷遏刘，耆定尔功。”言伐纣而殷亡武也。
    孟尝君请学于闵子；使车往迎闵子。闵子曰：“礼有来学，而无往教。致师而学，不能
学；往教，则不能化君也。君所谓不能学者也，臣所谓不能化者也。”于是孟尝君曰：“敬
闻命矣。”明日、袪衣请受业。诗曰：“日就月将。”
    剑虽利，不厉不断；材虽美，不学不高。虽有旨酒嘉殽，不尝，不知其旨；虽有善道，
不学，不达其功。故学然后知不足，教然后知不究。不足，故自愧而勉，不究、故尽师而
熟。由此观之，则教学相长也。子夏问诗，学一以知二，孔子曰：“起予者，商也，始可与
言诗已矣。”孔子贤乎英杰，而圣德备，弟子被光景而德彰。诗曰：“日就月将。”
    凡学之道，严师为难。师严然后道尊；道尊然后民知敬学。故太学之礼，虽诏于天子，
无北面，尊师尚道也。故不言而信，不怒而威，师之谓也。诗曰：“日就月将，学有缉熙于
光明。”
    传曰：宋大水。鲁人吊之曰：“天降淫雨，害于粢盛，延及君地，以忧执政，使臣敬
吊。”宋人应之，曰：“寡人不仁，斋戒不修，使民不时，天加以灾，又遗君忧，拜命之
辱。”孔子闻之，曰：“宋国其庶几矣。”弟子曰：“何谓？”孔子曰：“昔桀纣不任其
过，其亡也忽焉。成汤文王知任其过，其兴也勃焉。过而改之，是不过也。”宋人闻之，乃
夙兴夜寐，吊死问疾，戮力宇内，三岁，年丰政平。乡使宋人不闻孔子之言，则年谷未丰，
而国家未宁。诗曰：“佛时仔肩，示我显德行。”
    齐桓公设庭燎，为便人欲造见者，?年而士不至。于是东野有以九九见者，桓公使戏之
曰：“九九足以见乎？”鄙人曰：“臣闻君设庭燎以待士，期年而士不至。夫士之所以不至
者，君、天下之贤君也，四方之士皆自以不及君，故不至也。夫九九、薄能耳，而君犹礼
之，况贤于九九者乎！夫太山不让砾石，江海不辞小流，所以成其大也。诗曰：‘先民有
言，询于刍荛。’博谋也。”桓公曰：“善。”乃固礼之。?月，四方之士相导而至矣。诗
曰：“自堂徂基，自羊徂牛。”以小成大。
    太平之时，民行役者不踰时，男女不失时以偶。孝子不失时以养；外无旷夫，内无怨
女；上无不慈之父，下无不孝之子；父子相成，夫妇相保；天下和平，国家安宁；人事备乎
下，天道应乎上。故天不变经，地不易形，日月昭明，列宿有常；天施地化，阴阳和合；动
以雷电，润以风雨，节以山川，均其寒暑，万民育生，各得其所，而制国用。故国有所安，
地有所主，圣人刳木为舟，剡木为橶，以通四方之物，使泽人足乎水，山人足乎鱼，余衍之
财有所流。故丰膏不独乐，硗确不独苦，虽遭凶年饥岁，禹汤之水旱，而民无冻饿之色。故
生不乏用，死不转尸，夫是之谓乐。诗曰：“于铄王师，遵养时晦。”
    能制天下，必能养其民也；能养其民者，为自养也。饮食适乎藏，滋味适乎气，劳佚适
乎筋骨，寒暖适乎肌肤；然后气藏平，心术治，思虑得，喜怒时，起居而游乐，事时而用
足，夫是之谓能自养者也。故圣人不淫佚侈靡者，非鄙夫色而爱财用也，养有适，过则不
乐，故不为也。是以夏不数浴，非爱水也；冬不频汤，非爱火也；不高台榭，非无土木也；
不大钟鼎，非无金锡也；不沈于酒，不贪于色，非辟丑也；直行情性之所安而制度，可以为
天下法矣。故用不靡财，足以养其生，而天下称其仁也；养不害性，足以成教，而天下称其
义也；适情辟余，不求非其有，而天下称其廉也；行成不可掩，息刑不可犯，执一道而轻万
物，天下称其勇也。四行在乎民，居则婉愉，怒则胜敌；故审其所以养，而治道具矣；治道
具，而远近畜矣。诗曰：“于铄王师，遵养时晦。”言相养者之至于晦也。
    公仪休相鲁而嗜鱼，一国人献鱼而不受。其弟谏曰：“嗜鱼不受，何也？”曰：“夫欲
嗜鱼，故不受也。受鱼而免于相，则不能自给鱼；无受而不免于相，长自给于鱼。”此明于
鱼为己者也。故老子曰：“后其身而身先，外其身而身存。非以其无私乎？故能成其私。”
诗曰：“思无邪。”此之谓也。
    传曰：鲁有父子讼者、康子欲杀。孔子曰：“未可杀也。夫民父子讼之为不义久矣，是
则上失其道，上有道，是人亡矣。”讼者闻之，请无讼。康子曰：“治民以孝，杀一不义，
以僇不孝，不亦可乎？”孔子曰：“否。不教而听其狱，杀不辜也；三军大败，不可诛也；
狱谳不治，不可刑也。上陈之教，而先服之，则百姓从风矣；邪行不从，然后俟之以刑，则
民知罪矣。夫一仞之墙，民不能踰，百仞之山，童子登游焉，凌迟故也。今其仁义之陵迟久
矣，能谓民无踰乎？诗曰：‘俾民不迷。’昔之君子道其百姓不使迷，是以威厉而刑措不用
也。故形其仁义，谨其教道，使民目晰焉而见之，使民耳晰焉而闻之，使民心晰焉而知之，
则道不迷，而民志不惑矣。诗曰：‘示我显德行。’故道义不易，民不由也；礼乐不明，民
不见也。诗曰：‘周道如砥，其直如矢。’言其易也。‘君子所履，小人所视。’言其明
也。‘睠言顾之，潸焉出涕。’哀其不闻礼教而就刑诛也。夫散其本教，而施之刑辟，犹决
其牢，而发以毒矢也，不亦哀乎！故曰：未可杀也。昔者、先王使民以礼，譬之如御也，刑
者，鞭策也，今犹无辔衔而鞭策以御也，欲马之进，则策其后，欲马之退，则策其前，御者
以劳，而马亦多伤矣。今犹此也，上忧劳而民多罹刑。诗曰：‘人而无礼，胡不遄死！’为
上无礼，则不免乎患；为下无礼，则不免乎刑；上下无礼，胡不遄死！”康子避席再拜曰：
“仆虽不敏，请承此语矣。”孔子退朝，门人子路难曰：“父子讼、道邪？”孔子曰：“非
也。”子路曰：“然则夫子胡为君子而免之也？”孔子曰：“不戒责成，害也，慢令致期，
暴也，不教而诛、贼也。君子为政，避此三者。且诗曰：‘载色载笑，匪怒伊教。’”
    当舜之时，有苗不服，其不服者，衡山在南，岐山在北，左洞庭之波，右彭泽之水，由
此险也。以其不服，禹请伐之，而舜不许，曰：“吾喻教犹未竭也。”久喻教，而有苗民请
服。天下闻之，皆薄禹之义，而美舜之德。诗曰：“载色载笑，匪怒伊教。”舜之谓也。问
曰：“然则禹之德不及舜乎？”曰：“非然也。禹之所以请伐者，欲彰舜之德也。故善则称
君，过则称己，臣下之义也。假使禹为君，舜为臣，亦如此而已矣。夫禹可谓达乎为人臣之
大体也。”
    季孙氏之治鲁也，众杀人，而必当其罪；多罚人，而必当其过。子贡曰：“暴哉！治
乎！”季孙闻之，曰：“吾杀人，必当其罪；罚人，必当其过。先生以为暴，何也？”子贡
曰：“夫奚不若子产之治郑，一年而负罚之过省，二年而刑杀之罪亡，三年而库无拘人。故
民归之，如水就下；爱之、如孝子敬父母。子产病，将死，国人皆吁嗟，曰：‘谁可使代子
产死者乎？’及其不免死也，士大夫哭之于朝，商贾哭之于市，农夫哭之于野。哭子产者皆
如丧父母。今窃闻夫子疾之时，则国人喜，活则国人皆骇。以死相贺，以生相恐，非暴而何
哉！赐闻之：托法而治，谓之暴；不戒致期，谓之虐；不教而诛，谓之贼；以身胜人，谓之
责。责者失身，贼者失臣，虐者失政，暴者失民。且赐闻：居上位，行此四者而不亡者，未
之有也。”于是季孙稽首谢曰：“谨闻命矣。”诗曰：“载色载笑，匪怒伊教。”
    问者曰：“夫智者何以乐于水也？”曰：“夫水者，缘理而行，不遗小间，似有智者；
动而下之，似有礼者；蹈深不疑，似有勇者；障防而清，似知命者；历险致远，卒成不毁，
似有德者。天地以成，群物以生，国家以宁，万事以平，品物以正。此智者所以乐于水
也。”诗曰：“思乐泮水，薄采其茆。鲁侯戾止，在泮饮酒。”乐水之谓也。
    问者曰：“夫仁者何以乐于山也？”曰：“夫山者、万民之所瞻仰也。草木生焉，万物
植焉，飞鸟集焉，走兽休焉，四方益取与焉，出云道风，嵷乎天地之间。天地以成，国家以
宁。此仁者所以乐于山也。”诗曰：“太山岩岩，鲁邦所瞻。”乐山之谓也。
    传曰：晋文公尝出亡，反国，三行赏而不及陶叔狐。陶叔狐谓咎犯曰：“吾从而亡，十
有一年，颜色黯黑，手足胼胝。今反国，三行赏，而我不与焉，君其忘我乎？其有大过乎？
子试为我言之。”咎犯言之。文公曰：“噫！我岂忘是子哉！高明至贤，志行全成，湛我以
道，说我以仁，变化我行，昭明我，使我为成人者，吾以为上赏。恭我以礼，防我以义，藩
援我，使我不为非者，吾以为次。勇猛强武，气势自御，难在前则处在，难在后则处后，免
我危难之中，吾以为次。然劳苦之士次之。诗曰：‘率履不越，遂视既发。’今不内自讼
过，不悦百姓，将何锡之哉！”
    夫诈人者曰：“古今异情，其所以治乱异道。”而众人皆愚而无知、陋而无度者也，于
其所见，犹可欺也，况乎千岁之后乎！彼诈人者、门庭之间犹挟欺，而况乎千岁之上乎！然
则圣人何以不可欺也？曰：圣人以己度人者也。以心度心，以情度情，以类度类，古今一
也。类不悖，虽久同理，故性缘理而不迷也。夫五帝之前无传人，非无贤人，久故也；五帝
之中无传政，非无善改，久故也；虞夏有传政，不如殷周之察也，非无善政，久故也。夫传
者久则愈略，近则愈详，略则举大，详则举细。故愚者闻其大不知其细，闻其细不知其大，
是以久而差。三王五帝，政之至也。诗曰：“帝命不违，至于汤齐。”言古今一也。
    舜生于诸冯，迁于负夏，卒于鸣条，东夷之人也。文王生于岐周，卒于毕郢，西夷之人
也。地之相去也，千有余里，世之相后也，千有余岁，然得志行乎中国，若合符节。孔子
曰：“先圣后圣，其揆一也。”诗曰：“帝命不违，至于汤齐。”
    孔子观于周庙，有欹器焉。孔子问于守庙者曰：“此谓何器也？”对曰：“此盖为宥座
之器。”孔子曰：“闻宥座器满则覆，虚则欹，中则正，有之乎？”对曰：“然。”孔子使
子路取水试之，满则覆，中则正，虚则欹。孔子喟然而叹曰：“呜呼！恶有满而不覆者
哉！”子路曰：“敢问持满有道乎？”孔子曰：“持满之道，抑而损之。”子路曰：“损之
有道乎？”孔子曰：“德行宽裕者、守之以恭；土地广大者，守之以俭；禄位尊盛者，守之
以卑，人众兵强者，守之以畏；聪明睿智者、守之以愚；博闻强记者，守之以浅。夫是之谓
抑而损之。”诗曰：“汤降不迟，圣敬日跻。”
    周公践天子之位，七年，布衣之士所贽而师者十人，所友见者十二人，穷巷白屋先见者
四十九人，时进善者百人，教士千人，宫朝者万人。成王封伯禽于鲁，周公诫之曰：“往
矣！子无以鲁国骄士。吾、文王之子，武王之弟，成王之叔父也，又相天下，吾于天下，亦
不轻矣。然一沐三握发，一饭三吐哺，犹恐失天下之士。吾闻德行宽裕，守之以恭者荣；土
地广大，守之以俭者安；禄位尊盛，守之以卑者贵；人众兵强，守之以畏者胜；聪明睿智，
守之以愚者善；博闻强记，守之以浅者智。夫此六者、皆谦德也。夫贵为天子，富有四海，
由此德也；不谦而失天下，亡其身者，桀纣是也；可不慎欤！故易有一道，大足以守天下，
中足以守其国家，近足以守其身，谦之谓也。夫天道亏盈而益谦，地道变盈而流谦，鬼神害
盈而福谦，人道恶盈而好谦。是以衣成则必缺●，宫成则必缺隅，屋成则必加拙，示不成
者、天道然也。易曰：‘谦、亨、君子有终、吉。’诗曰：‘汤降不迟，圣敬日跻。’诫之
哉！其无以鲁国骄士也。”传曰：子路盛服以见孔子。孔子曰：“由、疏疏者何也？昔者、
江于汶，其始出也，不足以滥觞；及其至乎江之津也，不方舟，不避风，不可渡也，非其众
川之多欤！今汝衣服其盛，颜色充满，天下有谁加汝哉！”子路趋出，改服而入，盖揖如
也。孔子曰：“由志之，吾语女；夫慎于言者不哗，慎于行者不伐。色知而有长者、小人
也。故君子知之为知之，不知为不知，言之要也；能之为能之，不能为不能，行之要也。言
要则知，行要则仁，既知且仁，又何加哉！”诗曰：“汤降不迟，圣敬日跻。”
    君子行不贵苟难，说不贵苟察，名不贵苟传，惟其当之为贵。夫负石而赴河，行之难为
者也，而申徒狄能之，君子不贵者，非礼义之中也。山渊平，天地比，齐秦袭，入乎耳，出
乎口，钩有须，卵有毛，此说之难持者也，而邓惠施能之，君子不贵者，非礼义之中也。
盗跖吟口，名声若日月，与舜禹俱传而不息，君子不贵者，非礼义之中也。故君子行不贵苟
难，说不贵苟察，名不贵苟传，维其当之为贵。诗曰：“不竞不絿，不刚不柔。”
    伯夷叔齐目不视恶色，耳不听恶声；非其君不事，非其民不使；横政之所出，横民之所
止，弗忍居也；思与乡人居，若朝衣朝冠坐于涂炭也。故闻伯夷之风者、贪夫廉，懦夫有立
志。至柳下惠则不然，不羞污君，不辞小官；进不隐贤，必由其道；阨穷而不悯，遗佚而不
怨；与乡人居，愉愉然不去也，虽袒裼裸裎于我侧，彼安能浼我哉！故闻柳下惠之风，鄙夫
宽，薄夫厚。至乎孔子去鲁，迟迟乎其行也，可以去而去，可以止而止，去父母国之道也。
伯夷、圣人之清者也，柳下惠、圣人之和者也，孔子、圣人之中者也。诗曰：“不竞不絿，
不刚不柔。”中庸和通之谓也。
    王者之等赋正事，田野什一，关市讥而不征，山林泽梁，以时入而不禁。相地而正壤，
理道而致贡。万物群来，无有流滞，以相通移。近者不隐其能，远者不疾其劳。虽幽间僻陋
之国，莫不趋使而安乐之。夫是之谓王者之等赋正事。诗曰：“敷政优优，百禄是遒。”
    孙卿与临武君议兵于赵孝成王之前。王曰：“敢问兵之要？”临武君曰：“夫兵之要，
上得天时，下得地利，后之发，先之至，此兵之要也。”孙卿曰：“不然。夫兵之要，在附
亲士民而已。六马不和，造父不能以致远；弓矢不调，羿不能以中微；士民不亲附，汤武不
能以战胜。由此观之，要在于附亲士民而已矣。”临武君曰：“不然。夫兵之用，变故也，
其所贵，谋诈也，善用之者，犹脱兔莫知其出；孙吴用之，无敌于天下。由此观之，岂待亲
士民而后可哉！”孙卿曰：“不然。君之所道者、诸侯之兵、谋臣之事也；臣之所道者、仁
人之兵，圣王之事也。彼可诈者，必怠慢者也，君臣上下之际，突然有离德者也。夫以跖而
诈桀，犹有工拙焉。以桀诈尧，如以指挠沸，以卵投石，抱羽毛而赴烈火，入则燋也，夫何
可诈也！且夫暴国将孰与至哉？彼其与至者，必欺其民，民之亲我也，芬若椒兰，欢如父
子，彼顾其上，如憯毒蜂虿之人，虽桀跖岂肯为其所至恶，贼其所至爱哉！是犹使人之子
孙，自贼其父母也，彼则先觉其失，何可诈哉！且仁人之兵，聚则成卒，散则成列，延居则
若莫邪之长刃，婴之者断，锐居则若莫邪之利锋，当之者溃，圆居则若丘山之不可移也，方
居则若盘石之不可拔也，触之，摧角折节而退尔，夫何可诈也。诗曰：‘武王载旆，有虔秉
钺；如火烈烈，则莫我敢曷。’此谓汤武之兵也。”孝成王避席仰首曰：“寡人虽不敏，请
依先生之兵也。”
    受命之士，正衣冠而立，俨然，人望而信之；其次、闻其言而信之；其次、见其行而信
之；既见其行，而众皆不信，斯下矣。诗曰：“慎与言矣，谓尔不信。”
    昔者、不出户而知天下，不窥牖而见天道，非目能视乎千里之前，非耳能闻乎千里之
外，以己之情量之也。己恶饥寒焉，则知天下之欲衣食也；己恶劳苦焉，则知天下之欲安佚
也；己恶衰乏焉，则知天下之欲富足也。知此三者、圣王之所以不降席而匡天下。故君子之
道，忠恕而已矣。夫处饥渴，苦血气，困寒暑，动肌肤，此四者，民之大害也，害不除，未
可教御也。四体不掩，则鲜仁人；五藏空虚，则无立士。故先王之法，天子亲耕，后妃亲
蚕，先天下忧衣与食也。诗曰：“父母何尝？心之忧矣，之子无裳。”


 韩诗外传
卷四
    纣作炮烙之刑。王子比干曰：“主暴不谏，非忠也；畏死不言，非勇也。见过即谏，不
用即死，忠之至也。”遂谏，三日不去朝，纣囚杀之。诗曰：“昊天大怃，予慎无辜！”
    桀为酒池，可以运舟：糟丘，足以望十里；而牛饮者三千人。关龙逢进谏曰：“古之人
君，身行礼义，爱民节财，故国安而身寿。今君用财若无穷，杀人若恐弗胜，君若弗革，天
殃必降，而诛必至矣。君其革之！”立而不去朝。桀囚而杀之。君子闻之曰：“天之命
矣！”诗曰：“昊天太怃，予慎无辜！”
    有大忠者，有次忠者，有下忠者，有国贼者。以道覆君而化之，是谓大忠也；以德调君
而辅之，是谓次忠也；以谏非君而怨之，是谓下忠也；不恤乎公道之达义，偷合苟同，以持
禄养者，是谓国贼也。若周公之于成王，可谓大忠也；管仲之于桓公，可谓次忠也；子胥之
于夫差，可谓下忠也；曹触龙之于纣，可谓国贼也。皆人臣之所为也，吉凶贤不肖之效也。
诗曰：“匪其止共，惟王之邛。”
    哀公问取人。孔子曰：“无取健，无取佞，无取口谗。健、骄也，佞、谄也，谗、诞
也。故弓调然后求劲焉，马服然后求良焉，士信悫然后求知焉，士不信焉，又多知，譬之豺
狼，其难以身近也。周书曰：‘为虎傅翼也。’不亦殆乎！”诗曰：‘匪其止共，惟王之
邛。’言其不恭其职事，而病其主也。
    齐桓公独以管仲谋伐莒，而国人知之。桓公谓管仲曰：“寡人独为仲父言，而国人知
之，何也？”管仲曰：“意若国中有圣人乎！今东郭牙安在？”桓公顾曰：“在此。”管仲
曰：“子有言乎？”东郭牙曰：“然。”管仲曰：“子何以知之？”曰：“臣闻君子有三
色，是以知之。”管仲曰：“何谓三色？”曰：“欢忻爱说，钟鼓之色也；愁悴哀忧，衰绖
之色也；猛厉充实，兵革之色也。是以知之。”管仲曰：“何以知其莒也？”对曰：“君东
南面而指，口张而不掩，舌举而不下，是以知其莒也。”桓公曰：“善。诗曰：‘他人有
心，予忖度之。’”东郭先生曰：“目者、心之符也，言者、行之指也。夫知者之于人也，
未尝求知而后能知也，观容貌，察气志，定取舍，而人情毕矣。”诗曰：“他人有心，予忖
度之。”
    今有坚甲利兵，不足以施敌破虏；弓良矢调，不足射远中微，与无兵等尔。有民不足强
用严敌，与无民等尔。故盘石千里，不为有地；愚民百万，不为有民。诗曰：“维南有箕，
不可以簸扬；维北有斗，不可以挹酒浆。”
    传曰：舜弹五弦之琴，以歌南风，而天下治。周平公酒不离于前，钟石不解于悬，而宇
内亦治。匹夫百亩一室，不遑启处，无所移之也。夫以一人而兼听天下，其日有余而下治，
是使人为之也。夫擅使人之权，而不能制众于下，则在位者，非其人也。诗曰：“维南有
箕，不可以簸扬；维北有斗，不可以挹酒浆。”言有位无其事也。
    齐桓公伐山戎，其道过燕，燕君送之出境。桓公问管仲曰：“诸侯相送，固出境乎？”
管仲曰：“非天子不出境。”桓公曰：“然畏而失礼也。寡人不可使燕失礼。”乃割燕君所
至之地以与之。诸侯闻之，皆朝于齐。诗曰：“静恭尔位，好是正直。神之听之，介尔景
福。”
    韶用干戚，非至乐也；舜兼二女，非达礼也；封黄帝之子十九人，非法义也；往田号
泣，未尽命也。以人观之则是也，以法量之则未也。礼曰：“礼仪三百，威仪三千。”诗
曰：“静恭尔位，正直是与，神之听之，式谷以女。”
    礼者、治辩之极也，强国之本也，威行之道也，功名之统也，王公由之，所以一天下
也，不由之，所以陨社稷也。是故坚甲利兵，不足以为武；高城深池，不足以为固；严令繁
刑，不足以为威；由其道则行，不由其道则废。昔楚人蛟革犀兕以为甲，坚如金石，宛如钜
蛇，惨若蜂虿，轻利刚疾，卒如飘风，然兵殆于垂沙，唐子死，庄蹻走，楚分为三四者，此
岂无坚甲利兵也哉！所以统之非其道故也。汝淮以为险，江汉以为池，缘之以方城，限之以
邓林，然秦师至于鄢郢举，若振槁然，是岂无固塞限险也哉！其所以统之者、非其道故也。
纣杀比干，而囚箕子，为炮烙之刑，杀戮无时，群下愁怨，皆莫冀其命，然周师至，令不行
乎左右，而岂其无严令繁刑也哉！其所以统之者、非其道故也。若夫明道而均分之，诚爱而
时使之，则下之应上，如影响矣；有不由命，然后俟之以刑，刑一人而天下服，下不非其
上，知罪在己也。是以刑罚竞消，而威行如流者、无他，由是道故也。诗曰：“自东自西，
自南自北，无思不服。”如是则近者歌讴之，远者赴趋之，幽闲僻陋之国，莫不趋使而安乐
之，若赤子之归慈母者、何也？仁刑义立，教诚爱深，礼乐交通故也。诗曰：“礼仪卒度，
笑语卒获。”
    君人者、以礼分施，均遍而不偏，臣以礼事君，忠顺而不解，父宽惠而有礼，子敬爱而
致恭，兄慈爱而见友，弟敬诎而不慢，夫照临而有别，妻柔顺而听从，若夫行之而不中道，
即恐惧而自竦。此全道也，偏立则乱，具立则治。请问兼能之奈何？曰审礼。昔者、先王审
礼以惠天下，故德及天地。动无不当。夫君子恭而不难，敬而不巩，贫穷而不约，富贵而不
骄，应变而不穷，审之礼也。故君子于礼也，敬而安之；其于事也，经而不失；其于人也，
宽裕寡怨而弗阿；其于仪也，修饰而不危；其应变也，齐给便捷而不累；其于百官伎艺之人
也，不与争能而致用其功；其于天地万物也，不拂其所而谨裁其盛；其待上也，忠顺而不
解；其使下也，均遍而不偏；其于交游也，缘类而有义；其于乡曲也，容而不乱。是故穷则
有名，通则有功，仁义兼覆天下而不穷，明通天地、理万变而不疑，血气平和，志意广大，
行义塞天地，仁知之极也，夫是谓先王审之礼也。若是、则老者安之，少者怀之，朋友信
之，如赤子之归慈母也。曰：仁刑义立，教诚爱深，礼乐交通故也。诗曰：“礼仪卒度，笑
语卒获。”
    晏子聘鲁，上堂则趋，授玉则跪。子贡怪之，问孔子曰：“晏子知礼乎？今者晏子来聘
鲁，上堂则趋，授玉则跪，何也？”孔子曰：“其有方矣。待其见我，我将问焉。”俄而晏
子至，孔子问之。晏子对曰：“夫上堂之礼，君行一，臣行二。今君行疾，臣敢不趋乎！今
君之授币也卑，臣敢不跪乎！”孔子曰：“善。礼中又有礼。赐、寡使也，何足以识礼
也！”诗曰：“礼仪卒度，笑语卒获。”晏子之谓也。
    古者八家而井田。方里为一井，广三百步，长三百步，为一里，其田九百亩。广一步、
长百步，为一亩；广百步，长百步，为百亩。八家为邻，家得百亩，余夫各得二十五亩，家
为公田十亩，余二十亩共为庐舍，各得二亩半。八家相保，出入更守，疾病相忧，患难相
救，有无相贷，饮食相召，嫁娶相谋，渔猎分得，仁恩施行，是以其民和亲而相好。诗曰：
“中田有庐，疆场有瓜。”今或不然，令民相伍，有罪相伺，有刑相举，使构造怨仇，而民
相残，伤和睦之心，贼仁恩，害士化，所和者寡，欲败者多，于仁道泯焉。诗曰：“其何能
淑，载胥及溺。”
    天子不言多少，诸侯不言利害，大夫不言得丧，士不言通财货，不贾于道。故驷马之
家，不持鸡豚之息，伐冰之家，不图牛马之入，千乘之君，不通货财，冢卿不修币施，大夫
不为场圃，委积之臣，不贪市井之利。是以贫穷有所欢，而孤寡有所措手足也。诗曰：“彼
有遗秉，此有滞穗，伊寡妇之利。”
    人主欲得善射及远中微，则悬贵爵重赏以招致之，内不阿子弟，外不隐远人，能中是者
取之，是岂不谓之大道也哉！虽圣人弗能易也。今欲治国驭民，调一上下，将内以固城，外
以拒难，治则制人，人弗能制，乱则危削灭亡可立待也。然而求卿相辅佐，独不如是之公，
惟便僻比己之是用，岂不谓过乎！故有社稷，莫不欲安，俄则危矣，莫不欲存，俄则亡矣。
古之国千余，今无数十，其故何也？莫不失于是也。故明主有私人以百金名珠玉，而无私以
官职事业者，何也？曰：本不利所私也。彼不能而主使之，是闇主也；臣不能而为之，是诈
臣也。主闇于上，臣诈于下，灭亡无日矣，俱害之道也。故惟明主能爱其所爱，闇主则必危
其所爱。夫文王非无便辟亲己者，超然乃举太公于舟人而用之，岂私之哉！以为亲邪？则异
族之人也；以为故耶？则未尝相识也；以为姣好耶？则太公年七十二，●然而齿堕矣！然而
用之者，文王欲立贵道，欲白贵名，兼制天下，以惠中国，而不可以独，故举是人而用之，
贵道果立，贵名果白，兼制天下，立国七十一，姬姓独居五十二，周之子孙苟不狂惑，莫不
为天下显诸侯，夫是之谓能爱其所爱矣。故惟明主能爱其所爱，闇主必危其所爱，此之谓
也。大雅曰：“贻厥孙谋，以燕翼子。”小雅曰：“死丧无日，无几相见。”危其所爱之谓
也。
    问者不告，告者勿问，有诤气者勿与论。必由其道至然后接之，非其道则避之。故礼恭
然后可与言道之方，辞顺然后可与言道之理，色从然后可与言道之极。故未可与言而言，谓
之瞽，可与言而不与言，谓之隐，君子不瞽，言谨其序。诗曰：“彼交匪纾，天子所予。”
言必交吾志然后予。
    子为亲隐，义不得正；君诛不义，仁不得受。虽违仁害义，法在其中矣。诗曰：“优哉
游哉！亦是戾矣。”
    齐桓公问于管仲曰：“王者何贵？”曰：“贵天。”桓公仰而视天。管仲曰：“所谓
天，非苍莽之天也。王者以百姓为天，百姓与之则安，辅之则强，非之则危，倍之则亡。诗
曰：‘民之无良，相怨一方。’民皆居一方而怨其上，不亡者、未之有也。”
    善御者不忘其马，善射者不忘其弓，善为上者不忘其下。诚爱而利之，四海之内，阖若
一家；不爱而利，子或杀父，而况天下乎！诗曰：“民之无良，相怨一方。”
    出则为宗族患，入则为乡里忧。诗曰：“如蛮如髦，我是用忧。”小人之行也。
    有君不能事，有臣欲其忠；有父不能事，有子欲其孝；有兄不能敬，有弟欲其从令。诗
曰：“受爵不让，至于己斯亡。”言能知于人，而不能自知也。
    夫当世之愚，饰邪说，文奸言，以乱天下，欺惑众愚，使混然不知是非治乱之所存者、
则是范睢、魏牟、田文、庄周、慎到、田骈、墨翟、宋鉼、邓、惠施之徒也。此十子者、
皆顺非而泽，闻见杂博，然而不师上古，不法先王，按往旧造说，务自为工，道无所遇，而
人相从，故曰：十子者之工说，说皆不足合大道，美风俗，治纲纪，然其持之各有故，言之
皆有理，足以欺惑众愚，交乱朴鄙，则是十子之罪也。若夫总方略，一统类，齐言行，群天
下之英杰，告之以大道，教之以至顺，隩要之间，衽席之上，简然圣王之文具，沛然平世之
俗趋，工说者不能入也，十子者不能亲也，无置锥之地，而王公不能与争名，则是圣人之未
得志者也，仲尼是也，〔一天下，财万物，长养人民，兼利天下，通达之属，莫不从服，工
说者立息，十子者迁化，则圣人之得埶者，〕舜禹是也。仁人将何务哉？上法舜禹之制，下
则仲尼之义，以务息十子之说，如是者、仁人之事毕矣，天下之害除矣，圣人之迹着矣。诗
曰：“雨雪瀌瀌，见晛曰消。”
    君子大心则敬天而道，小心则畏义而节；知则明达而类，愚则端悫而法；喜则和而治，
忧则静而违；达则宁而容，穷则纳而详。小人大心则慢而暴，小心则淫而倾；知则攫盗而
徼，愚则毒贼而乱；喜则轻易而快，忧则挫而慑；达则骄而偏，穷则弃而累；其肢体之序，
与禽兽同节，言语之暴，与蛮夷不殊，出则为宗族患，入则为乡里忧。诗曰：“如蛮如髦。
我则用忧。”
    传曰：爱由情出，谓之仁，节爱理宜，谓之义，致爱恭谨，谓之礼，文礼谓之容，礼容
之美，自足以为治。故其言可以为民道，民从是言也；行可以为民法，民从是行也；书之于
策，传之于志，万世子子孙孙道而不舍。由之则治，失之则乱，由之则生，失之则死。今夫
肢体之序，与禽兽同节，言语之暴，与蛮夷不殊，混然无道，此明王圣主之所罪。诗曰：
“如蛮如髦，我是用忧。”
    客有说春申君者曰：“汤以七十里，文王百里，皆兼天下，一海内。今夫孙子者，天下
之贤人也，君借之百里之势，臣窃以为不便于君。若何？”春申君曰：“善。”于是使人谢
孙子，去而之赵，赵以为上卿。客又说春申君曰：“昔伊尹去夏之殷，殷王而夏亡；管仲去
鲁而入齐，鲁弱而齐强。由是观之，夫贤者之所在，其君未尝不善，其国未尝不安也。今孙
子、天下之贤人，何谓辞而去？”春申君又云：“善。”于是使请孙子。孙子因伪喜谢之：
“鄙语曰：‘疠怜王。’此不恭之语也，虽不可不审也，非比为劫杀死亡之主者也，夫人主
年少而放，无术法以知奸，即大臣以专断图私，以禁诛于己也，故舍贤长而立幼弱，废正直
而用不善。故春秋之志曰：楚王之子围聘于郑，未出境，闻王疾，返问疾，遂以冠缨绞王而
杀之，因自立。齐崔杼之妻美，庄公通之，〔崔杼帅其党而攻庄公，庄公请与分国，〕崔杼
不许，欲自刃于庙，〔崔杼又不许，〕庄公走出，踰于外墙，射中其股，遂杀而立其弟景
公。近世所见，李兑用赵，饿主父于沙丘，百日而杀之。淖齿用齐，擢闵王之筋，而悬之于
庙，宿昔而杀之。夫疠虽肿痂疵，上比远世，未至绞颈射股也，下比近世，未至擢筋饿死
也。夫劫杀死亡之主，心之忧劳，形之苦痛，必甚于疠矣。由此观之，疠虽怜王，可也。”
因为赋曰：“旋玉瑶珠不知佩，杂布与锦不知异，闾娵子都莫之媒，嫫母力父是之喜。以盲
为明，以聋为聪，以是为非，以吉为凶。呜呼！上天！曷维其同！”诗曰：“上帝甚蹈，无
自瘵焉。”
    南苗异兽之?，犹犬羊也，与之于人，犹死之药也，安旧侈质，习贯易性而然也。夫狂
者自龁，忘其非刍豢也，饭土，忘其非粱饭也，然则楚之狂者楚言，齐之狂者齐言，习使然
也。夫习之于人，微而着，深而固，是畅于筋骨，贞于胶漆，是以君子务为学也。诗曰：
“既见君子，德音孔胶。”
    孟子曰：“仁、人心也，义、人路也。舍其路弗由，放其心而弗求。人有鸡犬放，则知
求之，有放心，而不知求，其于心为不若鸡犬哉！不知类之甚矣，悲矣！终亦必亡而已矣。
故学问之道无他焉，求其放心而已。”诗曰：“中心藏之，何日忘之？”
    道虽近，不行不至；事虽小，不为不成；每自多者，出人不远矣。夫巧弓在此手也，传
角被筋，胶漆之和，即可以为万乘之宝也。及其彼手，而贾不数铢。人同材钧，而贵贱相万
者、尽心致志也。诗曰：“中心藏之，何日忘之？”
    传曰：诚恶恶，知刑之本，诚善善，知敬之本。惟诚感神，达乎民心，知刑敬之本，则
不怒而威，不言而信，诚、德之主也。诗曰：“鼓钟于宫，声闻于外。”
    孔子见客，客去。颜渊曰：“客、仁也。”孔子曰：“恨兮其心，颡兮其口，仁则吾不
知也，言之所聚也。”颜渊蹴然变色。曰：“良玉度尺，虽有十仞之土，不能掩其光；良珠
度寸，虽有百仞之水，不能掩其莹。夫形、体也，色、心也，闵闵乎其薄也。苟有温良在
中，则眉睫着之矣；疵瑕在中，则眉睫不能匿之。诗曰：“鼓钟于宫，声闻于外。”
    伪诈不可长，空虚不可守，朽木不可雕，情亡不可久。诗曰：“钟鼓于宫，声闻于
外。”言有中者必能见外也。
    所谓庸人者，口不能道乎善言，心不能知先王之法，动作而不知所务，止立而不知所
定，日选于物，而不知所贵，不知选贤人善士而托其身焉，从物而流，不知所归，五藏无
政，心从而坏遂不反，是以动而形危，静则名辱。诗曰：“之子无良，二三其德。”
    客有见周公者，应之于门曰：“何以道旦也？”客曰：“在外即言外，在内即言内，入
乎？将毋？”周公曰：“请入。”客曰：“立即言义，坐即言仁，坐乎？将毋？”周公曰：
“请坐。”客曰：“疾言则翕翕，徐言则不闻，言乎？将毋？”周公唯唯，旦也踰。明日兴
师而诛管蔡。故客善以不言之说，周公善听不言之说，若周公可谓能听微言矣。故君子之告
人也微，其救人之急也婉。诗曰：“岂敢惮行？畏不能趋。”


 韩诗外传
卷五
    子夏问曰：“关睢何以为国风始也？”孔子曰：“关睢至矣乎！夫关睢之人，仰则天，
俯则地，幽幽冥冥，德之所藏，纷纷沸沸，道之所行，如神龙变化，斐斐文章。大哉！关睢
之道也，万物之所系，群生之所悬命也，河洛出图书，麟凤翔乎郊，不由关睢之道，则关睢
之事将奚由至矣哉！夫六经之策，皆归论汲汲，盖取之乎关睢，关睢之事大矣哉！冯冯翊
翊，自东自西，自南自北，无思不服。子其勉强之，思服之，天地之间，生民之属，王道之
原，不外此矣。”子夏喟然叹曰：“大哉！关睢乃天地之基也。”诗曰：“钟鼓乐之。”
    孔子抱圣人之心，彷徨乎道德之城，逍遥乎无形之乡。倚天理，观人情，明终始，知得
失，故兴仁义，厌势利，以持养之。于是周室微，王道绝，诸侯力政，强劫弱，众暴寡，百
姓靡安，莫之纪纲，礼仪废坏，人伦不理，于是孔子自东自西，自南自北，匍匐救之。
    王者之政，贤能不待次而举，不肖不待须臾而废，元恶不待教而诛，中庸不待政而化。
分未定也，则有昭穆。虽公卿大夫之子孙也，行绝礼仪，则归之庶人。遂倾覆之民，牧而试
之。虽庶民之子孙也，积学而正身，行能礼仪，则归之士大夫。敬而待之，安则蓄，不安则
弃。反侧之民，上收而事之，官而衣食之，王覆无遗，材行反时者，死之无赦，谓之天诛。
是王者之政也。诗曰：“人而无仪，不死何为！”
    君者、民之源也，源清则流清，源浊则流浊。故有社稷者、不能爱其民，而求民亲己爱
己，不可得也。民不亲不爱，而求为己用，为己死，不可得也。民弗为用，弗为死，而求兵
之劲，城之固，不可得也。兵不劲，城不固，而欲不危削灭亡，不可得也。夫危削灭亡之
情，皆积于此，而求安乐是闻，不亦难乎！是枉生者也。悲夫！枉生者不待时而灭亡矣。故
人主欲强固安乐，莫若反己；欲附下一民，则莫若及之政；欲修政美俗，则莫若求其人。彼
其人者，生今之世，而志乎古之世，以天下之王公莫之好也，而是子独好之；以民莫之为
也，而是子独为之也。抑为之者穷，而是子犹为之，而无是须臾怠焉差焉。独明夫先王所以
遇之者，所以失之者，知国之安危臧否，若别白黑，则是其人也。人主欲强固安乐，则莫若
与其人为之，巨用之，则天下为一，诸侯为臣；小用之，则威行邻国，莫之能御。若殷之用
伊尹，周之遇太公，可谓巨用之矣；齐之用管仲，楚之用孙叔敖，可为小用之矣。巨用之者
如彼，小用之者如此也。故曰：“粹而王，驳而霸，无一而亡。”诗曰：“四国无政，不用
其良。”不用其良臣而不亡者，未之有也。
    造父、天下之善御者矣，无车马，则无所见其能。羿、天下之善射者矣，无弓矢，则无
所见其巧。彼大儒者、调一天下者也，无百里之地，则无所见其功。夫车固马选，而不能致
千里者、则非造父也。弓调矢直，而不能射远中微，则非羿也。用百里之地，而不能调一天
下，制四夷者，则非大儒也。彼大儒者、虽隐居穷巷陋室，无置锥之地，而王公不能与争名
矣；用百里之地，则千里国不与之争胜矣；棰笞暴国，一齐天下，莫之能倾，是大儒之勋。
其言有类，其行有礼，其举事无悔，其持检应变曲当，与时迁徙，与世偃仰，千举万变，其
道一也，是大儒之稽也。故有俗人者、有俗儒者、有雅儒者、有大儒者。耳不闻学，行无正
义，迷迷然以富利为隆，是俗人也。逢衣博带，略法先王，而足乱世，术谬学杂，其衣冠言
行，为已同于世俗，而不知其恶也，言谈议说，已无异于老墨，而不知分，是俗儒者也。法
先王，一制度，言行有大法，而明不能济法教之所不及、闻见之所未至，知之为知之，不知
为不知，内不自诬，外不诬人，以是尊贤敬法，而不敢怠傲焉，是雅儒者也。法先王，依礼
义，以浅持博，以一行万；苟有仁义之类，虽鸟兽若别黑白；奇物变?，所未尝闻见，卒然
起一方，则举统类以应之，无所疑；援法而度之，奄然如合符节，是大儒者也。故人主用俗
人，则万乘之国亡；用俗儒，则万乘之国存；用雅儒，则千里之国安；用大儒，则百里之地
久，而三年，天下诸侯为臣；用万乘之国，则举错定于一朝之间。诗曰：“周虽旧邦，其命
维新。”文王亦可谓大儒已矣。
    楚成王读书于殿上，而伦扁在下，作而问曰：“不审主君所读何书也？”成王曰：“先
圣之书。”伦扁曰：“此真先圣王之糟粕耳！非美者也。”成王曰：“子何以言之？”伦扁
曰：“以臣轮言之。夫以规为圆，矩为方，此其可付乎子孙者也。若夫合三木而为一，应乎
心，动乎体，其不可得而传者也。则凡所传，真糟粕耳。故唐虞之法，可得而考也，其喻人
心，不可及矣。”诗曰：“上天之载，无声无臭。”其孰能及之！
    孔子学鼓琴于师襄子而不进。师襄子曰：“夫子可以进矣！”孔子曰：“丘已得其曲
矣，未得其数也。”有间，曰：“天子可以进矣！”曰：“丘已得其数矣，未得其意也。”
有间，复曰：“夫子可以进矣！”曰：“丘已得其人矣，未得其类也。”有间，曰：“邈然
远望，洋洋乎！翼翼乎！必作此乐也，默然思，戚然而怅，以王天下，以朝诸侯者，其惟文
王乎？”师襄子避席再拜曰：“善！师以为文王之操也。”孔子持文王之声，知文王之为
人。师襄子曰：“敢问何以知其文王之操也？”孔子曰：“然。夫仁者好伟，和者好粉，智
者好弹，有殷懃之意者好丽。丘是以知文王之操也。”
    传曰：闻其末而达其本者、圣也。纣之为主，劳民力，冤酷之令加于百姓，憯凄之恶施
于大臣，群下不信，百姓疾怨，故天下叛，而愿为文王臣，纣自取之也。夫贵为天子，富有
天下，及周师至，而令不行乎左右，悲夫！当是之时，索为匹夫，不可得也。诗曰：“天位
殷适，使不侠四方。”
    夫五色虽明，有时而渝；丰交之木，有时而落；物有成衰，不得自若。故三王之道，周
而复始，穷则反本，非务变而已，将以止恶扶微，绌缪沦非，调和阴阳，顺万物之宜也。诗
曰：“勉勉我王，纲纪四方。”
    礼者、则天地之体，因人情而为之节文者也。无礼，何以正身？无师、安知礼之是也。
礼然而然，是情安于礼也；师云而云，是知若师也。情安礼，知若师，则是君子之道。言中
伦，行中理，天下顺矣。诗曰：“不识不知，顺帝之则。”
    上不知顺孝，则民不知反本。君不知敬长，则民不知贵亲。禘祭不敬，山川失时，则民
无畏矣。不教而诛，则民不识劝也。故君子修身及孝，则民不倍矣。敬孝达乎下，则民知慈
爱矣。好恶喻乎百姓，则下应其上，如影响矣。是则兼制天下，定海内，臣万姓之要法也，
明王圣主之所不能须臾而舍也。诗曰：“成王之孚，下土之式，永言孝思，孝思惟则。”
    成王之时，有三苗贯桑而生，同为一秀，大几满车，长几充箱。成王问周公曰：“此何
物也？”周公曰：“三苗同一秀，意者、天下殆同一也。”比几三年，累有越尝氏重九译而
至，献白雉于周公：“道路悠远，山川幽深，恐使人之未达也，故重译而来。”周公曰：
“吾何以见赐也？”译曰：“吾受命国之黄发曰：‘久矣！天之不迅风疾雨也，海不波溢
也，三年于兹矣！意者、中国殆有圣人，盍往朝之！’于是来也。”周公乃敬求其所以来。
诗曰：“于万斯年，不遐有佐”。
    登高临深，远见之乐，台榭不如丘山所见高也；平原广望，博观之乐，沼池不如川泽所
见博也。劳心苦思，从欲极好，靡财伤情，毁名损寿，悲夫伤哉！穷君之反于是道，而愁百
姓。诗曰：“上帝板板，下民卒瘅。”
    儒者、儒也，儒之为言无也，不易之术也，千举万变，其道不穷，六经是也。若夫君臣
之义，父子之亲，夫妇之别，朋友之序，此儒者所谨守、日切磋而不舍也。虽居穷巷陋室之
下，而内不足以充虚，外不足以盖形，无置锥之地，明察足以持天下，大举在人上，则王公
之材也，小用使在位，则社稷之臣也，虽岩居穴处，而王侯不能与争名，何也？仁义之化存
尔。如使王者听其言，信其行，则唐虞之法可得而观，颂声可得而听。诗曰：“先民有言，
询于刍荛。”取谋之博也。
    传曰：天子居广厦之下，帷帐之内，旃茵之上，被舄，视不出阃，莽然而知天下者，
以其贤左右也。故独视不若与众视之明也，独听不若与众听之聪也，独虑不若与众虑之工
也。故明主使贤臣辐凑并进，所以通中正而致隐居之士。诗曰：“先民有言，询于刍荛。”
此之谓也。
    天设其高，而日月成明；地设其厚，而山陵成名；上设其道，而百事得序。自周衰坏以
来，王道废而不起，礼义绝而不继。秦之时，非礼义，弃诗书，略古昔，大灭圣道，专为苟
妄，以贪利为俗，以较猎为化，而天下大乱，于是兵作而火起，暴露居外，而民以侵渔遏夺
相攘为服习，离圣王光烈之日久远，未尝见仁义之道，被礼义之风，是以嚚顽无礼，而肃敬
日益凌迟，以威武相摄，妄为佞人，不避祸患，此其所以难治也。人有六情：目欲视好色，
耳欲听宫商，鼻欲嗅芬香，口欲嗜甘旨，其身体四肢欲安而不作，衣欲被文绣而轻暖，此六
者、民之六情也，失之则乱，从之则穆。故圣王之教其民也，必因其情，而节之以礼，必从
其欲，而制之以义，义简而备，礼易而法，去情不远，故民之从命也速。孔子知道之易行，
曰：“诗云：‘牖民孔易。’非虚辞也。”
    ?之性为丝，弗得女工燔以沸汤，抽其统理，不成为丝。卵之性为雏，不得良鸡覆伏孚
育，积日累久，则不成为雏。夫人性善，非得明王圣主扶携，内之以道，则不成为君子。诗
曰：“天生蒸民，其命匪谌。靡不有初，鲜克有终。”言惟明王圣主然后使之然也。
    智如泉源，行可以为表仪者、人师也。智可以砥，行可以为辅弼者、人友也。据法守
职，而不敢为非者、人吏也。当前决意，一呼再喏者、人隶也。故上主以师为佐，中主以友
为佐，下主以吏为佐，危亡之主以隶为佐。语曰：“渊广者、其鱼大，主明者，其臣慧，相
观而志合，必由其中。”故同明相见，同音相闻，同志相从，非贤者莫能用贤。故辅弼左右
所任使者、有存亡之机，得失之要也，可无慎乎！诗曰：“不明尔德，时无背无侧；尔德不
明，以无陪无卿。”
    昔者，禹以夏王，桀以夏亡；汤以殷王，纣以殷亡。故无常安之国，宜治之民，得贤则
昌，不肖则亡，自古及今，未有不然者也。夫明镜者、所以照形也；往古者、所以知今也。
夫知恶往古之所以危亡，而不袭蹈其所以安存者、则无以异乎却行而求逮于前人。鄙语曰：
“不知为吏，视已成事。”或曰：“前车覆，后车不诫，是以后车覆也。”故夏之所以亡
者、而殷为之，殷之所以亡者、而周为之。故殷可以鉴于夏，而周可以鉴于殷。诗曰：“殷
鉴不远，在夏后之世。”
    传曰：骄溢之君寡忠，口惠之人鲜信。故盈把之木无合拱之枝，荣泽之水无吞舟之鱼，
根浅则枝叶短，本绝则枝叶枯。诗曰：“枝叶未有害，本实先拨。”祸福自己出也。
    水渊深广，则龙鱼生之；山林茂盛，则禽兽归之；礼义修明，则君子怀之。故礼及身而
行修，礼及国而政明。能以礼扶身，则贵名自扬，天下顺焉，令行禁止，而王者之事毕矣。
诗曰：“有觉德行，四国顺之。”夫此之谓也。
    孔子曰：“夫谈说之术：齐庄以立之，端诚以处之，坚强以待之，辟称以喻之，分以明
之，欢忻芬芳以送之，宝之珍之，贵之神之，如是、则说恒无不行矣，夫是之谓能贵其所
贵。若夫无类之说，不形之行，不赞之辞，君子慎之。”诗曰：“无易由言，无曰苟矣。”
    夫百姓内不乏食，外不患寒，则可教御以礼义矣。诗曰：“蒸畀祖妣，以洽百礼。”百
礼洽则百意逐，百意逐则阴阳调，阴阳调则寒暑均，寒暑均则三光清，三光清则风雨时，风
雨时则群生宁，如是、则天道得矣。是以不出户而知天下，不窥牖而知天道。诗曰：“惟此
圣人，瞻言百里。于铄王师，遵养时晦。”言相养之至于晦也。
    天有四时：春夏秋冬，风雨霜露，无非教也。清明在躬，气志如神，嗜欲将至，有开必
先。天降时雨，山川出云。诗曰：“崧高维岳，骏极于天。维岳降神，生甫及申。维申及
甫，维周之翰。四国于蕃，四方于宣。”此文武之德也。三代之王也，必先其令名。诗曰：
“明明天子，令闻不己。矢其文德，洽此四国。”此大王之德也。
    蓝有青，而丝假之，青于蓝；地有黄，而丝假之，黄于地。蓝青地黄，犹可假也，仁义
之事，不可假乎哉！东海之鱼，名曰鲽，比目而行，不相得，不能达。北方有兽，名曰娄，
更食而更视，不相得，不能饱。南方有鸟，名曰鹣，比翼而飞，不相得，不能举。西方有
兽，名曰蟨，前足鼠，后足兔，得甘草，必衔以遗蛩蛩距虚，其性非能蛩蛩距虚，将为假之
故也。夫鸟兽鱼犹相假，而况万乘之主而独不知假此天下英雄俊士，与之为伍，则岂不病
哉！故曰：以明扶明，则升于天；以明扶闇，则归其人；两瞽相扶，不伤墙木，不陷井阱，
则其幸也。诗曰：“惟彼不顺，往以?垢。”闇行也。
    福生于无为，而患生于多欲。知足、然后富从之，德宜君人，然后贵从之。故贵爵而贱
德者，虽为天子，不尊矣；贪物而不知止者，虽有天下，不富矣。夫土地之生不益，山泽之
出有尽，怀不富之心，而求不益之物；挟百倍之欲，而求有尽之财，是桀纣所以失其位也。
诗曰：“大风有隧，贪人败类。”
    哀公问于子夏曰：“必学然后可以安国保民乎？”子夏曰：“不学而能安国保民者，未
之有也。”哀公曰：“然则五帝有师乎？”子夏曰：“臣闻黄帝学乎大坟，颛顼学乎禄图，
帝喾学乎赤松子，尧学乎务成子附，舜学乎尹寿，禹学乎西王国，汤学乎贷乎相，文王学乎
锡畴子斯，武王学乎太公，周公学乎虢叔，仲尼学乎老聃。此十一圣人，未遭此师，则功业
不能着乎天下，名号不能传乎后世者也。”诗曰：“不愆不忘，率由旧章。”
    德也者、包天地之大，配日月之明，立乎四时之周，临乎阴阳之交。寒暑不能动也，四
时不能化也，歛乎太阴而不湿，散乎太阳而不枯。鲜洁清明而备，严威毅疾而神，至精而妙
乎天地之间者、德也，微圣人，其孰能与于此矣。诗曰：“德輶如毛，民鲜克举之。”
    如岁之旱，草不溃茂，然天勃然兴云，沛然下雨，则万物无不兴起之者。民非无仁义根
于心者也，王政怵迫，而不得见，忧郁而不得出。圣王在，彼舄，视不出合，而天下随，
倡而天下和，何如在此，有以应哉！诗曰：“如彼岁旱，草不溃茂。”
    “道者，何也？”曰：“君之所道也。”“君者，何也？”曰：“群也。为天下万物而
除其害者、谓之君。”“王者何也？”曰：“往也。天下往之，谓之王。”曰：“善养生
者、故人尊之；善辩治人者，故人安之；善显设人者、故人亲之；善粉饰人者、故人乐之。
四统者具，天下往之，四统无一，而天下去之，往之谓之王，去之谓之亡，故曰：道存则国
存，道亡则国亡。夫省工商，众农人，谨盗贼，除奸邪，是所以生养之也。天子三公，诸侯
一相，大夫擅官，士保职，莫不治理，是所以辩治之也。决德而定次，量能而授官，贤以为
三公，贤以为诸侯，次则为大夫，是所以显设之也。修冠弁衣裳，黼黻文章，琱琢刻镂，皆
有等差，是所以粉饰之也。故自天子至于庶人，莫不称其能，得其意，安乐其事，是所同
也。若夫重色而成文，累味而备珍，则圣人所以分贤愚，明贵贱。故道得则泽流群生，而福
归王公，泽流群生，则下安而和，福归王公，则上尊而荣，百姓皆怀安和之心，而乐戴其
上，夫是之谓下治而上通，下治而上通，颂声之所以兴也。”诗曰：“降福简简，威仪反
反。既醉既饱，福禄来反。”
    圣人养一性而御夫气，持一命而节滋味，奄治天下，不遗其小，存其精神，以补其中，
谓之士。诗曰：“不竞不絿，不刚不柔。”言得中也。
    朝廷之士为禄，故人而不出，山林之士为名，故往而不返。入而亦能出，往而亦能返，
通移有常，圣也。诗曰：“不竞不絿，不刚不柔。”言得中也。
    孔子侍坐于季孙。季孙之宰通曰：“君使人假马，其与之乎？”孔子曰：“吾闻君取于
臣，谓之取，不曰假。”季孙悟，告宰通曰：“今以往，君有取，谓之取，无曰假。”孔子
曰正假马之言，而君臣之义定矣。论语曰：“必也正名乎！”诗曰：“君子无易由言。”


 韩诗外传
卷六
    比干谏而死。箕子曰：“知不用而言，愚也，杀身以彰君之恶，不忠也。二者不可，然
且为之，不祥莫大焉。”遂解发佯狂而去。君子闻之，曰：“劳矣！箕子！尽其精神，竭其
忠爱，见比干之事，免其身，仁知之至。”诗曰：“人亦有言，靡哲不愚。”
    齐桓公见小臣，三往不得见。左右曰：“夫小臣、国之贱臣也，君三往而不得见，其可
已矣！”桓公曰：“恶！是何言也！吾闻之：布衣之士不欲富贵，不轻身于万乘之君；万乘
之君不好仁义，不轻身于布衣之士。纵夫子不欲富贵，可也，吾不好仁义、不可也。”五往
而得见也。天下诸侯闻之，谓桓公犹下布衣之士，而况国君乎！于是相率而朝，靡有不至。
桓公之所以九合诸侯，一匡天下者、此也。诗曰：“有觉德行，四国顺之。”
    赏勉罚偷，则民不怠；兼听齐明，则天下归之。然后明其分职，考其事业，较其官能，
莫不理法，则公道达而私门塞，公义立而私事息。如是、则持厚者进，而佞谄者止，贪戾者
退，而廉洁者起。周制曰：“先时者、死无赦；不及时者、死无赦。”人习事而因，人之
事，使如耳目鼻口之不可相错也。故曰：职分而民不慢，次定而序不乱，兼听齐明而百事不
留。如是、则群下百吏莫不修己然后敢安仕，成能然后敢受职，小人易心，百姓易俗，奸宄
之属，莫不反悫，夫是之谓政教之极，则不可加矣。诗曰：“吁谟定命，远犹辰告。敬慎威
仪，惟民之则。”
    子路治蒲三年，孔子过之。入境而善之，曰：“由恭敬以信矣。”入邑，曰：“善哉！
由忠信以宽矣。”至庭，曰：“善哉！由明察以断矣。”子贡执辔而问曰：“夫子未见由，
而三称善，可得闻乎？”孔子曰：“入其境，田畴草莱甚辟，此恭敬以信，故民尽力。入其
邑，墉屋甚尊，树木甚茂，此忠信以宽，其民不偷。其庭甚闲，此明察以断，故民不扰
也。”诗曰：“夙兴夜寐，洒扫庭内。”
    古者有命：民之有能敬长怜孤、取舍好让、居事力者、命于其君，然后命得乘饰车骈
马，未得命者、不得乘饰车骈马，皆有罚。故民虽有余财侈物，而无礼义功德，则无所用。
故皆兴仁义而贱财利，贱财利则不争，不争则强不陵弱，众不暴寡，是君之所以象典刑而民
莫犯法，民莫犯法，而乱斯止矣。诗曰：“质尔人民，谨尔侯度，用戒不虞。”
    天下之辩，有三至五胜，而辞置下。辩者、别殊类，使不相害；序异端，使不相悖；输
公通意，扬其所谓，使人预知焉，不务相迷也。是以辩者不失所守，不胜者得其所求，故辩
可观也。夫繁文以相假，饰辞以相悖，数譬以相移，外人之身，使不得反其意，则论便然后
害生也。夫不疏其指而弗知，谓之隐；外意外身，谓之讳；几廉倚跌，谓之移；指缘谬辞，
谓之苟；四者所不为也，故理可同睹也。夫隐讳移苟，争言竞为而后息，不能无害其为君子
也，故君子不为也。论语曰：“君子于其言，无所苟而已矣。”诗曰：“无易由言，无曰苟
矣。”
    吾语子：“夫服人之心，高上尊贵，不以骄人；聪明圣知，不以幽人；勇猛强武不以侵
人；齐给便捷，不以欺诬人。不能则学，不知则问，虽知必让，然后为知。遇君则修臣下之
义，出乡则修长幼之义，遇长老则修弟子之义，遇等夷则修朋友之义，遇少而贱者则修告道
宽裕之义。故无不爱也，无不敬也，无与人争也，旷然而天地苞万物也。如是、则老者安
之，少者怀之、朋友信之。”诗曰：“惠于朋友，庶民小子。子孙绳绳，万民靡不承。”
    仁者必敬其人。敬其人有道，遇贤者则爱亲而敬之，遇不肖者则畏疏而敬之。其敬一
也，其情二也。若夫忠信端悫而不害伤，则无接而不然，是仁之质也。仁以为质，义以为
理，开口无不可以为人法式者。诗曰：“不僭不贼，鲜不为则。”
    子曰：“不学而好思，虽知不广矣；学而慢其身，虽学不尊矣。不以诚立，虽立不久
矣；诚未着而好言，虽言不信矣。美材也，而不闻君子之道，隐小物以害大物者，灾必及身
矣。”诗曰：“其何能淑，载胥及溺。”
    民劳思佚，治暴思仁，刑危思安，国乱思天。诗曰：“靡有旅力，以念穹苍。”
    问者曰：“古之谓知道者曰先生，何也？”“犹言先醒也。不闻道术之人，则冥于得
失，不知乱之所由，眊眊乎其犹醉也。故世主有先生者，有后生者、有不生者。昔者、楚庄
王谋事而居有忧色。申公巫臣问曰：‘王何为有忧也？’庄王曰：‘吾闻诸侯之德，能自取
师者王，能自取友者霸，而与居不若其身者亡。以寡人之不肖也，诸大夫之论，莫有及于寡
人，是以忧也。’庄王之德宜君人，威服诸侯，日犹恐惧，思索贤佐。此其先生者也。昔
者、宋昭公出亡，谓其御曰：‘吾知其所以亡矣。’御者曰：‘何哉？’昭公曰：‘吾被服
而立，侍御者数十人，无不曰：吾君、丽者也。吾发言动事，朝臣数百人，无不曰：吾君、
圣者也。吾外内不见吾过失，是以亡也。’于是改操易行，安义行道，不出二年，而美闻于
宋，宋人迎而复之，谥为昭。此其后生者也。昔郭君出郭，谓其御者曰：‘吾渴，欲饮。’
御者进清酒。曰：‘吾饥，欲食。’御者进干脯梁糗。曰：‘何备也！’御者曰：‘臣储
之。’曰：‘奚储之？’御者曰：‘为君之出亡，而道饥渴也。’曰：‘子知吾且亡乎？’
御者曰：‘然。’曰：‘何不以谏也？’御者曰：‘君喜道谀，而恶至言。臣欲进谏，恐先
郭亡，是以不谏也。’郭君作色而怒曰：‘吾所以亡者、诚何哉？’御转其辞曰：‘君之所
以亡者、太贤。’曰：‘夫贤者所以不为存而亡者、何也？’御曰：‘天下无贤而独贤，是
以亡也。’伏轼而叹曰：‘嗟乎！失贤人者如此乎？’于是身倦力解，枕御膝而卧，御自易
以备，疏行而去。身死中野，为虎狼所食。此其不生者也。故先生者、当年霸，楚庄王是
也。后生者、三年而复，宋昭公是也。不生者、死中野，为虎狼所食，郭君是也。有先生
者、有后生者、有不生者。”诗曰：“听言则对，诵言如醉。”
    田常弒简公，乃盟于国人，曰：“不盟者、死及家。”石他曰：“古之事君者、死其君
之事。舍君以全亲，非忠也；舍亲以死君之事，非孝也；他则不能。然不盟，是杀吾亲也，
从人而盟，是背吾君也。呜呼！生乱世，不得正行；劫乎暴人，不得全义，悲夫！”乃进
盟，以免父母；退伏剑，以死其君。闻之者曰：“君子哉！安之命矣！”诗曰：“人亦有
言；进退维谷。”石先生之谓也。
    易曰：“困于石，据于蒺藜，入于其宫，不见其妻，凶。”此言困而不见据贤人者也。
昔者、秦缪公困于殽，疾据五羖大夫、蹇叔、公孙友而小霸。晋文困于骊氏，疾据咎犯、赵
衰、介子推而遂为君。越王勾践困于会稽，疾据范蠡、大夫种、而霸南国。齐桓公困于长
勺，疾据管仲、宁戚、隰朋，而匡天下。此皆困而知疾据贤人者也。夫困而不知疾据贤人，
而不亡者、未尝有之也。诗曰：“人之云亡，邦国殄瘁。”无善人之谓也。
    孟子说齐宣王而不说。淳于髡侍，孟子曰：“今日说公之君，公之君不说，意者、其未
知善之为善乎？”淳于髡曰：“夫子亦诚无善耳。昔者瓠巴鼓瑟，而潜鱼出听；伯牙鼓琴，
而六马仰秣；鱼马犹知善之为善，而况君人者也。”孟子曰：“夫雷电之起也，破竹折木，
震惊天下，而不能使聋者卒有闻；日月之明，遍照天下，而不能使盲者卒有见。今公之君若
此也。”淳于髡曰：“不然。昔者、揖封生高商，齐人好歌；杞梁之妻悲哭，而人称咏。夫
声无细而不闻，行无隐而不形。夫子苟贤，居鲁而鲁国之削，何也？”孟子曰：“不用贤，
削何有也！吞舟之鱼不居潜泽，度量之士不居污世。夫蓻、冬至必雕，吾亦时矣。”诗曰：
“不自我先，不自我后。”非遭雕世者欤！
    孔子曰：“可与言终日而不倦者、其惟学乎！其身体不足观也，勇力不足惮也，族姓不
足称也，宗祖不足道也；而可以闻于四方，而昭于诸侯者、其惟学乎！”诗曰：“不愆不
忘，率由旧章。”夫学之谓也。
    子曰：“不知命，无以为君子。”言天之所生，皆有仁义礼智顺善之心，不知天之所以
命生，则无仁义礼智顺善之心，无仁义礼智顺善之心，谓之小人。故曰：“不知命，无以为
君子。”小雅曰：“天保定尔，亦孔之固。”言天之所以仁义礼智保定人之甚固也。大雅
曰：“天生蒸民，有物有则。民之秉彝，好是懿德。”言民之秉德以则天也。不知所以则
天，又焉得为君子乎！
    王者必立牧，方二人，使窥远牧众也。远方之民有饥寒而不得衣食、有狱讼而不平其
冤，失贤而不举者、入告乎天子，天子于其君之朝也，揖而进之，曰：“噫！朕之政教有不
得尔者邪？何如乃有饥寒而不得衣食，有狱讼而不平其冤、失贤而不举。”然后其君退，而
与其卿大夫谋之。远方之民闻之，皆曰：“诚天子也！夫我居之僻，见我之近也；我居之
幽，见我之明也。可欺乎哉！”故牧者所以开四目、通四聪也。诗曰：“邦国若否，仲山甫
明之。”此之谓也。
    楚庄王伐郑，郑伯肉袒，左把茅旌，右执鸾刀以进，言于庄王曰：“寡人无良边陲之
臣，以干大褐，使大国之君沛焉，远辱至此。”庄王曰：“君子不令臣交易为言，是以使寡
人得见君之玉面也，而微至乎此。”庄王受节，左右麾楚军，退舍七里。将军子重进谏曰：
“夫南郢之与郑，相去数千里，大夫死者数人，厮役者数百人，今克而弗有，无乃失民臣之
力乎！”庄王曰：“吾闻：古者杅不穿，皮不蠹，不出于四方，以是君子之重礼而贱财也，
要其人，不要其土，人告以从而不舍，不祥也。吾以不祥立于天下，灾及吾身，何取之
有？”既、晋之救郑者至，曰：“请战。”庄王许之。将军子重进谏曰：“晋、强国也，道
近兵锐，楚师奄罢，君其勿许。”庄王曰：“不可。强者、我避之，弱者、我威之，是寡人
无以立乎天下也。”乃遂还师，以逆晋寇。庄王援桴而鼓之，晋师大败，士卒奔者争舟，而
指可掬也。庄王曰：“噫！吾两君不相好，百姓何罪？”乃退楚师，以佚晋寇。诗曰：“柔
亦不茹，刚亦不吐。”
    君子崇人之德，扬人之美，非道谀也；正言直行，指人之过，非毁疵也；诎柔顺从，刚
强猛毅，与物周流，道德不外。诗曰：“柔亦不茹，刚亦不吐；不侮矜寡，不畏强御。”
    卫灵公昼寝而起，志气益衰，使人驰召勇士公孙悁，道遭行人卜商，卜商曰：“何驱之
疾也？”对曰：“公昼寝而起，使我召勇士公孙悁。”子夏曰：“微悁而勇若悁者、可
乎？”御者曰：“可。”子夏曰：“载我而反。”至，君曰：“使子召勇士，何为召儒？”
使者曰：“行人曰：‘微悁而勇若悁者、可乎？’臣曰：‘可。’即载与来。”君曰：
“诺。延先生上，趣召公孙悁。”至，入门杖剑疾呼曰：“商下，我存若头。”子夏顾咄
之，曰：“咄！内剑，吾将与若言勇。”于是、君令内剑而上。子夏曰：“来、吾尝与子从
君而西，见赵简子，简子披发杖矛而见我君，我从十三行之后，趋而进曰：‘诸侯相见，不
宜不朝服，不朝服，行人卜商将以颈血溅君之服矣。’使反朝服，而见吾君，子耶？我
耶？”悁曰：“子也。”子夏曰：“子之勇不若我一矣。又与子从君而东至阿，遭齐君重●
而坐，吾君单●而坐，我从十三行之后，趋而进曰：‘礼、诸侯相见，不宜相临。’以庶揄
其一●而去之者、子耶？我耶？”悁曰：“子也。”子夏曰：“子之勇不若我二矣。又与子
从君于囿中，于是两寇肩逐我君，拔矛下格而还。子耶？我耶？”悁曰：“子也。”子夏
曰：“子之勇不若我三矣。所贵为士者、上摄万乘，下不敢敖乎匹夫；外立节矜，而敌不侵
扰；内禁残害，而君不危殆；是士之所长，君子之所致贵也。若夫以长掩短，以众暴寡，凌
轹无罪之民，而成威于闾巷之间者、是士之甚毒，而君子之所致恶也，众之所诛锄也。诗
曰：‘人而无仪，不死何为。’夫何以论勇于人主之前哉！”于是灵公避席抑手曰：“寡人
虽不敏，请从先生之勇。”诗曰：“不侮矜寡，不畏强御。”卜先生也。
    孔子行，简子将杀阳虎，孔子似之，带甲以围孔子舍，子路愠怒，奋戟将下，孔子止
之，曰：“由。何仁义之寡裕也！夫诗书之不习，礼乐之不讲，是丘之罪也。若吾非阳虎，
而以我为阳虎，则非丘之罪也，命也！我歌，子和若。”子路歌，孔子和之，三终而围罢。
诗曰：“来游来歌。”以陈盛德之和而无为也。
    诗曰：“恺悌君子，民之父母。”君子为民父母何如？曰：“君子者、貌恭而行肆，身
俭而施博，故不肖者不能逮也。殖尽于己，而区略于人，故可尽身而事也。笃爱而不夺，厚
施而不伐；见人有善，欣然乐之；见人不善，惕然掩之；有其过而兼包之；授衣以最，授食
以多；法下易由，事寡易为；是以中立而为人父母也。筑城而居之，别田而养之，立学以教
之，使人知亲尊，亲尊故为父服斩缞三年，为君亦服斩缞三年，为民父母之谓也。”
    事强暴之国难，使强暴之国事我易。事之以货宝，则货单而交不结；约契盟誓，则约定
而反无日；割国之强乘以赂之，则割定而欲无厌。事之弥顺，其侵之愈甚，必致宝单国举而
后已，虽左尧右舜，未有能以此道免者也。故非有圣人之道，持以巧敏拜请畏事之，则不足
以持国安身矣，故明君不道也。必修礼以齐朝，正法以齐官，平政以齐下，然后礼义节奏齐
乎朝，法则度量正乎官，忠信爱利平乎下。行一不义，杀一无罪，而得天下，不为也。故近
者竞亲，而远者愿至，上下一心，三军同力；名声足以熏炙之，威强足以一齐之，则拱揖指
麾，而强暴之国莫不趋使，如赤子归慈母者、何也？仁形义立，教诚爱深故。诗曰：“王猷
允塞，徐方既来。”
    勇士一呼，三军皆避，士之诚也。昔者、楚熊渠子夜行，寝石以为伏虎，弯弓而射之，
没金饮羽，下视，知其为石，石为之开，而况人乎！夫倡而不和，动而不偾，中心有不全者
矣。夫不降席而匡天下者、求之己也。孔子曰：“其身正，不令而行；其身不正，虽令不
从。”先王之所以拱揖指麾，而四海来宾者、诚德之至也，色以形于外也。诗曰：“王猷允
塞，徐方既来。”
    昔者、赵简子薨而未葬，中牟畔之，葬五日，襄子兴师而次之，围未匝，而城自坏者十
丈，襄子击金而退之。军吏谏曰：“君诛中牟之罪，而城自坏者、是天助之也，君曷为而退
之？”襄子曰：“吾闻之于叔向曰：‘君子不乘人于利，不厄人于险。’使其城，然后攻
之。”中牟闻其义而请降。曰：“善哉！襄子之谓也。诗曰：‘王猷允塞，徐方既来。’”
    威有三术：有道德之威者、有暴察之威者，有狂妄之威者，此三威不可不审察也。何谓
道德之威？曰：“礼乐则修，分义则明；举措则时，爱利则刑；如是、则百姓贵之如帝王，
亲之如父母，畏之如神明；故赏不用而民劝，罚不加而威行，是道德之威也。”何谓暴察之
威？曰：“礼乐则不修，分义则不明，举措则不时，爱利则不刑，然而其禁非也暴，其诛不
服也繁审，其刑罚而信，其诛杀猛而必，闇如雷击之，如墙压之；百姓劫则致畏，怠则傲
上，执拘则聚，远闻则散，非劫之以刑势，振之以诛杀，则无以有其下，是暴察之威也。”
何谓狂妄之威？曰：“无爱人之心，无利人之事，而日为乱人之道，百姓讙哗，则从而放执
于刑灼；不和人心，悖逆天理；是以水旱为之不时，年谷以之不升；百姓上困于暴乱之患，
而下穷衣食之用，愁哀而无所告诉，比周愤溃以离上，倾覆灭亡可立而待，是狂妄之威也。
夫道德之威成乎众强，暴察之威成乎危弱，狂妄之威成乎灭亡。故威名同而吉凶之效远矣，
故不可不审察也。”诗曰：“昊天疾威，天笃降丧，瘨我饥馑，民卒流亡。”
    晋平公游于河而乐，曰：“安得贤士，与之乐此也！”船人盍胥跪而对曰：“主君亦不
好士耳！夫珠出于江海，玉出于昆山，无足而至者，犹主君之好也。士有足而不至者，盖主
君无好士之意耳，无患乎无士也。”平公曰：“吾食客门左千人，门右千人；朝食不足，夕
收市赋；暮食不足，朝收市赋。吾可谓不好士乎？”盍胥对曰：“夫鸿鹄一举千里，所恃
者、六翮尔；背上之毛，腹下之毳，益一把，飞不为加高，损一把，飞不为加下。今君之食
客，门左门右各千人，亦有六翮其中矣，将皆背上之毛，腹下之毳耶！”诗曰：“谋夫孔
多，是用不集。”


 韩诗外传
卷七
    齐宣王谓田过曰：“吾闻：儒者亲丧三年。君与父孰重？”过对曰：“殆不如父重。”
王忿然曰：“曷为士去亲而事君？”对曰：“非君之土地，无以处吾亲；非君之禄，无以养
吾亲；非君之爵，无以尊显吾亲；受之于君，致之于亲，凡事君以为亲也。”宣王悒然，无
以应之。诗曰：“王事靡盬，不遑将父。”
    赵王使人于楚，鼓瑟而遣之，曰：“慎无失吾言。”使者受命，伏而不起，曰：“大王
鼓瑟，未尝若今日之悲也。”王曰：“调。”使者曰：“调则可记其柱。”王曰：“不可。
天有燥湿，弦有缓急，柱有推移，不可记也。”使者曰：“请借此以喻。楚之去赵也，千有
余里，亦有吉凶之变，凶则吊之，吉则贺之，犹柱之有推移，不可记也。故王之使人，必慎
其所之，而不任以辞。”诗曰：“征夫捷捷，每怀靡及。”盖伤自上而御下也。
    齐有隐士东郭先生、梁石君，当曹相国为齐相也。客谓匮生曰：“夫东郭先生梁石君，
世之贤也，隐于深山，终不诎身下志以求仕者也。吾闻先生得谒曹相国，愿先生为之先。臣
里母相善，妇见疑盗肉，其姑去之，恨而告于里母，里母曰：‘安行，今令姑呼汝。’即束
蕴请火，去妇之家，曰：‘吾犬争肉相杀，请火治之。’姑乃直使人追去妇，还之。故里母
非谈说之士，束蕴请火，非还妇之道也。然物有所感，事有可适，何不为之先？”匮生曰：
“愚恐不及，然请尽力为东郭先生、梁石君束蕴请火。”于是乃见曹相国，曰：“臣之里、
有夫死三日而嫁者，有终身不嫁者，则自为娶，将何娶焉？”相国曰：“吾亦娶其终身不嫁
者耳。”匮生曰：“齐有隐士东郭先生、梁石君，世之贤士也，隐于深山，终不诎身下志以
求仕。相国娶妇，欲娶其不嫁者，取臣独不取其不仕之臣耶？”于是曹相国因匮生束帛安车
迎东郭先生、梁石君，厚客之。诗曰：“既见君子，我心则降。”
    孔子曰：“昔者、周公事文王，行无专制，事无由己，身若不胜衣，言若不出口，有奉
持于前，洞洞焉若将失之，可谓子矣。武王崩，成王幼，周公承文武之业，履天子之位，听
天子之政，征夷狄之乱，诛管蔡之罪，抱成王而朝诸侯，诛赏制断，无所顾问，威动天下，
振恐海内，可谓能武矣。成王壮，周公致政，北面而事之，请然后行，无伐矜之色，可谓臣
矣。故一人之身，能三变者、所以应时也。”诗曰：“左之左之，君子宜之；右之右之，君
子有之。”
    传曰：“鸟之美羽勾啄者、鸟畏之；鱼之侈口垂腴者、鱼畏之；人之利口赡辞者、人畏
之。是以君子避三端：避文士之笔端，避武士之锋端，避辩士之舌端。”诗曰：“我友敬
矣，谗言其兴。”
    孔子困于陈蔡之间，即三经之席，七日不食，藜羹不糁，弟子有饥色，读书习礼乐不
休。子路进谏曰：“为善者、天报之以福，为不善者、天报之以贼。今夫子积德累仁，为善
久矣，意者、当遣行乎？奚居之隐也？”孔子曰：“由来！汝小人也，未讲于论也。居，吾
语汝：子以知者为无罪乎？则王子比干何为刳心而死；子以义者为听乎？则伍子胥何为抉目
而悬吴东门；子以廉者为用乎？则伯夷叔齐何为饿于首阳之山；子以忠者为用乎？则鲍叔何
为而不用，叶公子高终身不仕，鲍焦抱木而泣，子推登山而燔。故君子博学深谋，不遇时者
众矣，岂独丘哉！贤不肖者、材也，遇不遇者、时也，今无有时，贤安所用哉！故虞舜耕于
历山之阳，立为天子，其遇尧也；傅说负土而版筑，以为大夫，其遇武丁也；伊尹故有莘氏
僮也，负鼎操俎，调五味，而立为相，其遇汤也；吕望行年五十，卖食棘津，年七十，屠于
朝歌，九十乃为天子师，则遇文王也；管夷吾束缚自槛车，以为仲父，则遇齐桓公也；百里
奚自卖五羊之皮，为秦伯牧牛，举为大夫，则遇秦缪公也；虞丘于天下以为令尹，让于孙叔
敖，则遇楚庄王也；伍子胥前功多，后戮死，非知有盛衰也，前遇阖闾，后遇夫差也。夫骥
罢盐车，此非无形容也，莫知之也，使骥不得伯乐，安得千里之足，造父亦无千里之手矣。
夫兰茞生于茂林之中，深山之间，人莫见之故不芬；夫学者非为通也，为穷而不困，忧而志
不衰，先知祸福之始，而心无惑焉，故圣人隐居深念，独闻独见。夫舜亦贤圣矣，南面而治
天下，惟其遇尧也，使舜居桀纣之世，能自免于刑戮之中，则为善矣，亦何位之有？桀杀关
龙逢，纣杀王子比干，当此之时，岂关龙逢无知，而王子比干不慧哉！此皆不遇时也。故君
子务学修身端行而须其时者也，子无惑焉。”诗曰：“鹤鸣于九皋，声闻于天。”
    曾子曰：“往而不可还者、亲也，至而不可加者、年也。是故孝子欲养而亲不待也，木
欲直而时不待也。是故椎牛而祭墓，不如鸡豚逮存亲也。故吾尝仕齐为吏，禄不过钟釜，尚
犹欣欣而喜者，非以为多也，乐其逮亲也；既没之后，吾尝南游于楚，得尊官焉，堂高九
仞，榱题三围，转毂百乘，犹北乡而泣涕者，非为贱也，悲不逮吾亲也。故家贫亲老，不择
官而仕；若夫信其志、约其亲者，非孝也。”诗曰：“有母之尸雍。”
    赵简子有臣曰周舍，立于门下，三日三夜，简子使问之，曰：“子欲见寡人何事？”周
舍对曰：“愿为谔谔之臣，墨笔操牍，从君之过而，日有记也，月有成也，岁有效也。”简
子居、则与之居，出、则与之出。居无几何，而周舍死，简子如丧子。后与诸大夫饮于洪波
之台，酒酣，简子涕泣，诸大夫皆出走，曰：“臣有罪而不自知。”简子曰：“大夫皆无
罪。昔者、吾有周舍有言曰：‘千羊之皮，不若一狐之腋；众人诺诺，不若一士之谔谔。昔
者、商纣默默而亡，武王谔谔而昌。’今自周舍之死，吾未尝闻吾过也，吾亡无日矣，是以
寡人泣也。”
    传曰：齐景公问晏子：“为人何患？”晏子对曰：“患夫社鼠。”景公曰：“何谓社
鼠？”晏子曰：“社鼠出窃于外，入托于社，灌之恐坏墙，熏之恐烧木，此鼠之患。今君之
左右，出则卖君以要利，入则托君不罪乎乱法，又幷覆而育之，此社鼠之患也。”景公曰：
“呜呼！岂其然？”“人有市酒而甚美者，置表甚长，然至酒酸而不售，问里人其故。里人
曰：‘公之狗甚猛，而人有持器而欲往者，狗辄迎而啮之，是以酒酸不售也。’士欲白万乘
之主，用事者迎而啮之，亦国之恶狗也。左右者为社鼠，用事者为恶狗，此国之大患也。”
诗曰：“瞻彼中林，侯薪侯蒸。”言朝廷皆小人也。
    昔者、司城子罕相宋，谓宋君曰：“夫国家之安危，百姓之治乱，在君之行。夫爵禄赏
赐举，人之所好也，君自行之；杀戮刑罚，民之所恶也，臣请当之。”君曰：“善。寡人当
其美，子受其恶，寡人自知不为诸侯笑矣。”国人知杀戮之刑专在子罕也，大臣亲之，百姓
畏之，居不期年，子罕遂去宋君，而专其政。故老子曰：“鱼不可脱于渊，国之利器不可以
示人。”诗曰：“胡为我作，不即我谋。”
    卫懿公之时、有臣曰弘演者、受命而使，未反，而狄人攻卫，于是懿公欲兴师迎之，其
民皆曰：“君之所贵而有禄位者、鹤也，所爱者、宫人也，亦使鹤与宫人战，余安能战？”
遂溃而皆去。狄人至，攻懿公于荧泽，杀之，尽食其肉，独舍其肝。弘演至，报使于肝，辞
毕，呼天而号，哀止，曰：“若臣者、独死可耳。”于是，遂自刳出腹实，内懿公之肝，乃
死。桓公闻之，曰：“卫之亡也，以无道，今有臣若此，不可不存。”于是复立卫于楚丘。
如弘演、可谓忠士矣，杀身以捷其君，非徒捷其君，又令卫之宗庙复立，祭祀不绝，可谓有
大功矣。诗曰：“四方有羡，我独居忧，民莫不榖，我独不敢休。”
    孙叔敖遇狐丘丈人。狐丘丈人曰：“仆闻之：有三利，必有三患，子知之乎？”孙叔敖
蹴然易容曰：“小子不敏，何足以知之！敢问何谓三利？何谓三患？”狐丘丈人曰：“夫爵
高者、人妒之，官大者、主恶之，禄厚者、怨归之，此之谓也。”孙叔敖曰：“不然。吾爵
益高，吾志益下；吾官益大，吾心益小；吾禄益厚，吾施益博。可以免于患乎？”狐丘丈人
曰：“善哉！言乎！尧舜其犹病诸！”诗曰：“温温恭人，如集于木；惴惴小心，如临于
谷。”
    孔子曰：“明王有三惧：一曰处尊位而恐不闻其过，二曰得志而恐骄，三曰闻天下之至
道而恐不能行。昔者、越王勾践与吴战，大败之，兼有南夷，当是之时，君南面而立，近臣
三，远臣五，令诸大夫曰：‘闻过而不以告我者、为上戮。’此处尊位而恐不闻其过也。昔
者、晋文王与楚战，大胜之，烧其草，火三日不息，文公退而有忧色，侍者曰：‘君大胜
楚，而有忧色，何也？’文公曰：‘吾闻能以战胜安者、惟圣人；若夫诈胜之徒，未尝不
危，吾是以忧也。’此得志而恐骄也。昔者、齐桓公得管仲隰朋，南面而立，桓公曰：‘吾
得二子也，吾目加明，吾耳加聪，不敢独擅，进之先祖。’此闻至道而恐不能行者也。由桓
公晋文越王勾践观之，三惧者、明君之务也。”诗曰：“温温恭人，如集于木；惴惴小心，
如临于谷；战战兢兢，如履薄冰。”此言大王居人上也。
    楚庄王赐其群臣酒，日暮酒酣、左右皆醉，殿上烛灭，有牵王后衣者，后扢冠缨而绝
之，言于王曰：“今烛灭，有牵妾衣者，妾扢其缨而绝之，愿趣火视绝缨者。”王曰：
“止。”立出令曰：“与寡人饮、不绝缨者，不为乐也。”于是冠缨无完者，不知王后绝冠
缨者谁，于是王遂与群臣欢饮乃罢。后吴兴师攻楚，有人常为应行，合战者五，陷阵却敌，
遂取大军之首而献之。王怪而问之曰：“寡人未尝有异于子，子何为于寡人厚也。”对曰：
“臣先殿上绝缨者也，当时宜以肝胆涂地，负日久矣，未有所效，今幸得用，于臣之义，尚
可为王破吴而强楚。”诗曰：“有漼者渊，雚苇??。”言大者无不容也。
    传曰：“伯奇孝而弃于亲，隐公慈而杀于弟，叔武贤而杀于兄，比干忠而诛于君。”诗
曰：“予慎无辜。”
    纣杀比干，箕子被发佯狂；陈灵公杀泄冶，邓元去陈以族从；自此以后，殷幷于周，陈
亡于楚，以其杀比干泄冶，而失箕子邓元也。燕昭王得郭隗邹衍乐毅，是以魏赵兴兵而攻
齐，栖于莒。燕之地计众，不与齐均也，然所以信燕至于此者，由得士也。故无常安之国，
无宜治之民，得贤者昌，失贤者亡，自古及今，未有不然者也。明镜者、所以照形也，往古
者、所以知今也。知恶古之所以危亡，而不务袭蹈其所以安存，则未有以异乎却走而求逮前
人也。太公知之，故举微子之后，而封比干之墓。夫圣人之于贤者之后，尚如是厚也，而况
当世之存者乎！诗曰：“昊天太怃，予慎无辜。”
    宋玉因其友见楚襄王，襄王待之无以异，乃让其友。友曰：“夫姜桂因地而生，不因地
而辛；女因媒而嫁，不因媒而亲。子之事王未耳，何怨于我？”宋玉曰：“不然。昔者、齐
有狡兔，尽一日走五百里，使之瞻见指注，虽良狗犹不及狡兔之尘，若摄缨而纵绁之，〔则
狡兔不能离也。今子之属臣也，摄缨而纵绁与〕瞻见指注与！”诗曰：“将安将乐，弃予作
遗。”
    宋燕相齐，见逐，罢归之舍，召门尉陈饶等二十六人曰：“诸大夫有能与我赴诸侯者
乎？”陈饶等皆伏而不对。宋燕曰：“悲乎哉！何士大夫易得而难用也。”饶曰：“〔非士
大夫易得而难用也，〕君弗能用也，〔君不能用，〕则有不平之心，是失之己而责诸人
也。”宋燕曰：“夫失诸己而责诸人者何？”陈饶曰：“三斗之稷，不足于士，而君雁鹜有
余粟，是君之一过也。果园梨栗，后宫妇人以相提掷，士曾不得一尝，是君之二过也。绫纨
绮縠，靡丽于堂，从风而弊，士曾不得以为缘，是君之三过也。且夫财者、君之所轻也，死
者、士之所重也。君不能行君之所轻，而欲使士致其所重，犹譬鈆刀畜之，而干将用之，不
亦难乎！”宋燕面有惭色，逡巡避席曰：“是燕之过也。”诗曰：“或以其酒，不以其浆。”
    传曰：善为政者、循情性之宜，顺阴阳之序，通本末之理，合天人之际，如是、则天地
奉养，而生物丰美矣。不知为政者、使情厌性，使阴乘阳，使末逆本，使人诡天气，鞠而不
信，郁而不宜，如是，则灾害生，怪异起，群生皆伤，而年谷不熟，是以其动伤德，其静无
救，故缓者事之，急者弗知，日反理而欲以为治。诗曰：“废为残贼，莫知其尤。”
    魏文侯之时，子质仕而获罪焉，去而北游，谓简主曰：“从今已后，吾不复树德于人
矣。”简主曰：“何以也？”质曰：“吾所树堂上之士半，吾所树朝廷之大夫半，吾所树边
境之人亦半。今堂上之士〔恶我于君，朝廷之大夫〕恐我以法，边境之人劫我以兵，是以不
树德于人也。”简主曰：“噫！子之言过矣。夫春树桃李，夏得阴其下，秋得食其实。春树
蒺藜，夏不可采其叶，秋得其刺焉。由此观之，在所树也。今子所树，非其人也。故君子先
择而后种也。”诗曰：“无将大车，惟尘冥冥。”
    正直者、顺道而行，顺理而言，公平无私，不为安肆志，不为危激行。昔卫献公出走，
反国，及郊，将班邑于从者而后入。太史柳庄曰：“如皆守社稷，则孰负羁絷而从；如皆
从，则孰守社稷。君反国而有私，无乃不可乎！”于是不班也。柳庄正矣！昔者、卫大夫史
鱼病且死，谓其子曰：“我数言蘧伯玉之贤而不能进，弥子瑕不肖而不能退。为人臣，生不
能进贤而退不肖，死不当治丧正堂，殡我于室、足矣。”卫君问其故，子以父言闻，君造然
召蘧伯玉而贵之，而退弥子瑕，从殡于正堂，成礼而后去。生以身谏，死以尸谏，可谓直
矣。诗曰：“靖共尔位，好是正直。”
    孔子闲居，子贡侍坐，“请问为人下之道奈何？”孔子曰：“善哉！尔之问也！为人
下，其犹土乎？”子贡未达，孔子曰：“夫土者、掘之得甘泉焉，树之得五谷焉，草木植
焉，鸟兽鱼鳖遂焉；生则立焉，死则入焉；多功不言，赏世不绝，故曰：能为下者、其惟土
乎！”子贡曰：“赐虽不敏，请事斯语。”诗曰：“式礼莫愆。”
    传曰：南假子过程本，本为之烹鲡鱼。南假子曰：“闻君子不食鲡鱼。”本子曰：“此
乃君子食也，我何与焉？”假子曰：“夫高比、所以广德也，下比、所以狭行也；比于善
者、自进之阶，比于恶者，自退之原也。且诗不云乎！高山仰止，景行行止。吾岂自比君子
哉！志慕之而已矣。”
    子贡问大臣，子曰：“齐有鲍叔，郑有子皮。”子贡曰：“否。齐有管仲，郑有东里子
产。”孔子曰：“产、荐也。”子贡曰：“然则荐贤贤于贤。”曰：“知贤、知也，推贤、
仁也，引贤、义也。有此三者，又何加焉！”
    孔子游于景山之上，子路子贡颜渊从。孔子曰：“君子登高必赋，小子愿者何？言其
愿，丘将启汝。”子路曰：“由愿奋长戟，荡三军，乳虎在后，仇敌在前，蠡跃蛟奋，进救
两国之患。”孔子曰：“勇士哉！”子贡曰：“两国构难，壮士列阵，尘埃涨天，赐不持一
尺之兵，一斗之粮，解两国之难，用赐者存，不用赐者亡。”孔子曰：“辩士哉！”颜回不
愿，孔子曰：“回何不愿？”颜渊曰：“二子已愿，故不敢愿。”孔子曰：“不同意，各有
事焉，回其愿，丘将启汝。”颜渊曰：“愿得小国而相之，主以道制，臣以德化，君臣同
心，外内相应，列国诸侯莫不从义向风，壮者趋而进，老者扶而至，教行乎百姓，德施乎四
蛮，莫不释兵，辐辏乎四门，天下咸获永宁，蝖飞蠕动，各乐其性，进贤使能，各任其事，
于是君绥于上，臣和于下，垂拱无为，动作中道，从容得礼，言仁义者赏，言战斗者死，则
由何进而救，赐何难之解。”孔子曰：“圣士哉！大人出，小子匿，圣者起，贤者伏。回与
执政，则由赐焉施其能哉！”诗曰：“雨雪瀌瀌，见晛曰消。”
    昔者、孔子鼓瑟，曾子子贡侧门而听，曲终，曾子曰：“嗟乎！夫子瑟声殆有贪狼之
志，邪僻之行，何其不仁，趋利之甚。”子贡以为然，不对而入。夫子望见子贡有谏过之
色，应难之状，释瑟而待之，子贡以曾子之言告。子曰：“嗟乎！夫参、天下贤人也，其习
知音矣！乡者，丘鼓瑟，有鼠出游，狸见于屋，循梁微行，造焉而避，厌目曲脊，求而不
得，丘以瑟淫其音，参以丘为贪狼邪僻，不亦宜乎！”诗曰：“鼓钟于宫，声闻于外。”
    为人父者、必怀慈仁之爱，以畜养其子，抚循饮食，以全其身；及其有识也，必严居正
言，以先导之；及其束发也，授明师以成其技；十九见志，请宾冠之，足以死其意；血脉澄
静，娉内以定之，信承亲授，无有所疑；冠子不言，发子不笞，听其微谏，无令忧之，此为
人父之道也。诗曰：“父兮生我，母兮鞠我。拊我畜我，长我育我。顾我复我，出入腹我。”


 韩诗外传
卷八
    越王勾践使廉稽献民于荆王，荆王使者曰：“越、夷狄之国也，臣请欺其使者。”荆王
曰：“越王、贤人也，其使者亦贤，子其慎之！”使者出，见廉稽曰：“冠、则得以俗见，
不冠、不得见。”廉稽曰：“夫越、亦周室之列封也，不得处于大国，而处江海之陂，与●
鳣鱼鳖为伍，文身翦发，而后处焉。今来至上国，必曰：‘冠、得俗见，不冠、不得见。’
如此、则上国使适越，亦将劓墨文身翦发，而后得以俗见，可乎？”荆王闻之，披衣出谢。
孔子曰：“使于四方，不辱君命，可谓士矣。”
    人之所以好富贵安乐，为人所称誉者、为身也；恶贫贱危辱，为人所谤毁者、亦为身
也。然身何贵也？莫贵于气；人得气则生，失气则死；其气非金帛珠玉也，不可求于人也；
非缯布五谷也，不可籴买而得也；在吾身耳，不可不慎也。诗曰：“既明且哲，以保其身。”
    吴人伐楚，昭王去国，国有屠羊说从行，昭王反国，赏从者，及说，说辞曰：“君失
国，臣所失者屠；君反国，臣亦反其屠。臣之禄既厚，又何赏之？”辞不受命，君强之，说
曰：“君失国，非臣之罪，故不伏诛；君反国，非臣之功、故不受其赏。吴师入郢，臣畏寇
避患，君反国，说何事焉。”君曰：“不受，则见之。”说对曰：“楚国之法，商人欲见于
君者，必有大献重质，然后得见。今臣智不能存国，节不能死君，勇不能待寇，然见之，非
国法也。”遂不受命，入于涧中。昭王谓司马子期曰：“有人于此，居处甚约，议论甚高，
为我求之，愿为兄弟，请为三公。”司马子期舍车徒求之，五日五夜，见之，谓曰：“国危
不救，非仁也；君命不从，非忠也；恶富贵于上，甘贫苦于下，意者过也。今君愿为兄弟，
请为三公，不听君，何也？”说曰：“三公之位，我知其贵于刀俎之肆矣；万钟之禄，我知
其富于屠年之利矣。今见爵禄之利，而忘辞受之礼，非所闻也。”遂辞三公之位，而反乎屠
羊之肆。君子闻之曰：“甚矣哉！屠羊子之为也，约己持穷，而处人之国矣。”说曰：“何
谓穷？吾让之以礼，而终其国也。”曰：“在深渊之中，而不援彼之危，见昭王德衰于吴，
而怀宝绝迹，以病其国，欲独全己者也，是厚于己而薄于君，狷乎！非救世者也。”“何如
则可谓救世矣？”曰：“若申伯仲山甫可谓救世矣！昔者、周德大衰，道废于厉，申伯仲山
甫辅相宣王，拨乱世，反之正，天下略振，宗庙复兴，申伯仲山甫乃并顺天下，匡救邪失，
喻德教，举遗士，海内翕然向风。故百姓勃然咏宣王之德。诗曰：‘周邦咸喜，戎有良
翰。’又曰：‘邦国若否，仲山甫明之。既明且哲，以保其身。夙夜匪懈，以事一人。’如
是、可谓救世矣。”
    齐崔杼弒庄公，荆蒯芮使晋而反。其仆曰：“崔杼弒庄公，子将奚如？”荆蒯芮曰：
“驱之！将入死而报君。”其仆曰：“君之无道也，四邻诸侯莫不闻也，以夫子而死之，不
亦难乎？”荆蒯芮曰：“善哉！而言也！早言，我能谏；谏而不用，我能去；今既不谏，又
不去。吾闻之；食其食，死其事，吾既食乱君之食，又安得治君而死之！”遂驱车而入，死
其事。仆曰：“人有乱君，犹必死之；我有治长，可无死乎！”乃结辔自刎于车上。君子闻
之，曰：“荆蒯芮可谓守节死义矣，仆夫则无为死也，犹饮食而遇毒也。”诗曰：“风夜匪
懈，以事一人。”荆先生之谓也。易曰：“不恒其德，或承之羞。”仆夫之谓也。
    逊而直、上也，切次之，谤谏为下，懦为死。诗曰：“柔亦不茹。”
    宋万与庄公战，获乎庄公，庄公败舍诸宫中，数月，然后归之，反为大夫于宋。宋万与
闵公博，妇人皆在侧，万曰：“甚矣！鲁侯之淑，鲁侯之美也，天下诸侯宜为君者、惟鲁侯
耳！”闵公矜此妇人，妒其言，顾曰：“尔虏，焉知鲁侯之美恶乎？”宋万怒，博闵公，绝
脰。仇牧闻君弒，趋而至，遇之于门，手剑而叱之，万臂摋仇牧，碎其首，齿着乎门阖。仇
牧可谓不畏强御矣。诗曰：“惟仲山甫，柔亦不茹，刚亦不吐。”
    可于君，不可于父，孝子不为也；可于父，不可于君，君子不为也。故君不可夺，亲亦
不可夺也。诗曰：“恺悌君子，四方为则。”
    黄帝即位，施惠承天，一道修德，惟仁是行，宇内和平，未见凤凰，惟思其象，夙寐晨
兴，乃召天老而问之，曰：“凤象何如？”天老对曰：“夫凤象、鸿前麟后，蛇颈而鱼尾，
龙文而龟身，燕颔而鸡啄；戴德负仁，抱中挟义；小音金，大音鼓；延颈奋翼，五彩备明；
举动八风，气应时雨；食有质，饮有仪；往即文始，来即嘉成；惟凤为能通天祉，应地灵，
律五音，览九德。天下有道，得凤象之一，则凤过之，得凤象之二，则凤翔之，得凤象之
三，则凤集之，得凤象之四，则凤春秋下之，得凤象之五，则凤没身居之。”黄帝曰：“于
戏！允哉！朕何敢与焉。”于是黄帝乃服黄衣，戴黄冕，致斋于宫，凤乃蔽日而至，黄帝降
于东阶，西面再拜稽首，曰：“皇天降祉，不敢不承命。”凤乃止帝东国，集帝梧桐，食帝
竹实，没身不去。诗曰：“凤凰于飞，刿刿其羽，亦集爰止。”
    魏文侯有子曰击，次曰诉，诉少而立以嗣，封击中山。三年莫往来，其傅赵苍唐曰：
“父忘子，子不可忘父，何不遣使乎？”击曰：“愿之，而未有所使也。”苍唐曰：“臣请
使。”击曰：“诺。”于是乃问君所好与所嗜，曰：“君好北犬，嗜晨鴈。”遂求北犬晨鴈
赉行。苍唐至，曰：“北蕃中山之君有北犬晨鴈，使苍唐再拜献之。”文侯曰：“击知吾好
北犬晨鴈也，则见使者。”文侯曰：“击无恙乎？”苍唐唯唯而不对，三问而三不对。文侯
曰：“不对何也？”苍唐曰：“臣闻：诸侯不名。君既已赐弊邑，使得小国侯，君问以名，
不敢对也。”文侯曰：“中山之君无恙乎？”苍唐曰：“今者、臣之来，拜送于郊。”文侯
曰：“中山之君长短若何矣？”苍唐曰：“问诸侯，比诸侯；诸侯之朝，则侧者皆人臣，无
所比之，然则、所赐衣裘，几能胜之矣。”文侯曰：“中山之君亦何好乎？”对曰：“好
诗。”文侯曰：“于诗何好？”曰：“好黍离与晨风。”文侯曰：“黍离何哉？”对曰：
“彼黍离离，彼稷之苗。行迈靡靡，中心摇摇。知我者、谓我心忧；不知我者、谓我何求。
悠悠苍天，此何人哉？”文侯曰：“怨乎？”曰：“非敢怨也，时思也。”文侯曰：“晨风
谓何？”对曰：“鴥彼晨风，郁彼北林。未见君子，忧心钦钦。如何如何！忘我实多。”于
是文侯大悦，曰：“欲知其子，视其母；欲知其君，视其所使。中山君不贤，恶能得贤。”
遂废太子诉，召中山君以为嗣。诗曰：“凤凰于飞，刿刿其羽，亦集爰止。蔼蔼王多吉士，
惟君子使，媚于天子。”君子曰：“夫使、非直敝车罢马而已，亦将喻诚信，通气志，明好
恶，然后可使也。”
    子贱治单父其民附，孔子曰：“告丘之所以治之者。”对曰：“不齐时发仓廪，振困
穷，补不足。”孔子曰：“是小人附耳，未也。”对曰：“赏有能，招贤才，退不肖。”孔
子曰：“是士附耳，未也。”对曰：“所父事者三人，所兄事者五人，所友者十有二人，所
师者一人。”孔子曰：“所父事者三人，〔足以教孝矣，〕所兄事者五人，足以教弟矣；所
友者十有二人，足以袪壅蔽矣；所师者一人，足以虑无失策，举无败功矣。惜乎！不齐〔之
所为者小也，〕为之大，功乃与尧舜参矣。”诗曰：“恺悌君子，民之父母。”子贱其似之
矣。
    度地图居以立国，崇恩博利以怀众，明好恶以正法度，率民力稼，学校庠序以立教，事
老养孤以化民，升贤赏功以劝善，惩奸绌失以丑恶，讲御习射以防患，禁奸止邪以除害，接
贤连友以广智，宗亲族附以益强。诗曰：“恺悌君子。”
    齐景公使人于楚，楚王与之上九重之台，顾使者曰：“齐有台若此乎？”使者曰：“吾
君有治位之坐，土阶三等，茅茨不翦，朴椽不斲者，犹以谓为之者劳，居之者泰，吾君恶有
台若此者！”楚王盖悒如也。使者可谓不辱君命，其能专对矣。
    传曰：予小子使尔继邵公之后。受命者必以其祖命之。孔子为鲁司寇，命之曰：“宋公
之子弗甫有孙鲁孔丘，命尔为司寇。”孔子曰：“弗甫敦及厥辟，将不堪。”公曰：“不
妄。”
    传曰：诸侯之有德，天子锡之：一锡车马，再锡衣服，三锡虎贲，四锡乐器，五锡纳
陛，六锡朱户，七锡弓矢，八锡鈇钺，九锡秬鬯。诗曰：“厘尔圭瓒，秬鬯一卣。”
    齐景公问子贡曰：“先生何师？”对曰：“鲁仲尼。”曰：“仲尼贤乎？”曰：“圣人
也，岂直贤哉！”景公嘻然而笑曰：“其圣何如？”子贡曰：“不知也。”景公悖然作色
曰：“始言圣人，今言不知，何也？”子贡曰：“臣终身戴天，不知天之高也；终身践地，
不知地之厚也。若臣之事仲尼，譬犹渴操壶杓，就江海而饮之，腹满而去，又安知江海之深
乎？”景公曰：“先生之誉，得无太甚乎！”子贡曰：“臣赐何敢甚言，尚虑不及耳！臣誉
仲尼，譬犹两手捧土而附泰山，其无益亦明矣；使臣不誉仲尼，譬犹两手杷泰山，无损亦明
矣。”景公曰：“善岂其然！善岂其然！”诗曰：“绵绵翼翼，不测不克。”
    一谷不升谓之●，二谷不升谓之饥，三谷不升谓之馑，四谷不升谓之荒，五谷不升谓之
大侵。大侵之礼，君食不兼味，台榭不饰，道路不除，百官补而不制，鬼神祷而不祠，此大
侵之礼也。诗曰：“我居御卒荒。”此之谓也。
    古者、天子为诸侯受封，谓之采地，百里诸侯以三十里，七十里诸侯以二十里，五十里
诸侯以十里。其后子孙虽有罪而绌，使子孙贤者守其地，世世以祠其始受封之君，此之谓兴
灭国，继绝世也。书曰：“兹予享于先王，尔祖其从享之。”
    梁山崩，晋君召大夫伯宗，道逢辇者，以其辇服其道，伯宗使其右下，欲鞭之。辇者
曰：“君趋道岂不远矣，不知事而行，可乎？”伯宗喜，问其所居。曰：“绛人也。”伯宗
曰：“子亦有闻乎？”曰：“梁山崩，壅河，顾三日不流，是以召子。”伯宗曰：“如之
何？”曰：“天有山，天崩之；天有河，天壅之。伯宗将如之何！”伯宗私问之。曰：“君
其率群臣，素服而哭之，既而祠焉，河斯流矣。”伯宗问其姓名，弗告。伯宗到，君问，伯
宗以其言对。于是君素服，率群臣而哭之，既而祠焉，河斯流矣。君问伯宗何以知之，伯宗
不言受辇者，诈以自知。孔子闻之，曰：“伯宗其无后，攘人之善。”诗曰：“天降丧乱，
灭我立王。”又曰：“畏天之威，于时保之。”
    晋平公使范昭观齐国之政，景公锡之宴，晏子在前，范昭趋曰：“愿君之倅樽以为
寿。”景公顾左右曰：“酌寡人樽，献之客。”〔“范昭已饮。”〕晏子对曰：“彻去
樽。”范昭不说，起舞，顾太师曰：“子为我奏成周之乐，愿舞。”太师对曰：“盲臣不
习。”范昭起，出门。景公谓晏子曰：“夫晋、天下大国也，使范昭来观齐国之政，今子怒
大国之使者，将奈何？”晏子曰：“范昭之为人也，非陋而不知礼也，是欲试吾君，婴故不
从。”于是景公召太师而问之曰：“范昭使子奏成周之乐，何故不调？”对如晏子。于是范
昭归，报平公曰：“齐未可幷也。吾试其君，晏子知之；吾犯其乐，太师知之。”孔子闻
之，曰：“善乎！晏子不出俎豆之间，折冲千里。”诗曰：“实右序有周，薄言震之，莫不
震叠。”
    三公者何？曰：司空、司马、司徒也。司马主天，司空主土，司徒主人。故阴阳不和，
四时不节，星辰失度，灾变异常，则责之司马。山陵崩竭，川谷不流，五谷不植，草木不
茂，则责之司空。君臣不正，人道不和，国多盗贼，下怨其上，则责之司徒。故三公典其
职，忧其分，举其辩，明其隐，此三公之任也。诗曰：“济济多士，文王以宁。”又曰：
“明昭有周，式序在位。”言各称职也。
    夫贤君之治也：温良而和，宽容而爱，刑清而省，喜赏而恶罚，移风崇教，生而不杀，
布惠施恩，仁不偏与，不夺民力，役不踰时，百姓得耕，家有收聚，民无冻馁，食无腐败，
士不造无用，雕文不粥于肆，斧斤以时入山林，国无佚士，皆用于世，黎庶欢乐，衍盈方
外，远人归义，重译执贽，故得风雨不烈。小雅曰：“有渰萋萋，兴雨祈祈。”以是知太平
无飘风暴雨明矣。
    昨日何生？今日何成？必念归厚，必念治生；日慎一日，完如金城。诗曰：“我日斯
迈，而月斯征。夙兴夜寐，无忝尔所生。”
    官怠于有成，病加于小愈，祸生于懈惰，孝衰于妻子，察此四者、慎终如始。易曰：
“小狐汔济，濡其尾。”诗曰：“靡不有初，鲜克有终。”
    孔子燕居，子贡摄齐而前曰：“弟子事夫子有年矣，才竭而智罢，振于学问，不能复
进，请一休焉。”子曰：“赐也，欲焉休乎？”曰：“赐欲休于事君。”孔子曰：“诗云：
‘夙夜匪懈，以事一人。’为之若此其不易也，若之何其休也！”曰：“赐休于事父。”孔
子曰：“诗云：‘孝子不匮，永锡尔类。’为之若此其不易也，如之何其休也！”曰：“赐
欲休于事兄弟。”孔子曰：“诗云：‘妻子好合，如鼓瑟琴。兄弟既翕，和乐且耽。’为之
若此其不易也，如之何其休也！”曰：“赐欲休于耕田。”孔子曰：“诗云：‘昼尔于茅，
宵尔索绹；亟其乘屋，其始播百谷。’为之若此其不易也，若之何其休也。”子贡曰：“君
子亦有休乎？”孔子曰：“阖棺兮乃止播耳，不知其时之易迁兮，此之谓君子所休也。故学
而不已，阖棺乃止。”诗曰：“日就月将。”言学者也。
    鲁哀公问冉有曰：“凡人之质而已，将必学而后为君子乎？”冉有对曰：“臣闻之：虽
有良玉，不刻镂，则不成器；虽有美质，不学，则不成君子。”曰：“何以知其然也？”
“夫子路、卞之野人也，子贡、卫之贾人也，皆学问于孔子，遂为天下显士，诸侯闻之，莫
不尊敬，卿大夫闻之，莫不亲爱，学之故也。昔吴楚燕代谋为一举而欲伐秦，祧贾、监门之
子也，为秦往使也，遂绝其谋，止其兵，及其反国，秦王大悦，立为上卿。夫百里奚、齐之
乞者也，逐于齐西，无以进，自卖五羊皮，为一轭车，见秦缪公，立为相，遂霸西戎。太公
望少为人婿，老而见去，屠牛朝歌，赁于棘津，钓于磻溪，文王举而用之，封于齐。管仲亲
射桓公，遂除报雠之心，立以为相，存亡继绝，九合诸侯，一匡天下。此四子者、皆尝卑贱
穷辱矣、然其名声驰于后世，岂非学问之所致乎？由此观之，士必学问然后成君子。诗曰：
‘日就月将。’”于是哀公嘻然而笑曰：“寡人虽不敏，请奉先生之教矣。”
    曾子有过，曾晢引杖击之，仆地，有间，乃苏，起曰：“先生得无病乎？”鲁人贤曾
子，以告夫子。夫子告门人：“参来，〔勿内也。”曾参自以无罪，使人谢孔子，孔子曰：
“〕汝不闻：昔者、舜为人子乎？小棰则待笞，大杖则逃。索而使之，未尝不在侧；索而杀
之，未尝可得。今汝委身以待暴怒，拱立不去，杀身以陷父不义，其不孝孰大焉？汝非王者
之民〔也，杀王者之民〕，其罪何如？”诗曰：“优哉柔哉！亦是戾矣！”又曰：“载色载
笑，匪怒伊教。”
    齐景公使人为弓，三年乃成，景公得弓而射，不穿三札，景公怒，将杀弓人。弓人之妻
往见景公曰：“蔡人之子，弓人之妻也。此弓者、太山之南，乌号之柘，骍牛之角，荆麋之
筋，河鱼之胶也。四物、天下之练材也，不宜穿札之少如此。且妾闻：奚公之车，不能独
走；莫邪虽利，不能独断；必有以动之。夫射之道：在手若附枝，掌若握卵，四指如断短
杖，右手发之，左手不知，此盖射之道。”景公以为仪而射之，穿七札，蔡人之夫立出矣。
诗曰：“好是正直。”
    齐有得罪于景公者，景公大怒，缚置之殿下，召左右肢解之，敢谏者诛。晏子左手持
头，右手磨刀，仰而问曰：“古者明王圣主其肢解人，不审从何肢解始也？”景公离席曰：
“纵之，罪在寡人。”诗曰：“好是正直。”
    传曰：“居处齐则色姝，食饮齐则气珍，言语齐则信听，思齐则成，志齐则盈。五者
齐，斯神居之。诗曰：“既和且平，依我磬声。”
    魏文侯问狐卷子曰：“父贤足恃乎？”对曰：“不足。”“子贤足恃乎？”对曰：“不
足。”“兄贤足恃乎？”曰：“不足。”“弟贤足恃乎？”对曰：“不足。”“臣贤足恃
乎？”对曰：“不足。”文侯勃然作色而怒曰：“寡人问此五者于子，一一皆以为不足者，
何也？”对曰：“父贤不过尧，而丹朱放；子贤不过舜，而瞽瞍顽；兄贤不过舜，而象傲；
弟贤不过周公，而管叔诛；臣贤不过汤武，而桀纣伐。望人者不至，恃人者不久。君欲治，
从身始，人何可恃乎？”诗曰：“自求伊祜。”
    汤作护。闻其宫声，使人温良而宽大；闻其商声，使人方廉而好义；闻其角声，使人恻
隐而爱仁；闻其征声，使人乐养而好施；闻其羽声，使人恭敬而好礼。诗曰：“汤降不迟，
圣敬日跻。”
    孔子曰：“易先同人，后大有，承之以谦，不亦可乎？”故天道亏盈而益谦，地道变盈
而流谦，鬼神害盈而福谦，人道恶盈而好谦。谦者、抑事而损者也，持盈之道，抑而损之，
此谦德之于行也，顺之者吉，逆之者凶。五帝既没，三王既衰，能行谦德者，其惟周公乎！
文王之子，武王之弟，成王之叔父，假天子之尊位七年，所执贽而帅见者十人，所还质而友
见者十三人，穷巷白屋之士所先见者四十九人，时进善者百人，宫朝者千人，谏臣五人，辅
臣五人，拂臣六人，载干戈以至于封侯，而同姓之士百人。孔子曰：“犹以周公为天下赏，
则以同族为众，而异族为寡也。”故德行宽容、而守之以恭者荣；土地广大、而守之以俭者
安；位尊禄重、而守之以卑者贵；人众兵强、而守之以畏者胜；聪明睿智、而守之以愚者
哲；博闻强记、而守之以浅者不溢。此六者皆谦德也。易曰：“谦、亨，君子有终，吉。”
能以此终吉者、君子之道也。贵为天子，富有四海，而德不谦，以亡其自身者、桀纣是也，
而况众庶乎！夫易有一道焉，大足以治天下，中足以安家国，近足以守其身者、其惟谦德
乎！诗曰：“汤降不迟，圣敬日跻。”
    昔者、田子方出，见老马于道，喟然有志焉，以问御者曰：“此何马也？”曰：“故公
家畜也，罢而不为用，故出放也。”田子方曰：“少尽其力，而老去其身，仁者不为也。”
束帛而赎之。穷士闻之，知所归心矣。诗曰：“汤降不迟，圣敬日跻。”
    齐庄公出猎，有螳蜋举足将抟其轮。问其御曰：“此何虫也？”御曰：“此螳蜋也。其
为虫、知进而不知退，不量力而轻就敌。”庄公曰：“以为人，必为天下勇士矣。”于是回
车避之。而勇士归之。诗曰：“汤降不迟。”
    魏文侯问李克曰：“人有恶乎？”李克曰：“有。夫贵者、则贱者恶之，富者、则贫者
恶之，智者、则愚者恶之。”文侯曰：“善行此三者、使人勿恶，亦可乎？”李克曰：
“可。臣闻：贵而下贱，则众弗恶也；富能分贫，则穷士弗恶也；智而教愚，则童蒙者弗恶
也。”文侯曰：“善哉言乎！尧舜其犹病诸！寡人虽不敏，请守斯语矣。”诗曰：“不遑启
处。”
    有鸟于此，架巢于葭苇之颠，天喟然而风，则葭折而巢坏何？其所托者弱也。稷蜂不
攻，而社鼠不熏，非以稷蜂社鼠之神，其所托者善也。故圣人求圣者以辅。夫吞舟之鱼大
矣，荡而失水，则为蝼蚁所制，失其辅也。故曰：不明尔德，时无背无侧；尔德不明，以无
陪无卿。”


 韩诗外传
卷九
    孟子少时诵，其母方织，孟辍然中止，乃复进，其母知其諠也，呼而问之曰：“何为中
止？”对曰：“有所失复得。”其母引刀裂其织，以此诫之，自是之后，孟子不复諠矣。孟
子少时，东家杀豚，孟子问其母曰：“东家杀豚，何为？”母曰：“欲啖汝。”其母自悔而
言曰：“吾怀妊是子，席不止，不坐；割不正，不食；胎教之也。今适有知而欺之，是教之
不信也。”乃买东家豚肉以食之，明不欺也。诗曰：“宜尔子孙绳绳兮。”言贤母使子贤也。
    田子为相，三年归休，得金百镒，奉其母。母曰：“子安得此金？”对曰：“所受俸禄
也。”母曰：“为相三年，不食乎？治官如此，非吾所欲也。孝子之事亲也，尽力致诚，不
义之物，不入于馆，为人子不可不孝也！子其去之。”田子愧惭，走出，造朝还金，退请就
狱。王贤其母，说其义，即舍田子罪，令复为相，以金赐其母。诗曰：“宜尔子孙绳绳兮。”
    孔子行，闻哭声甚悲。孔子曰：“驱！驱！前有贤者。”至、则皋鱼也。被褐拥鎌，哭
于道傍。孔子辟车与之言曰：“子非有丧，何哭之悲也？”皋鱼曰：“吾失之三矣：少而
学，游诸侯，以后吾亲，失之一也；高尚吾志，间吾事君，失之二也；与友厚而小绝之，失
之三矣。树欲静而风不止，子欲养而亲不待也。往而不可〔追者，年也，去而不可〕得见
者、亲也。吾请从此辞矣。”立槁而死。孔子曰：“弟子诫之，足以识矣。”于是门人辞归
而养亲者十有三人。
    子路曰：“有人于斯，夙兴夜寐，手足胼胝，而面目黧黑，树艺五谷，以事其亲，而无
孝子之名者、何也？”孔子曰：“吾意者、身未敬邪！色不顺邪！辞不逊邪！古人有言曰：
‘衣欤！食欤！曾不尔即。’子劳以事其亲，无此三者，何为无孝之名！意者、所友非仁人
邪！坐，语汝，虽有国士之力，不能自举其身，非无力也，势不便也。是以君子入则笃孝，
出则友贤，何为其无孝子之名！诗曰：“父母孔迩。”
    伯牙鼓琴，钟子期听之，方鼓琴，志在山，钟子期曰：“善哉！鼓琴！巍巍乎如太
山。”志在流水，钟子期曰：“善哉！鼓琴！洋洋乎若江河。”钟子期死，伯牙僻琴绝弦，
终身不复鼓琴，以为世无足与鼓琴也。非独琴如此，贤者亦有之，苟非其时，则贤者将奚由
得遂其功哉！
    秦攻魏，破之。少子亡而不得。令魏国曰：“有得公子者，赐金千斤；匿者、罪至十
族。”公子乳母与俱亡。人谓乳母曰：“得公子者赏甚重，乳母当知公子处而言之。”乳母
应之曰：“我不知其处，虽知之，死则死，不可以言也。为人养子，不能隐而言之，是畔上
畏死。吾闻：忠不畔上，勇不畏死。凡养人子者，生之，非务杀之也，岂可见利畏诛之故，
废义而行诈哉！吾不能生而使公子独死矣。”遂与公子俱逃泽中。秦军见而射之，乳母以身
蔽之，着十二矢，遂不令中公子。秦王闻之，飨以太牢，且爵其兄为大夫。诗曰：“我心匪
石，不可转也。”
    子路曰：“人善我，我亦善之；人不善我，我不善之。”子贡曰：“人善我，我亦善
之；人不善我，我则引之进退而己耳。”颜回曰：“人善我，我亦善之；人不善我，我亦善
之。”三子所持各异，问于夫子。夫子曰：“由之所持，蛮貊之言也；赐之所言，朋友之言
也；回之所言，亲属之言也。”诗曰：“人之无良，我以为兄。”
    齐景公纵酒，醉，而解衣冠，鼓琴以自乐。顾左右曰：“仁人亦乐此乎？”左右曰：
“仁人耳目犹人，何为不乐乎！”景公曰：“驾车以迎晏子。”晏子闻之，朝服而至。景公
曰：“今者、寡人此乐，愿与大夫同之。”晏子曰：“君言过矣！自齐国五尺已上，力皆能
胜婴与君，所以不敢者、畏礼也。故自天子无礼，则无以守社稷；诸侯无礼，则无以守其
国；为人上无礼，则无以使其下；为人下无礼，则无以事其上；大夫无礼，则无以治其家；
兄弟无礼，则不同居；人而无礼，不若遄死。”景公色媿，离席而谢曰：“寡人不仁无良，
左右淫湎寡人，以至于此，请杀左右，以补其过。”晏子曰：“左右无过。君好礼，则有礼
者至，无礼者去；君恶礼，则无礼者至，有礼者去。左右何罪乎？”景公曰：“善哉！”乃
更衣而坐，觞酒三行，晏子辞去，景公拜送。诗曰：“人而无礼，胡不遄死。”
    传曰：堂衣若扣孔子之门，曰：“丘在乎？丘在乎？”子贡应之曰：“君子尊贤而容
众，嘉善而矜不能，亲内及外，己所不欲，勿施于人。子何言吾师之名焉？”堂衣若曰：
“子何年少言之绞？”子贡曰：“大车不绞，则不成其任；琴瑟不绞，则不成其音。子之言
绞，是以绞之也。”堂衣若曰：“吾始以鸿之力，今徒翼耳！”子贡曰：“非鸿之力，安能
举其翼！”诗曰：“如切如瑳，如琢如磨。”
    齐景公出弋昭华之池，颜邓聚主鸟而亡之，景公怒，而欲杀之。晏子曰：“夫邓聚有死
罪四，请数而诛之。”景公曰：“诺。”晏子曰：“邓聚为吾君主鸟而亡之，是罪一也；使
吾君以鸟之故而杀人，是罪二也；使四国诸侯闻之，以吾君重鸟而轻士，是罪三也；天子闻
之，必将贬绌吾君，危其社稷，绝其宗庙，是罪四也。此四罪者、故当杀无赦，臣请加诛
焉。”景公曰：“止。此亦吾过矣，愿夫子为寡人敬谢焉。”诗曰：“邦之司直。”
    魏文侯问于解狐曰：“寡人将立西河之守，谁可用者？”解狐对曰：“荆伯柳者、贤
人，殆可。”〔文侯曰：“是非子之雠也？”对曰：“君问可，非问雠也。”〕文侯将以荆
伯柳为西河守。荆伯柳问左右，谁言我于吾君。左右皆曰：“解狐。”荆伯柳见解狐而谢之
曰：“子乃宽臣之过也，言于君，谨再拜谢。”解狐曰：“言子者，公也；怨子者，吾私
也。公事已行，怨子如故。”张弓射之，走十步而没，可谓勇矣。诗曰：“邦之司直。”
    楚有善相人者，所言无遗美，闻于国中。庄王召见而问焉。对曰：“臣非能相人也，能
相人之友者也。观布衣者，其友皆孝悌笃谨畏令，如此者，家必日益，而身日安，此所谓吉
人者也。观事君者，其友皆诚信有行好善，如此者、措事日益，官职日进，此所谓吉臣者
也。人主朝臣多贤，左右多忠，主有失败，皆交争正谏，如此者、国日安，主日尊，名声日
显，此所谓吉主者也。臣非能相人也，观友者也。”王曰：“善。”其所以任贤使能，而霸
天下者，始遇之于是也。诗曰：“彼己之子，邦之彦兮。”
    孔子出游少源之野。有妇人中泽而哭，其音甚哀。孔子使弟子问焉，曰：“夫人何哭之
哀？”妇人曰：“乡者、刈蓍薪，亡吾蓍簪，吾是以哀也。”弟子曰：“刈蓍薪而亡蓍簪，
有何悲焉！”妇人曰：“非伤亡簪也，盖不忘故也。”
    传曰：君子之闻道，入之于耳，藏之于心，察之以仁，守之以信，行之以义，出之以
逊，故人无不虚心而听也。小人之闻道，入之于耳，出之于口，苟言而已，譬如饱食而呕
之，其不惟肌肤无益，而于志亦戾矣。诗曰：“胡能有定。”
    孔子与子贡子路颜渊游于戎山之上。孔子喟然叹曰：“二三子各言尔志，予将览焉。
由、尔何如？”对曰：“得白羽如月，赤羽如朱，击钟鼓者、上闻于天，下槊于地，使将而
攻之，惟由为能。”孔子曰：“勇士哉！赐、尔何如？”对曰：“得素衣缟冠，使于两国之
间，不持尺寸之兵，斗升之粮，使两国相亲如弟兄。”孔子曰：“辩士哉！回、尔何如？”
对曰：“鲍鱼不与兰茞同笥而藏，桀纣不与尧舜同时而治。二子已言，回何言哉！”孔子
曰：“回有鄙之心。”颜渊曰：“愿得明王圣主为之相，使城郭不治，沟池不凿，阴阳和
调，家给人足，铸库兵以为农器。”孔子曰：“大士哉！由来区区汝何攻？赐来便便汝何
使？愿得之冠，为子宰焉。”
    贤士不以耻食，不以辱得。老子曰：“名与身孰亲？身与货孰多？得与亡孰病？是故甚
爱必大费，多藏必厚亡。知足不辱，知止不殆，可以长久。大成若缺，其用不敝；大盈若
冲，其用不穷；大直若诎大辩若讷，大巧若拙，其用不屈。罪莫大于多欲，祸莫大于不知
足。故知足之足，常足矣。”
    孟子妻独居，踞，孟子入户视之。白其母曰：“妇无礼，请去之。”母曰：“何也？”
曰：“踞。”其母曰：“何知之？”孟子曰：“我亲见之。”母曰：“乃汝无礼也，非妇无
礼。礼不云乎：‘将入门，〔问孰存；〕将上堂，声必扬；将入户，视必下。’不掩人不备
也。今汝往燕私之处，入户不有声，令人踞而视之，是汝之无礼也，非妇无礼也。”于是孟
子自责，不敢出妇。诗曰：“采葑采菲，无以下体？”
    孔子出卫之东门，逆姑布子卿。曰：“二三子引车避，有人将来，必相我者也，志
之。”姑布子卿亦曰：“二三子引车避，有圣人将来。”孔子下，步。姑布子卿迎而视之五
十步，从而望之五十步。顾子贡曰：“是何为者也？”子贡曰：“赐之师也，所谓鲁孔丘
也。”姑布子卿曰：“是鲁孔丘欤！吾固闻之。”子贡曰：“赐之师何如？”姑布子卿曰：
“得尧之颡，舜之目，禹之颈，皋陶之喙。从前视之，盎盎乎似有王者；从后视之，高肩弱
脊，此惟不及四圣者也。”子贡吁然。姑布子卿曰：“子何患焉。污面而不恶，葭喙而不
借，远而望之，羸乎若丧家之狗，子何患焉！子何患焉！”子贡以告孔子。孔子无所辞，独
辞丧家之狗耳，曰：“丘何敢乎？”子贡曰：“污面而不恶，葭喙而不借，赐以知之矣。不
知丧家狗，何足辞也？”子曰：“赐、汝独不见夫丧家之狗欤！既敛而椁，布器而祭，顾望
无人。意欲施之，上无明王，下无贤士方伯，王道衰，政教失，强陵弱，众暴寡，百姓纵
心，莫之纲纪。是人固以丘为欲当之者也。丘何敢乎！”
    修身不可不慎也：嗜欲侈则行亏，谗毁行则害成；患生于忿怒，祸起于纤微；污辱难湔
洒，败失不复追。不深念远虑，后悔何益！徼幸者、伐性之斧也，嗜欲者、逐祸之马也，谩
诞者、趋祸之路也，毁于人者、困穷之舍也。是故君子不徼幸，节嗜欲，务忠信，无毁于一
人，则名声尚尊，称为君子矣。诗曰：“何其处兮，必有与也。”
    君子之居也，绥如安裘，晏如覆杅。天下有道，则诸侯畏之；天下无道，则庶人易之。
非独今日，自古亦然。昔者，范蠡行游，与齐屠地居，奄忽龙变，仁义沈浮，汤汤慨慨，天
地同忧。故君子居之，安得自若！诗曰：“心之忧矣，其谁知之？”
    田子方之魏。魏太子从车百乘而迎之郊，太子再拜谒田子方，田子方不下车。太子不说
曰：“敢问何如则可以骄人矣？”田子方曰：“吾闻以天下骄人而亡者、有矣。〔以一国骄
人而亡者，有矣。〕由此观之，则贫贱可以骄人矣。夫志不得，则授履而适秦楚耳，安往而
不得贫贱乎？”于是太子再拜而后退，田子方遂不下车。
    戴晋生弊衣冠而往见梁王。梁王曰：“前日寡人以上大夫之禄要先生，先生不留；今过
寡人邪！”戴晋生欣然而笑，仰而永叹曰：“嗟乎！由此观之，君曾不足与游也。君不见大
泽中雉乎？五步一噣，终日乃饱；羽毛悦泽，光照于日月；奋翼争鸣，声响于陵泽者何？彼
乐其志也。援置之囷仓中，常噣粱粟，不旦时而饱；然犹羽毛憔悴，志气益下，低头不鸣，
夫食岂不善哉？彼不得其志故也。今臣不远千里而从君游者，岂食不足？窃慕君之道耳，臣
始以君为好士，天下无双，乃今见君不好士明矣！”辞而去，终不复往。
    楚庄王使使赉金百斤，聘北郭先生。先生曰：“臣有箕帚之使，愿入计之。”即谓夫人
曰：“楚欲以我为相，今日相，即结驷列骑，食方丈于前，如何？”妇人曰：“夫子以织屦
为食，食粥毚履，无怵惕之忧者、何哉？与物无治也。今如结驷列骑，所安不过容膝；食方
丈于前，所甘不过一肉。以容膝之安，一肉之味，而殉楚国之忧，其可乎？”于是遂不应
聘，与妇去之。诗曰：“彼美淑姬，可与晤言。”
    传曰：昔戎将由余使秦。秦缪公问以得失之要，对曰：“古有国者，未尝不以恭俭也，
失国者、未尝不以骄奢也。”由余因论五帝三王之所以衰，及至布衣之所以亡，缪公然之。
于是告内史王缪曰：“邻国有圣人，敌国之忧也。由余、圣人也，将奈之何？”王缪曰：
“夫戎王居僻陋之地，未尝见中国之声色也，君其遗之女乐，以淫其志，乱其政，其臣下必
疏，因为由余请缓期，使其君臣有间，然后可图。”缪公曰：“善。”乃使王缪以女乐二列
遗戎王，为由余请期，戎王大悦，许之。于是张酒听乐，日夜不休，终岁淫纵，卒马多死。
由余归，数谏不听，去，之秦，秦公子迎，拜之上卿。遂幷国十二，辟地千里。
    子夏过曾子。曾子曰：“入食。”子夏曰：“不为公费乎？”曾子曰：“君子有三费，
饮食不在其中；君子有三乐，钟磬琴瑟不在其中。”子夏曰：“敢问三乐？”曾子曰：“有
亲可畏，有君可事，有子可遗，此一乐也。有亲可谏，有君可去，有子可怒，此二乐也。有
君可喻，有友可助，此三乐也。”子夏问：“敢问三费？”曾子曰：“少而学，长而忘，此
一费也。事君有功，而轻负之，此二费也，久交友而中绝之，此三费也。”子夏曰：“善
哉！谨身事一言，愈于终身之诵；而事一士，愈于治万民之功；夫人不可以不知也。吾尝蓾
焉，吾田?岁不收，土莫不然，何况于人乎！与人以实，虽疏必密；与人以虚，虽戚必疏。
夫实之与实，如胶如漆；虚之与虚，如薄冰之见昼日。君子可不留意哉！”诗曰：“神之听
之，终和且平。”
    晏子之妻使人布衣纻表。田无宇讥之曰：“出于室，何为者也？”晏子曰：“家臣
也。”田无宇曰：“位为中卿，食田七十万，何用是人为畜之？”晏子曰：“弃老取少，谓
之瞽；贵而忘贱，谓之乱；见色而说，谓之逆。吾岂以逆乱瞽之道哉！”
    夫凤凰之初起也，翾翾十步，〔藩篱〕之雀喔咿而笑之，及其升于高，一诎一信，展而
云间，藩木之雀超然自知不及远矣。士褐衣缊着，未尝完也，粝藿之食，未尝饱也，世俗之
士即以为羞耳；及其出则安百议，用则延民命，世俗之士超然自知不及远矣。诗曰：“正是
国人，胡不万年！”
    齐王厚送女，欲妻屠牛吐，屠牛吐辞以疾。其友曰：“子终死腥臭之肆而已乎！何为辞
之？”吐应之曰：“其女丑。”其友曰：“子何以知之？”吐曰：“以吾屠知之。”其友
曰：“何谓也？”吐曰：“吾肉善，〔如量〕而去苦少耳；吾肉不善，虽以吾附益之，尚犹
贾不售。今厚送子，子丑故耳。”其友后见之，果丑。传曰：“目如擗杏，齿如编贝。”
    传曰：孔子过康子，子张子夏从。孔子入座。二子相与论，终日不决。子夏辞气甚隘，
颜色甚变。子张曰：“子亦闻夫子之议论邪？徐言誾誾，威仪翼翼，后言先默，得之推让，
巍巍乎！荡荡乎！道有归矣。小人之论也，专意自是，言人之非，瞋目搤腕，疾言喷喷，口
沸目赤，一幸得胜，疾笑嗌嗌，威仪固陋，辞气鄙俗，是以君子贱之也。”


 韩诗外传
卷十
    齐桓公逐白鹿，至麦丘之邦，遇人，曰：“何谓者也？”对曰：“臣、麦丘之邦人。”
桓公曰：“叟年几何？”对曰：“臣年八十有三矣。”桓公曰：“美哉！”与之饮。曰：
“叟盍为寡人寿也？”对曰：“野人不知为君王之寿。”桓公曰：“盍以叟之寿祝寡人
矣？”邦人奉觞再拜曰：“使吾君固寿，金玉之贱，人民是宝。”桓公曰：“善哉！祝乎！
寡人闻之矣：至德不孤，善言必再。叟盍优之？”邦人奉觞再拜曰：“使吾君好学士而不恶
问，贤者在侧，谏者得入。”桓公曰：“善哉！祝乎！寡人闻之；至德不孤，善言必三。叟
盍优之？”邦人奉觞再拜曰：“无使群臣百姓得罪于吾君，无使吾君得罪于群臣百姓。”桓
公不说，曰：“此言者，非夫前二言之祝。叟其革之矣！”邦人潸然而涕下，曰：“愿君熟
思之，此一言者、夫前二言之上也。臣闻子得罪于父，可因姑娣妹谢也，父乃赦之。臣得罪
于君，可使左右谢也，君乃赦之。昔者、桀〔得罪于汤，纣得罪于武王，此君〕得罪于臣
也，至今未有为谢也。”桓公曰：“善哉！寡人赖宗庙之福，社稷之灵，使寡人遇叟于
此。”扶而载之，自御以归，荐之于庙，而断政焉。桓公之所以九合诸侯，一匡天下，不以
兵车者，非独管仲也，亦遇之于此。诗曰：“济济多士，文王以宁。”
    鲍叔荐管仲，曰：“臣所不如管夷吾者五：宽惠柔爱，臣弗如也；忠信可结于百姓，臣
弗如也；制礼约法于四方，臣弗如也；决狱折中，臣弗如也；执枹鼓，立于军门，使士卒
勇，臣弗如也。”诗曰：“济济多士，文王以宁。”
    晋文公重耳亡，过曹，里凫须从，因盗重耳资而亡，重耳无粮，馁不能行，子推割股肉
以食重耳，然后能行。及重耳反国，国中多不附重耳者，于是里凫须造见，曰：“臣能安晋
国。”文公使人应之曰：“子尚何面目来见寡人！欲安晋国也！”里凫须曰：“君沐邪？”
使者曰：“否。”凫须曰：“臣闻沐者其心倒，心倒者其言悖。今君不沐，何言之悖也？”
使者以闻，文公见之。里凫须仰首曰：“离国久，臣民多过君；君反国，而民皆自危。里凫
须又袭竭君之资，避于深山，而君以馁，介子推割股，天下莫不闻，臣之为贼亦大矣，罪至
十族，未足塞责，然君诚赦之罪，与骖乘，游于国中，百姓见之，必知不念旧恶，人自安
矣。”于是文公大悦，从其计，使骖乘于国中，百姓见之，皆曰：“夫里凫须且不诛而骖
乘，吾何惧也？”是以晋国大宁。故书云：“文王卑服，即康功田功。”若里凫须罪无赦者
也。诗曰：“济济多士，文王以宁。”
    传曰：言为王之不易也。大命之至，其太宗太史太祝斯素服执策，北面而吊乎天子，
曰：“大命既至矣，如之何忧之长也！”授天子策一矣。曰：“敬享以祭，永主天命，畏之
无疆，厥躬无敢宁。”授天子策二矣。曰：“敬之夙夜，伊祝厥躬无怠，万民望之。”授天
子策三矣。曰：“天子南面受于帝位，以治为忧，未以位为乐也。”诗曰：“天难忱斯，不
易惟王。”
    君子温俭以求于仁，恭让以求于礼，得之自是，不得自是。故君子之于道也，犹农夫之
耕，虽不获年之优，无以易也。大王亶甫有子曰太伯、仲雍、季历，历有子曰昌，太伯知大
王贤昌，而欲季为后，太伯去，之吴。大王将死，谓曰：“我死，汝往让两兄，彼即不来，
汝有义而安。”大王薨，季之吴告伯仲，伯仲从季而归，群臣欲伯之立季，季又让。伯谓仲
曰：“今群臣欲我立季，季又让，何以处之？”仲曰：“刑有所谓矣，要于扶微者。可以立
季。”季遂立，而养文王，文王果受命而王。孔子曰：“太伯独见，王季独知；伯见父志，
季知父心。故大王太伯王季可谓见始知终，而能承志矣。”诗曰：“自太伯王季，惟此王
季，因心则友。则友其兄，则笃其庆，载锡之光。受禄无丧，奄有四方。”此之谓也。太伯
反吴，吴以为君，至夫差二十八世而灭。
    齐宣王与魏惠王会田于郊。魏王曰：“亦有宝乎？”齐王曰：“无有。”魏王曰：“若
寡人之小国也，尚有径寸之珠，照车前后十二乘者十枚，奈何以万乘之国无宝乎？”齐王
曰：“寡人之所以为宝与王异。吾臣有檀子者、使之守南城，则楚人不敢为寇，泗水上有十
二诸侯皆来朝。吾臣有盼子者、使之守高唐，则赵人不敢东渔于河。吾臣有黔夫者，使之守
徐州，则燕人祭北门，赵人祭西门，从而归之者十千余家。吾臣有种首者、使之备盗贼，而
道不拾遗。吾将以照千里之外，岂特十二乘哉！”魏王惭，不怿而去。诗曰：“辞之怿矣，
民之莫矣。”
    东海有勇士曰菑丘欣，以勇猛闻于天下。遇神渊曰饮马，其仆曰：“饮马于此者，马必
死。”曰：“以欣之言饮之。”其马果沈。菑丘欣去朝服，拔剑而入，三日三夜，杀三蛟一
龙而出，雷神随而击之，十日十夜，眇其左目。要离闻之，往见之，曰：“欣在乎？”曰：
“送有丧者。”往见欣于墓，曰：“闻雷神击子，十日十夜，眇子左目。夫天怨不全日，人
怨不旋踵。至今弗报，何也？”叱而去，墓上振愤者，不可胜数。要离归，谓门人曰：“菑
丘欣、天下之勇士也。今日、我辱之人中，是其必来攻我。暮无闭门，寝无闭户。”菑丘欣
果夜来，拔剑住要离颈曰：“子有死罪三：辱我以人中，死罪一也；暮不闭门，死罪二也；
寝不闭户，死罪三也。”要离曰：“子待我一言：〔子有三不肖，昏暮〕来谒，不肖一也；
拔剑不刺，不肖二也；刃先辞后，不肖三也。能杀我者、是毒药之死耳。”菑丘欣引剑而
去，曰：“嘻！所不若者，天下惟此子尔！”传曰：“公子目夷以辞得国，今要离以辞得
身。言不可不文，犹若此乎！”诗曰：“辞之怿矣，民之莫矣。”
    传曰：齐使使献鸿于楚，鸿渴，使者道饮，鸿玃笞溃失。使者遂之楚，曰：“齐使者献
鸿，鸿渴，道饮，玃笞溃失。臣欲亡，为失两君之使不通；欲拔剑而死，人将以吾君贱士贵
鸿也。玃笞在此，愿以污事。”楚王贤其言，辩其词，因留而赐之，终身以为上客。故使者
必矜文辞，喻诚信，明气志，解结申屈，然后可使也。诗曰：“辞之怿矣。”
    扁鹊过虢侯，世子暴病而死。扁鹊造宫，曰：“吾闻国中卒有壤土之事，得无有急
乎？”曰：“世子暴病而死。”扁鹊曰：“入言郑医秦越人能治之。”庶子之好方者出应
之，曰：“吾闻上古医者曰弟父，弟父之为医也，以莞为席，以刍为狗，北面而祝之，发十
言耳，诸扶舆而来者，皆平复如故。子之方岂能若是乎？”扁鹊曰：“不能。”又曰：“吾
闻中古之医者曰踰跗，踰跗之为医也，●木为脑，芷草为躯，吹窍定脑，死者复生。子之方
岂能若是乎？”扁鹊曰：“不能。”中庶子曰：“苟如子之方，譬如以管窥天，以锥刺地，
所窥者大，所见者小，所刺者巨，所中者少，如子之方，岂足以变童子哉？”扁鹊曰：“不
然。事故有昧投而中头，掩目而别白黑者。夫世子病，所谓尸蹶者，以为不然，试入诊，
世子股阴当温，耳焦焦如有啼者声，若此者、皆可活也。”中庶子遂入诊世子，以病报，虢
侯闻之，足跣而起，至门曰：“先生远辱，幸临寡人，先生幸而治之，则粪土之息，得蒙天
地载长为人；先生弗治，则先犬马填壑矣。”言未卒，而涕泣沾襟。扁鹊入，砥针砺石，取
三阳五输，为先轩之灶，八拭之阳，子同药，子明灸阳，子游按磨，子仪反神，子越扶形，
于是世子复生。天下闻之，皆以扁鹊能起死人也。扁鹊曰：“吾不能起死人，直使夫当生者
起。”死者犹可药，而况生者乎！悲夫！罢君之治，无可药而息也。诗曰：“不可救药。”
言必亡而已矣。
    楚丘先生披蓑带索，往见孟尝君。孟尝君曰：“先生老矣！春秋高矣！多遗忘矣！何以
教文？”楚丘先生曰：“恶君谓我老！恶君谓我老！意者、将使我投石超距乎？追车赴马
乎？逐麋鹿、搏豹虎乎？吾则死矣，何暇老哉！将使我深计远谋乎？定犹豫而决嫌疑乎？出
正辞而当诸侯乎？吾乃始壮耳，何老之有！”孟尝君赧然，汗出至踵，曰：“文过矣！文过
矣！”诗曰：“老夫灌灌。”
    齐景公游于牛山之上，而北望齐，曰：“美哉国乎！郁郁泰山。使古无死者，则寡人将
去此而何之？”俯而泣沾襟。国子高子曰：“然臣赖君之赐，疏食恶肉可得而食也，驽马柴
车可得而乘也，且犹不欲死，况君乎！”俯泣。晏子曰：“乐哉！今日婴之游也。见怯君
一，而谀臣二，使古而无死者，则太公至今犹存，吾君方今将被蓑苙而立乎畎亩之中，惟事
之恤，何暇念死乎！”景公惭，而举觞自罚，因罚二臣。
    秦缪公将田，而丧其马，求三日，而得之茎山之阳，有鄙夫乃相与食之。缪公曰：“此
驳马之肉，不得酒者死。”缪公乃求酒，遍饮之，然后去。明年、晋师与缪公战，晋之左格
右者、围缪公而击之，甲已堕者六矣。食马者三百余人皆曰：“吾君仁而爱人，不可不
死。”还击晋之左格右，免缪公之死。
    传曰：卞庄子好勇，母无恙时，三战而三北，交游非之，国君辱之，卞庄子受命，颜色
不变。及母死三年，鲁兴师，卞庄子请从，至，见于将军曰：“前犹与母处，是以战而北
也，辱吾身！今母没矣，请塞责。”遂走敌而斗，获甲首而献之，“请以此塞一北”。又获
甲首而献之，“请以此塞再北。”将军止之，曰：“足。”不止，又获甲首而献之，曰：
“请以此塞三北。”将军止之，曰：“足，请为兄弟。”卞庄子曰：“夫北、以养母也，今
母殁矣，吾责塞矣。吾闻之，节士不以辱生。”遂奔敌，杀七十人而死。君子闻之，曰：
“三北已塞责，又灭世断宗，士节小具矣，而于孝未终也。”诗曰：“靡不有初，鲜克有
终。”
    天子有争臣七人，虽无道，不失其天下。昔殷王纣残贼百姓，绝逆天道，至斮朝涉，刳
孕妇，脯鬼侯，醢梅伯，然所以不亡者、以其有箕子比干之故。微子去之，箕子执囚为奴，
比干谏而死，然后周加兵而诛绝之。诸侯有争臣五人，虽无道，不失其国。吴王夫差为无
道，至驱一市之民以葬阖闾，然所以不亡者，有伍子胥之故也。胥以死，越王勾践欲伐之，
范蠡谏曰：“子胥之计策尚未忘于吴王之腹心也。”子胥死后三年，越乃能攻之。大夫有争
臣三人，虽无道，不失其家。季氏为无道，僭天子，舞八佾，旅泰山，以雍彻，孔子曰：
“是可忍也，孰不可忍也？”然不亡者，以冉有季路为宰臣也。故曰：“有谔谔争臣者、其
国昌，有默默谀臣者、其国亡。”诗曰：“不明尔德，时无背无侧；尔德不明，以无陪无
卿。”言大王咨嗟，痛殷商无辅弼谏诤之臣，而亡天下矣。
    齐桓公出游，遇一丈夫，裒衣应步，带着桃殳。桓公怪而问之曰：“是何名？何经所
在？何篇所居？何以斥逐？何以避余？”丈夫曰：“是名二桃，桃之为言亡也。夫日日慎
桃，何患之有？故亡国之社，以戒诸侯；庶人之戒，在于桃殳。”桓公说其言，与之共载。
来年正月，庶人皆佩。诗曰：“殷监不远。”
    齐桓公置酒，令诸侯大夫曰：“后者饮一经程。”管仲后，当饮一经程，饮其一半，而
弃其半。桓公曰：“仲父当饮一经程而弃之，何也？”管仲曰：“臣闻之：酒入口者、舌
出，舌出者、〔言失，言失者、〕弃身，与其弃身，不宁弃酒乎？”桓公曰：“善。”诗
曰：“荒湛于酒。”
    齐景公遣晏子南使楚。楚王闻之，谓左右曰：“齐遣晏子使寡人之国，几至矣。”左右
曰：“晏子、天下之辩士也，与之议国家之务，则不如也；与之论往古之术，则不如也。王
独可以与晏子坐，使有司束人过王，王问之，使言齐人善盗，故束之。是宜可以困之。”王
曰：“善。”晏子至，即与之坐，图国之急务，辨当世之得失，再举再穷，王默然无以续
语。居有间，束徒以过之。王曰：“何为者也？”有司对曰：“是齐人，善盗，束而诣
吏。”王欣然大?曰：“齐乃冠带之国，辩士之化，固善盗乎？”晏子曰：“然、固取之。
王不见夫江南之树乎！名橘，树之江北，则化为枳，何则？地土使然尔。夫子处齐之时，冠
带而立，俨有伯夷之廉，今居楚而善盗，意土地之化使然尔。王又何怪乎！”诗曰：“无言
不雠，无德不报。”
    吴延陵季子游于齐，见遗金〔于路〕，呼牧者取之。牧者曰：“子〔何〕居之高，视之
下；貌之君子，而言之野也。吾有君不君，有友不友，当暑衣裘，君疑取金者乎？”延陵子
知其为贤者，请问姓字。牧者曰：“子乃皮相之士也；何足语姓字哉！”遂去。延陵季子立
而望之，不见乃止。孔子曰：“非礼勿视，非礼勿听。”
    颜渊问于孔子曰：“渊愿贫如富，贱如贵，无勇而威，与士交通，终身无患难。亦且可
乎？”孔子曰：“善哉！回也！夫贫而如富，其知足而无欲也；贱而如贵，其让而有礼也；
无勇而威，其恭敬而不失于人也；终身无患难，其择言而出之也。若回者、其至乎！虽上古
圣人亦如此而已。”
    齐景公出田，十有七日而不反。晏子乘而往，比至，衣冠不正，景公见而怪之，曰：
“夫子何遽乎？得无急乎？”晏子对曰：“然，有急。国人皆以君为恶民好禽。臣闻之：鱼
鳖厌深渊而就干浅，故得于钓网；禽兽厌深山而下都泽，故得于田猎。今君出田，十有七日
而不反，不亦过乎？”景公曰：“不然。为宾客莫应待邪？则行人子牛在；为宗庙而不血食
邪？则祝人太宰在；为狱不中邪？则大理子几在；为国家有余不足邪？则巫贤在。寡人有四
子，犹有四肢也，而得代焉，不可患焉！”晏子曰：“然。人心有四肢，而得代焉，则善
矣；令四肢无心十有七日，不死乎？”景公曰：“善哉言！”遂援晏子之手，与骖乘而归。
若晏子者、可谓善谏者矣。
    楚庄王将兴师伐晋，告士大夫曰：“敢谏者死无赦。”孙叔敖曰：“臣闻：畏鞭棰之
严，而不敢谏其父，非孝子也；惧斧钺之诛，而不敢谏其君，非忠臣也。”于是遂进谏曰：
“臣园中有榆，其上有蝉，蝉方奋翼悲鸣，欲饮清露，不知螳螂之在后，曲其颈，欲攫而食
之也；螳螂方欲食蝉，而不知黄雀在后，举其颈，欲啄而食之也；黄雀方欲食螳螂，不知童
挟弹丸在下，迎而欲弹之；童子方欲弹黄雀，不知前有深坑，后有窟也。此皆言前之利，而
不顾后害者也，非独昆虫众庶若此也，人主亦然。君今知贪彼之土，而乐其士卒。”国不
怠，而晋国以宁，孙叔敖之力也。
    晋平公之时，藏宝之台烧，士大夫闻，皆趋车驰马救火，三日三夜乃胜之。公子晏子独
束帛而贺曰：“甚善矣！”平公勃然作色，曰：“珠玉之所藏也，国之重宝也，而天火之，
士大夫皆趋车走马而救之，子独束帛而贺，何也？有说则生，无说则死。”公子晏子曰：
“何敢无说？臣闻之：王者藏于天下，诸侯藏于百姓〔农夫藏于囷庾，〕，商贾藏于箧匮。
今百姓之于外，短褐不蔽形，糟糠不充口，虚而赋歛无已，收太半而藏之台，是以天火之。
且臣闻之：昔者桀残贼海内，赋歛无度，万民甚苦，是故汤诛之，为天下戮笑。今皇天降灾
于藏台，是君之福也，而不自知变悟，亦恐君之为邻国笑矣”。公曰：“善。自今已往，请
藏于百姓之间。”诗曰：“稼穑维宝，代食维好。”
    魏文侯问里克曰：“吴之所以亡者、何也？”里克对曰：“数战而数胜。”文侯曰：
“〔数战〕数胜，国之福也。其独亡，何也？”里克对曰：“数战则民疲，数胜则主骄；骄
则恣，恣则极〔物，疲则怨，怨则极虑〕。上下俱极，吴之亡犹晚矣！此夫差所以自丧于干
遂。”诗曰：“天降丧乱，灭我立王。”
    楚有士曰申鸣，治园以养父母，孝闻于楚，王召之，申鸣辞不往。其父曰：“王欲用
汝，何为辞之？”申鸣曰：“何舍为子，乃为臣乎？”其父曰：“使汝有禄于国，有位于
廷，汝乐，而我不忧矣。我欲汝之仕也。”申鸣曰：“诺。”遂之朝受命，楚王以为左司
马。其年、遇白公之乱，杀令尹子西、司马子期，申鸣因以兵之卫。白公谓石乞曰：“申
鸣、天下勇士也，今将兵，为之奈何？”石乞曰：“吾闻申鸣、孝也，劫其父以兵。”使人
谓申鸣曰：“子与我，则与子楚国；不与我，则杀乃父。”申鸣流涕而应之曰：“始则父之
子，今则君之臣，已不得为孝子，安得不为忠臣乎！”援桴鼓之，遂杀白公，其父亦死焉。
王归、赏之。申鸣曰：“受君之禄，避君之难，非忠臣也；正君之法，以杀其父，又非孝子
也。行不两全，名不两立。悲夫！若此而生，亦何以示天下之士哉！”遂自刎而死。诗曰：
“进退惟谷。”
    昔者、太公望周公旦受封而见，太公问周公何以治鲁？周公曰：“尊尊亲亲。”太公
曰：“鲁从此弱矣。”周公问太公曰：“何以治齐？”太公曰：“举贤赏功。”周公曰：
“后世必有劫杀之君矣。”后齐日以大，至于霸，二十四世而田氏代之。鲁日以削，三十四
世而亡。犹此观之，圣人能知微矣。诗曰：“惟此圣人，瞻言百里。”